Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Internet \ Netværk

Problemer med at åbne port i router

Af Ny på siden RSOlsen | 27-05-2022 14:46 | 553 visninger | 11 svar, hop til seneste
Jeg har følgende setup som jeg ikke kan få åbnet port på. Fiber ind i huset -> Icotera i4850 (router fra fiber leverandør) -> TP-Link AX5400 -> Nvidia shield (plex server) Jeg skal have åbnet for port 32400 ifm. min plexserver på en Nvidia Shield pro 2019. Jeg har sat statisk ip på TP-link (192.168.0.193) og Nvidia shield (ip 192.168.0.128). Jeg har åbnet for porten for ip 192.168.0.193 på icotera (TCP) ip 192.168.0.128 på TP-link (TCP) Når jeg tester om porten er åben på https://www.yougetsignal.com[...] står den angivet som closed. Er det nogen gode ideer til hvad jeg kan forsøge at ændre i mit setup? P.S. Jeg er nødt til at have forbindelse igennem icotera.
--
#1
jst
Ultrabruger
27-05-2022 14:56

Rapporter til Admin
Hvis din TP Link router har en 192.168.X.X IP, så ligner det at din Icotera kører som primær router. Jeg kender INTET til den Icotera, men hvis muligt bør du undersøge om du kan slå router funktion fra i din Icotera, så din TP Link bliver primær (og eneste) router. Herefter bør din TP Link få en korrekt WAN IP, og din port fwd bør være simpel at sætte op. Edit: "P.S. Jeg er nødt til at have forbindelse igennem icotera." Prøv om din Icotera kan sættes i Bridge mode.
--
https://valid.x86.fr[...]
--
Sidst redigeret 27-05-2022 14:58
#2
RSOlsen
Ny på siden
27-05-2022 15:30

Rapporter til Admin
#1 Jeg har forsøgt at køre direkte fra fiberboks til TP-link, med samme resultat. I mine router settings er der mulighed for både at lave en port forward og en port trigger - jeg bruger forward funktionen, skal jeg også gøre noget med trigger?
--
#3
jst
Ultrabruger
27-05-2022 15:35

Rapporter til Admin
Som start skal du kontrollere din TP Link router får en "korrekt" WAN IP (IKKE en 192.168.X.X eller 10.X.X.X). Herefter burde Port FWD være nok (så længe det er sat korrekt op). Hvis din udbyder tillader det, og hvis det er teknisk muligt, så skal du undgå at bruge din Icotera. Det er aldrig optimalt at bruge 2 routere, og din TP link er rigtig fin og har både kræfter og features til at klare det du søger.
--
https://valid.x86.fr[...]
--
Sidst redigeret 27-05-2022 15:37
#4
Pico
Maxi Nørd
27-05-2022 15:48

Rapporter til Admin
Nu har du fast IP ik'? De fleste ISP'er tilbyder ikke portforward som standard. Det kræver at man har sin egen IP.
--
i7 4790K|Noctua NH-D15|ASUS Z97-WS|16GB Kingston 1866mhz|1080 ASUS STRIX|160GB Intel SSD|240GB Corsair SSD|500GB EVO SSD|3TB Seagate|750W CM
#5
jst
Ultrabruger
27-05-2022 15:58

Rapporter til Admin
#4 Det er lidt noget vrøvl du siger. HVIS man er bundet til den router ISP, KAN der være begrænsninger på Port FWD. Hvis man bruger sin egen router kan man ALTID sætte Port FWD som man vil. Der kan så være porte som ISP vælger er "lukket", hvor Port FWD ikke virker. Jeg tænker dog ikke at en port som 32400 er en der vil være begrænset. Fast IP er ikke et must. Jeg er enig i at fast IP gør det nemmere hvis andre skal ha adgang udefra.
--
https://valid.x86.fr[...]
#6
Stroyer
Guru
27-05-2022 16:05

Rapporter til Admin
5# Njah - ikke helt. Omvendt er det lidt noget vrøvl, det du skriver. Det er faktisk de færreste ISP'er som tilbyder en offentlig IP som standard - Hvis overhovedet(Fx. Norlys giver ikke engang en tilkøbsmulighed) Ellers vil man typisk ligge bag ved ISP'ens CGN, hvorfor det vil være ligegyldigt hvad man foretager sig på sit eget udstyr, da det aldrig vil fungere. Så 0# skal kontakte sin udbyder og betale sig fra en Offentlig IP, for at få tingene til at virke med mindre udbyderen som standard tilbyder en Offentlig IP, hvilket jeg tvivler meget på, og hvis det endeligt er tilfældet ville det bedste være at få sat CPE'en i Bridgemode og styre alting med egen firewall i stedet for dobbelt-NAT hvilket også bare er dumt.
--
IDGAF!
--
Sidst redigeret 27-05-2022 16:10
#7
gæst
Gæst
27-05-2022 16:07

Rapporter til Admin
lyder ikke som du har fat i den rigtige ip ... prøv lige og check på minip.dk og så check lige hvad den siger inde i din router....
--
Gæstebruger, opret dit eget login og få din egen signatur.
#8
Porphyra
Ultra Supporter
27-05-2022 16:09

Rapporter til Admin
#5 Han mener nok egentligt offentlig IP, ved nogle udbydere så har man kun en offentlig IP hvis man tilkøber en fast IP, hvor man så ellers er bag NAT. Ved andre så kan man godt bede om at få en offentlig dynamisk IP uden det koster noget, mindes man kan ved dem tilknyttet waoo, OP bør skrive til hans fiberleverandør for at høre ad. EDIT: som #6 skriver så har man i hvert fald ikke som standard en offentlig IP ved de fleste udbydere, pga. mangel på IPv4 adresser. Så OP er højst sandsynligt bag en NAT
--
Du er altid velkommen til at sende en PM hvis jeg ikke ser din kommentar
--
Sidst redigeret 27-05-2022 16:12
#9
gæst
Gæst
27-05-2022 16:10

Rapporter til Admin
det lyder meget som cgnat....
--
Gæstebruger, opret dit eget login og få din egen signatur.
#10
RSOlsen
Ny på siden
27-05-2022 16:24

Rapporter til Admin
#4 nej havde ikke fast IP, har lige tilkøbt og nu virker det - TAK!
--
#11
Pico
Maxi Nørd
27-05-2022 23:23

Rapporter til Admin
#10 Det var så lidt :)
--
i7 4790K|Noctua NH-D15|ASUS Z97-WS|16GB Kingston 1866mhz|1080 ASUS STRIX|160GB Intel SSD|240GB Corsair SSD|500GB EVO SSD|3TB Seagate|750W CM

Opret svar til indlægget: Problemer med at åbne port i router

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE