Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Internet \ Netværk
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Linksys virker ikke på mac

Af Elitebruger Lillemand85 | 26-01-2017 18:00 | 1169 visninger | 18 svar, hop til seneste
Jeg har sat ny router op, linksys EA9500 men alle pc'er springer på Alt der har noget med apple og gøre får ingen ip adresse, hvad sker der? nogen der har en løsning? De kan forbinde, men får ingen dhcp ip Håber på hjælp, og på forhånd tak:)
--
Intel Q9650 3.00ghz-8Gb Mushkin 8500DDR2-ASUS Striker II Formula-Asus 8800gt-Chillinnovation CP-1000M-2x640 WD black power-2x1000 WD black power
#1
Master
Gæst
26-01-2017 20:22

Rapporter til Admin
Sikker på du har nok IP adresser? Der er ingen forskel på OSX og Microsoft, linux mv. mht. IP-adresse. De overholder alle sammen samme standard :)
--
Gæstebruger, opret dit eget login og få din egen signatur.
#2
JRM
Mega Supporter
26-01-2017 20:28

Rapporter til Admin
en router burde jo netop, levere.. Medmindre han har sat antal af Ip'er ned på DHCP serveren, hvilket jo vil være retarderet jf. hans problem.
--
I5 4690K @ 4.5ghz - CM AIO Loop Asus Maximus VII Ranger - 16GB Kingston Fury's MSI 780GTX Lightning - 180GB Intel SSD - BenQ XL2420G G-Sync
#3
Woll
Monster Supporter
26-01-2017 20:34

Rapporter til Admin
Mulighed: Kan dine apple ting kun 2,4GHz og routeren sender kun det nyere 5GHz ud?
--
#4
Lillemand85
Elitebruger
26-01-2017 21:12

Rapporter til Admin
Altså jeg har ikke sat antal af ip'er ned, den har ca 23 enheder på, og der er 50 ip'er så der burde være 27 og dele ud af jo :) Der er både et 2,4ghz og et 5 ghz signal, alle apple tingene kan modtage begge dele og begge er prøvet og logge på, men samme problem på begge. Hvis jeg tager en windows computer så springer den lige på lige meget hvad for et netværk jeg vælger :)
--
Intel Q9650 3.00ghz-8Gb Mushkin 8500DDR2-ASUS Striker II Formula-Asus 8800gt-Chillinnovation CP-1000M-2x640 WD black power-2x1000 WD black power
#5
Lillemand85
Elitebruger
26-01-2017 22:12

Rapporter til Admin
Til den der kommer med løsningen der virker, kommer der lige 300kr på mobilpay hvis det sætter lidt gang i noget :)
--
Intel Q9650 3.00ghz-8Gb Mushkin 8500DDR2-ASUS Striker II Formula-Asus 8800gt-Chillinnovation CP-1000M-2x640 WD black power-2x1000 WD black power
#6
Lillemand85
Elitebruger
26-01-2017 23:59

Rapporter til Admin
op
--
Intel Q9650 3.00ghz-8Gb Mushkin 8500DDR2-ASUS Striker II Formula-Asus 8800gt-Chillinnovation CP-1000M-2x640 WD black power-2x1000 WD black power
#7
Deuxmen
Super Supporter
27-01-2017 11:14

Rapporter til Admin
Prøv og lås den til N standard og AES, så den ikke kan vælge mellem flere ting...
--
I7 3960X Extreme - R9 290X - 16GB 1600Mhz - 2x250GB Samsung 840 - Asus Formula IV
#8
the688
Guru
27-01-2017 11:24

Rapporter til Admin
Har du opdateret til seneste firmware? Burde ikke være et issue, men... can't hurt. Opdater og genstart routeren. Der er masser af tråde på apple-forums og linksys-forums som har problemer der minder om dit, kan jeg se. De få jeg lige har kigget igennem siger allesammen "start med at opdatere firmware, og sluk din router, og tænd den igen" Jeg ved godt det er håbløst "basic" - men...
--
"ORK SATME!"
#9
NetFreak
Mega Supporter
27-01-2017 11:26

Rapporter til Admin
Prøv at skifte kanal/kanaler da jeg før i support har set ligende problemer og der hjalp det underligt nok
--
#10
Lillemand85
Elitebruger
27-01-2017 14:56

Rapporter til Admin
#7 Det er lige prøvet og hjalp ikke :( #8 Har opdateret det hele og genstartet et utal af gange, både router, modem, switch, og ryddet alle opsætninger og taget alle kablet ting fra og slettet historik i ip config på router for at alle ip'er var frigivet. #9 Dette er desværre også prøvet :( Hæver lige til en 500kr til den der kommer med en løsning :)
--
Intel Q9650 3.00ghz-8Gb Mushkin 8500DDR2-ASUS Striker II Formula-Asus 8800gt-Chillinnovation CP-1000M-2x640 WD black power-2x1000 WD black power
#11
Woll
Monster Supporter
27-01-2017 16:35

Rapporter til Admin
Løsning ;o) Skift dit apple grej ud!
--
#12
Woll
Monster Supporter
27-01-2017 16:43

Rapporter til Admin
PS: drop da det der med betaling for en løsning, det er da ikke sådan HOL skal fungere.
--
#13
Deuxmen
Super Supporter
27-01-2017 18:11

Rapporter til Admin
Prøv og sæt en appel enhed op med statisk ip og se om du kan komme på...
--
I7 3960X Extreme - R9 290X - 16GB 1600Mhz - 2x250GB Samsung 840 - Asus Formula IV
#14
Lillemand85
Elitebruger
27-01-2017 18:54

Rapporter til Admin
#13 det virker stadig ikke med statisk ip hellere, plus det vil give et problem på en iphone #12 det er fordi jeg ikke orker og bruge mere tid på det selv, så hvis der er nogen der gider bruge deres tid til fjernsupport eller bare læse om det og hjælpe mig, så vil jeg gerne give en lille smule for det :)
--
Intel Q9650 3.00ghz-8Gb Mushkin 8500DDR2-ASUS Striker II Formula-Asus 8800gt-Chillinnovation CP-1000M-2x640 WD black power-2x1000 WD black power
#15
Lillemand85
Elitebruger
29-01-2017 18:18

Rapporter til Admin
Op
--
Intel Q9650 3.00ghz-8Gb Mushkin 8500DDR2-ASUS Striker II Formula-Asus 8800gt-Chillinnovation CP-1000M-2x640 WD black power-2x1000 WD black power
#16
Sofacykel
Junior Supporter
29-01-2017 20:51

Rapporter til Admin
Sikker på du ikke har valgt en type kode eller kryptering der ikke er kompatibel med Apple enheder? Prøv at slå kode fra hvis du har det og se om det virker.
--
Desktop: i5 4690K, R9 390, 16GB, Xonar Essence STX Laptop: i7 3610QM, GTX 675M, 8GB, Xonar U3 Fine systemer, haps!
#17
Coff
Supporter
30-01-2017 08:00

Rapporter til Admin
Hvilke ip range får dine enheder? Altså både dem som virker og dem som ikke virker. Jeg fandt et link på nettet hvor en skriver at hvis han retter sin ip til 192.168.1.x så virker det. Har du tjekket at du ikke har blokeret dem i routeren? ;-)
--
#18
jok
Ny på siden
30-01-2017 12:36

Rapporter til Admin
Har du prøvet at slå Smart Connect fra? http://www.linksys.com[...] Har du prøvet at logge på gæste-netværket med dine apple enheder og set om det gør en forskel?
--

Opret svar til indlægget: Linksys virker ikke på mac

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login