Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Internet \ Netværk
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Throughput wan-lan for lav

Af Supporter Aspirant 2nd | 20-10-2018 11:02 | 1255 visninger | 20 svar, hop til seneste
Hep hep. Sidder med en netgear WNDR3700 på en "formodet" 1Gbit linje fra hiper. Kan dog max trække den op på 420Mbps på kabel.. så tror nu at det er min router der ikke kan trække mere, Hvilken router kan i anbefale der kan trække den 1Gbit? evt. en der har en til salg?
--
-2nd-
#1
Skovbo
Ultrabruger
20-10-2018 11:09

Rapporter til Admin
Har selv lige købt en TP-LINK C2 AC900... det var lige den billigeste 1Gbit router jeg kunne finde :)
--
#2
2nd
Supporter Aspirant
20-10-2018 11:11

Rapporter til Admin
Men kan den trække alle 1000Mbit ud af den?
--
-2nd-
#3
Skovbo
Monsterbruger
20-10-2018 16:09

Rapporter til Admin
Det tænker jeg da? Den er opgivet med 4 Gbit LAN porte EDIT: og selvfølgelig 1 Gbit WAN port
--
Sidst redigeret 20-10-2018 16:09
#4
Stroyer
Monster Nørd
20-10-2018 17:08

Rapporter til Admin
3# Der er _STOR_ forskel på hastighed på portene og WAN til LAN throughput. Du kan ikke antage at den kan smide 1000Mbit igennem blot fordi portene er 1G porte. Det svare lidt til at der på din bils spidometer er angivet en hastighed op til 270km/t det er ikke ens betydende med at bilen rent faktisk kan køre 270km/t - det kommer jo an på motorens ydelsesmæssige størrelse. Jeg har lige hurtigt søgt efter nogle specifikationer men der er intet der tyder på at den kan rive 1000Mbit igennem WAN til LAN - hvis den kunne havde de reklameret med det. /mvh
--
IDGAF!
--
Sidst redigeret 20-10-2018 17:10
#5
Duckman
Mega Nørd
20-10-2018 17:35

Rapporter til Admin
#3: At portene fysisk understøtter gigabit, siger INTET om WAN-LAN throughput. Det afhænger i høj grad af routerens processorkraft. Da jeg for mange år siden skulle have noget der kunne trække en 100 mbit fiber, der opdagede jeg det på den hårde måde. Jeg endte med at bruge en sammenlignings chart fra smallnetbuilder: https://www.smallnetbuilder.com[...] Den er selvfølgelig opdateret siden - Og som det ses er det faktisk de færreste af de testede routere der kan trække en 1 gigabit linje.
--
Whatever
#6
InFerNo
Guru
20-10-2018 18:20

Rapporter til Admin
Jeg trækker nemt 950Mbit på en 5 år gammel asus rt-AC87U. Både op og ned via speedrest.net. Processoren i routeren er også godt presset ved denne belastning. Omkring 100% på begge kerner. Men der må kunne laves nogle routere der yder bedre i dag.
--
Overclocked Broadwell-E/Pascal Inside!
#7
trille123
Juniorbruger
20-10-2018 18:37

Rapporter til Admin
Det er routeren der er fejlen her. Havde samme problem med samme model. Skod router
--
Selvmord er livsfarligt
#8
Skovbo
Monsterbruger
20-10-2018 19:53

Rapporter til Admin
Nu skriver trådstarter jo også "formodet" 1Gbit linje.. så var det måske også lige en idé at tjekke forbindelsen inden han køber ny router..
--
Sidst redigeret 20-10-2018 19:53
#9
bjoeg
Ultrabruger
20-10-2018 20:22

Rapporter til Admin
WNDR3700 er en gammel fætter og kan nok snildt lige nå 800Mbit med hardware NAT aktiveret. Hvis du kører OpenWRT/DD-WRT på den, så er det rent software NAT og så kan CPUen i WNDR3700 ikke følge med mere. Anveder selv WRT1900ACS på 1Gbit linje fra Hiper, og den klarer jobbet tilfredsstillende og jeg rammer fint omkring 950-980Mbit. Osse med OpenWRT/LEDE.
--
#10
tuwk
Junior Nørd
20-10-2018 20:27

Rapporter til Admin
#2 Ja, det kan den godt. Jeg har den router og kan trække 950 Mbit/sek på speed test. Spørgsmålet er ikke, om en billig router kan trække gigabit, men hvor mange forbindelser den kan håndtere på én gang. Hvis man er alene om internettet, er den glimrende. Ellers vil jeg anbefale en Edgerouter X fra Ubiquity, som også trækker gigabit uden problemer.
--
Jeg synes, at en signatur er unødvendig.
#11
2nd
Supporter Aspirant
25-10-2018 20:00

Rapporter til Admin
Ok.. fandt en ubiquiti edgerouter lite, knallede den på og fik.. tadaa 500Mbit+- men kom til at tænke på hvilket kabel jeg nu havde fra modem til router.. klask.. der sidder et cat.5 Det burde vel kunne trække den hastighed ret meget ned? Uanset, så er det nu kun kablet jeg mangler at skifte:o)
--
-2nd-
#12
bjoeg
Ultrabruger
25-10-2018 20:07

Rapporter til Admin
#11 1Gbit kræver cat5e eller bedre. Hvis dit kabel er cat5 (og ikke cat5e) kan det være årsagen grundet crosstalk og anden interferens.
--
#13
2nd
Supporter Aspirant
25-10-2018 20:18

Rapporter til Admin
#12, var også min tanke.. regnede nu godt nok med at jeg havde 5e, så troede den skid var slået, men ak nej nej ;o) Det kører nu overasket godt,, selv med min gamle router i røven.. den trækker kun ca. 50mbit af hastigheden, så ligger på ca. på 430-440Mbit/s.. ping tiden er heldigvis stadig uændret.. Så glæder mig til de nye kabler ankommer
--
-2nd-
#14
tuwk
Junior Nørd
25-10-2018 22:49

Rapporter til Admin
#11 Ikke helt sandt. Jeg sidder på cat5 kabler, og trækker gigabit. Det kommer an på en masse andet end blot hvilken categori kablet er i. #13 Har du sat din router op som switch også? Dvs. med kun ét LAN? I så fald kan du ikke trække 1gbit, og bliver nødt til at sætte din router op på en anden måde, således at den ikke kører som software switch. Den funktion har Lite modellen ikke, hvorimod ER-X modellen godt kan. Den billige kan noget, den dyrere ikke kan. Du bliver nødt til at sætte den op, hvor du bruger den som ren router. 1 kabel ind i WAN (eth0) og 1 kabel ud til en anden switch eller PC (eth1) og så er du ude over problemet med 100% CPU load. Eller returnér din Lite og køb en ER-X i stedet for.
--
Jeg synes, at en signatur er unødvendig.
#15
2nd
Supporter Aspirant
25-10-2018 23:21

Rapporter til Admin
#14, lige pt, sidder den -> Sagem modem fra hiper/yousee>ubiquintii i eth1 derfra sat WNDR3700 i eth0 (den fandt selv nye ip adresse, fra 192.168.1.1 til 10.0.0.1) og så kørte alt. Fandt en guide til den her : http://www.brianhhansen.dk[...] Og den er sat op derefter.. eller, først har jeg sat den op efter det, derefter sat WNDR3700 i eth0.. og mit eget stik ind i WNDR3700, og sat pc til automatisk ip. Det skal siges at jeg skal hive hele gøjemøget ned og flytte det på loftet.. så modem, erlite og dlink switch står der.. så ledninger fra switch til AP og pc.. Skal have sat et våbenskab op, så alt netværk står i vejen ;o)
--
-2nd-
--
Sidst redigeret 25-10-2018 23:25
#16
diesel2k
Bruger Aspirant
26-10-2018 08:13

Rapporter til Admin
#15 - det er svært at vide 100%, men er du ude i en triple NAT konfiguration? Hiperrouter -> ER-Lite -> WNDR3700 Det optimale vil være at sætte hiper router i bridge mode og så bruge ER-Lite som router. WNDR3700 skal bruges som AP og ikke router (disable dhcp server i wndr3700 og forbind en switch port til er-lite, du skal ikke forbinde wndr3700 WAN->ER-lite) Så bliver din opsætning Hiperrouter(bridge mode) -> Eth1 er-lite -> eth0 er-lite -> switch port i WNDR3700. Når ER-Lite skal køre gigabit hastighed skal du enable hardware acceleration. Det kan du læse om her: https://help.ubnt.com[...] Uden hardware acceleration kan ER-lite ikke trække gigabit.
--
#17
tuwk
Junior Nørd
26-10-2018 15:49

Rapporter til Admin
#16 Bortset fra, at Lite ikke understøtter HWnat når den kører med en software bridge, som ER-x til gengæld godt kan. Derfor jeg anbefaler ER-x over Lite.
--
Jeg synes, at en signatur er unødvendig.
#18
diesel2k
Bruger Aspirant
28-10-2018 09:11

Rapporter til Admin
#16Bortset fra, at Lite ikke understøtter HWnat når den kører med en software bridge, som ER-x til gengæld godt kan. - Enig hvis man bruger ER-lite skal man bruge en switch ved siden af. Man skal absolut ikke enable software bridge. Derfor jeg anbefaler ER-x over Lite. - Ved 1Gigabit symmetrisk forbindelse har man den fordel ved Er-lite at den kan klare 1Gbit fuld duplex (både op og ned samtidig) Hvor ER-x "kun" klarer 500/500 fuld duplex men fint klarer 1 Gbit en vej af gangen. Omvendt har der været masser af USB problemer med er-lite hvor den indbyggede USB dør. (jeg benytter selv er-x i mit setup)
--
#19
2nd
Supporter Aspirant
31-10-2018 18:13

Rapporter til Admin
Kører nu, som test inden montering : hiper i bridge -> ERLite -> 1Gbit switch -> pc.. STADIG med cat5 kabel mellem modem og ERLite.. her får jeg alligevel næsten 800Mbit det er egentlig meget godt klaret. Regner nu ikke på at få mere ud af modemet før jeg får losset hiper i røven ;o)
--
-2nd-
#20
tuwk
Junior Nørd
31-10-2018 20:31

Rapporter til Admin
#19 Generelt skal du ikke forvente, at du skraber 1000/1000mbit ind hele tiden, når du har Hiper. Deres infrastruktur gør, at kunder deler en forbindelse, der ikke er lig med summen af de samme kunders forbindelse. Altså, hvis 10 kunder har 1gibt forbindelse, har Hiper ikke en 10gbit linje dedikeret til de 10 kunder. Derimod kan der være delt en 10gbit linje ud på måske 3.500 kunder, hvor man stadig kan ramme 1000/1000mbit ved en speedtest for det meste, men nogle gange rammer man ikke den maks hastighed. PS. Sidder som frivillig i en mini-ISP, som har en dedikeret 10gbit linje til >3.500 brugere, og jeg rammer trods alt altid 1000/1000mbit ved speedtest, og vores edge-router peaker ved 5gbit/sek, så det er måske lavt sat hos Hiper, at det "kun" er 3.500 kunder som deler 10gbit.
--
Jeg synes, at en signatur er unødvendig.

Opret svar til indlægget: Throughput wan-lan for lav

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning