Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Internet \ Netværk

1GBit netværk, åben et spil og det bliver halveret...

Af Mega Supporter zipn | 19-10-2019 02:44 | 1270 visninger | 21 svar, hop til seneste
Hej Folkens! Jeg var lige ved at teste min nye router, da jeg pludselig opdager der er et eller andet jeg overhovedet ikke forstår. Så jeg tænkte, min router må være defekt. Jeg fjernede routeren og valgte bare at gå direkte fra væg udtag til pc og droppe at have router på. (Hej Sverige). Men får det helt samme resultat! Forbindelse, med bare browser og spil programmer som steam, battle.net etc. åbent: https://i.imgur.com[...] Hvis jeg så åbner et spil(I det her tilfælde, Destiny2). Så ser min forbindelse sådan her ud: https://i.imgur.com[...] Jeg synes selv jeg plejer at være rimelig godt med i IT, men jeg er lost på det her. Er der nogen der har en logisk forklaring på hvorfor det sker?
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930

--
Sidst redigeret 19-10-2019 02:45
#1
zipn
Mega Supporter
19-10-2019 03:28

Rapporter til Admin
Jeg prøvede at smække routeren på igen. Den gør det faktisk bedre... Til at starte med, men ser ud som om den bliver permanent ramt, efter jeg åbner et spil, så kommer forbindelsen ikke tilbage til de 900+, før jeg laver en genstart af det hele... Med spil åben: https://i.imgur.com[...] Ingen spil åben, men efter jeg lige har lukket et spil: https://i.imgur.com[...] Selv hvis jeg kun genstarter router, så er problemet der stadig. Hvis jeg så genstarter router og PC er det tilbage og ser sådan her ud: https://i.imgur.com[...] Jeg er lost, men umiddelbart kunne det være min PC ? Det tyder det ihvertfald på.
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
#2
inckie
Guru
19-10-2019 03:50

Rapporter til Admin
Er problemet permanent til stede efter, du har lukket et spil - altså hvor længe har du "ventet" med at teste - snakker vi 30 sekunder, et par minutter eller flere timer ? Hvis du f.eks. åbner taskmanageren, er der så et stort CPU ressourceforbrug og/eller meget disk I/O eller andet der ikke ser normalt ud, efter du har lukket et spil ?
--
https://twitter.com[...] https://linuxmint.com[...] - Få dit privatliv tilbage.
--
Sidst redigeret 19-10-2019 03:53
#3
zipn
Mega Supporter
19-10-2019 14:08

Rapporter til Admin
#2 Intet ressourceforbrug der går i top. Vi snakker minutter efter, så spillet er lukket helt ned. Jeg prøvede lige at teste igen efter jeg har startet min pc i dag, uden at genstarte router, og det ser ud til at være normalt igen. Fuld hastighed. Så det ser ud til at blive "normalt" igen efter nogle timer.
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
#4
snuppe
Super Supporter
19-10-2019 14:11

Rapporter til Admin
Kan du teste med en anden klient og se om der er samme problem? Eller lave en speedtest på en anden klient mens du spiller?
--
#5
zipn
Mega Supporter
19-10-2019 14:45

Rapporter til Admin
#4 Prøver lige med min bærbar her senere, den skulle lige have et skud strøm. Det sjove er, min Upload er untouched igennem alt det her. Den rammer altid 900+
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
--
Sidst redigeret 19-10-2019 14:46
#6
mrKayne
Nørd Aspirant
19-10-2019 15:12

Rapporter til Admin
Hvad for en router?
--
#7
Minimus
Elitebruger
19-10-2019 16:32

Rapporter til Admin
hvad med kabel der er for computer til router hvad cat nr har det da det skal være cat 5 ellee høre for og køre 1 gb
--
#8
mr doc22
Monsterbruger
19-10-2019 20:39

Rapporter til Admin
Hvilket bundkort?
--
ASUS prime x370-pro | 3200 MHz på Corsair 2x8GB C18 | Philips 220E | Corsair HX850i AMD Ryzen 5 1600 3.2 Ghz | MSI RX 470 GAMING X 4 GB
#9
Langi
Semi Nørd
19-10-2019 20:42

Rapporter til Admin
Prøv at tjekke din CPU belastning imens du kører download testen. Speedtest.net's browser test er ekstremt dårligt optimeret, så en 1000mbit kan rent faktisk maxe CPU'en ud hvis man ikke er oppe i helt highend. Du kan i stedet hente deres test fra windows store, eller .exe filen til windows 7 (virker fint på nyere), denne kører langt mere optimalt og dit spil burde her ikke påvirke dine målinger.
--
~Man skal ikke kaste med tændstikker når man selv bor i et gashus~
#10
zipn
Mega Supporter
19-10-2019 21:14

Rapporter til Admin
#6 Det er en tilgin HG2381 - men har testet uden router, her i sverige er det ikke et must, de fleste steder har du bare et rj45 udtag i vægen. Og jeg tror ikke router er selve problemet. #7 Kabel fra væg til router og fra router til pc er cat 6 #8 Det er et ASUS MAXIMUS VII RANGER #9 Tjekkede det lige, og uden spil åben, så bruger den ca. 40% cpu under speedtest download. Hvis jeg åbner et spil og derefter tester, så vil den stadig bruge der omkring(I det her tilfælde destiny, destiny bliver capped til 30fps når jeg ikke har det som main vindue.) Så med og uden spil bruger jeg ca 40-50% cpu. Men hastigheds forskellen er 400-500 mbit. Med spillet fik jeg 470mbit og uden 945mbit Lige nu har jeg spillet i lidt tid, lukkede spillet og lavede en test, og der var ingen problemer. Jeg ville gerne kunne sige at det bare er udbyder der ikke kan levere, men det tror jeg ikke er tilfældet, da jeg kan fremtvinge det ved at åbne et spil og så kører en speedtest. Det er et eller andet her jeg ikke ser! :D Jeg tester med min bærbar her snart, imens jeg har mit spil åben på min stationær.
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
--
Sidst redigeret 19-10-2019 21:18
#11
Langi
Semi Nørd
19-10-2019 21:24

Rapporter til Admin
#10 Hvad CPU er der i computeren? Jeg kunne mistænke at de sidder og kæmper og samme cores. Som sagt dog, hvis det er windows 10, så åben gerne Microsoft store og hent speedtest app'en derfra. Jeg tror der er en ret god chance for at du vil få et andet resultat her. (Jeg ved dette gør sig gældende ved Waoo her i Danmark efter de åbnede op for 1000mbit, men skal selvfølgelig ikke kunne sige om det er anderledes i Sverige)
--
~Man skal ikke kaste med tændstikker når man selv bor i et gashus~
#12
mr doc22
Monsterbruger
19-10-2019 21:49

Rapporter til Admin
Har du noget "GameFirst" installeret?
--
ASUS prime x370-pro | 3200 MHz på Corsair 2x8GB C18 | Philips 220E | Corsair HX850i AMD Ryzen 5 1600 3.2 Ghz | MSI RX 470 GAMING X 4 GB
#13
Die_Happy
Monsterbruger
19-10-2019 23:12

Rapporter til Admin
Lyder næsten som noget QoS.
--
#14
fresser2
Elitebruger
20-10-2019 06:36

Rapporter til Admin
Er lidt enig med #13 at det lyder som noget QoS. Og siden det sker direkte i væggen, tænker jeg det er noget software på din PC, som prøver at forbedre din latency til spil-netværkspakker. QoS kan fx prøver at forbedre din latency, ved at give lavere prioritet til fx din browser, når du har et spil åbent. Dette gøres for at din forbindelse ikke er fyldt med pakker, og at dine spil-pakker ikke bliver sat i kø, når det bliver aktuelt at sende dem. Derfor kan du teoretisk, og ofte også i praksis, opnå en lavere latency med denne teknik. Hvis du bare ønsker en forklaring, er det nok derfor, men det er jo bare en teori. Hvis du ønsker det ikke skal være sådan, skal du finde ud af hvor denne prioritering af pakker foregår. :) (Lyder til det er på din computer, siden direkte i væggen ikke fixer det, og jeg tvivler stærkt på der sker noget lignende det her, længere oppe i netværket.)
--
#15
RX
Maxi Supporter
20-10-2019 07:31

Rapporter til Admin
Jeg har også en 1Gb/1Gb fibernet linie. Slår jeg QoS til på min router, så halveres speedtesten og til 500mb down/upload. Det forklare dog ikke hvorfor den går det, når du går direkte til modemmet, udenom routeren. Måske noget "throttling" fra din udbyder??
--
#16
fresser2
Elitebruger
21-10-2019 05:26

Rapporter til Admin
#15 Eventuel software der laver QoS kan sagtens være på computeren. :)
--
#17
zipn
Mega Supporter
21-10-2019 18:39

Rapporter til Admin
OMG, havde lige lavet en fin post, hvor jeg svarede jer allesammen og så logger den mig ud, uden jeg opdager det.. rip! Jeg laver lige en korter og direkte besked. Det er helt sikkert en QoS ting. Det er umiddelbart min PC og ikke router. Jeg har haft testet lidt med andre ting end spil, hvis jeg joiner en discord, så går forbindelsen os ned til 500ish Mbit. Samtidig, har jeg testet med bærbar. Den kan klare lige omkring 800ish når den bare er på batteri. Det er en 13", 2core der kører linux. Jeg antager bare at det er pga. den kører noget strømbesparende tilstand, Da jeg sagtens kunne trække 950ish på stationær lige efter. Ligegyldigt hvad jeg gjorde på min stationær, om jeg åbnede spil eller discord eller whatever. Så hev min bærbar altid 800Mbit. Og min pc ville lave det samme stunt med at gå ned til 550ish. Af ren nysgerrighed, er der nogen der specifikt ved hvad der egentlig gør det? Jeg har ingen problemer med nettet så har ikke tænkt mig at ændre noget. Men det virker da ret ekstremt at tilsidesætte 500mbit, hvis man spiller et spil.
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
--
Sidst redigeret 21-10-2019 18:41
#18
FnaX
Bruger Aspirant
26-10-2019 01:28

Rapporter til Admin
Jeg oplever også at min 1/1gbit bliver halveret til 500/500mbit. Jeg har Waoo fiber gennem Eniig her i nordjylland. Ringede ind of fik en sms i mandags med at det skulle være fikset, men nu er problemet så tilbage. Jeg har 2 kablede PC'er, den ene med Cat6 og den anden Cat7 og problemet opstår på dem begge på samme tid. Kører jeg speedtest på begge PC'er samtidig er det tydeligt at de kæmper om de 500/500mbit, så det er et eller andet sted længere ude mit problem ligger vil jeg tro. Måske det er det samme for dig?
--
Indeed!...
#19
zipn
Mega Supporter
03-11-2019 03:12

Rapporter til Admin
#18 Det er som de andre har nævnt, noget QoS der kører i baggrunden på PCen. Jeg kan kører en speedtest på min PC imens jeg har et spil åben og få 500mbit, kan derefter gøre det på min bærbar og få 900mbit+. Er det nederen? Ja det brgrænser download hastigheden. Da det af en eller anden grund ikke bare stopper efter jeg lukker et spil. Men det må være der af en grund. Jeg ved dog med sikkerhed at det ikke er ISP. Da jeg som sagt, kan køre en hastighedstest på min bærbar og opnå den fulde hastighed, eller tæt på. Du burde ikke lave en speedtest samtidig dog, det lyder som om du laver dem samtidig.
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930
--
Sidst redigeret 03-11-2019 03:15
#20
Pico
Super Nørd
03-11-2019 06:11

Rapporter til Admin
Det er højst sandsynligt noget software der gør det. Har tidligere hjulpet en ven der havde samme problem og der var det et eller andet ASUS software lort der halverede hans forbindelse.
--
i7 4790K|Noctua NH-D15|ASUS Z97-WS|16GB Kingston 1866mhz|1080 ASUS STRIX|160GB Intel SSD|240GB Corsair SSD|500GB EVO SSD|3TB Seagate|750W CM
#21
zipn
Mega Supporter
03-11-2019 23:49

Rapporter til Admin
#20 Men fandt i ud af hvorfor det gjorde det?
--
[email protected]@TC14PE- 16GB(2x8)LP [email protected] - EVGA 980Ti Hybrid - z97 Ranger- 3x240GB FSeries3- 2x XL2411t - QF TK Red - EC2-A - G930

Opret svar til indlægget: 1GBit netværk, åben et spil og det bliver halveret...

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login