Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Internet \ Netværk

ping spikes ved wireless win10 home - ikke ved iph...

Af Supporter sungam123 | 06-07-2020 23:47 | 717 visninger | 28 svar, hop til seneste
Hej som overskriften lyder oplever jeg ping spikes når jeg pinger routeren fra mit nye ASUS PCE-AC88 kort hvorimod jeg ikke oplever problemer fra macbook eller iphone fra samme sted. Jeg har deaktiveret "Tillad downloads fra andre pcer" og fralinket/slettet onedrive som googling lidt blev til. Dette hjalp igår da jeg gjorde det, men fra imorges var problemet tilbage igen. Det er cirka spikes på 2k ish fra ellers 7-8 ping hvert 5-10 sekunders interval. Antennerne sidder på toppen af computeren som ASUS selv viser, og der er umiddelbart ikke andet en luft, vægge og lidt møbler til routeren. Hvad kan jeg gøre?
--
Python & Java
#1
Mr. WoLF
Guru
07-07-2020 01:56

Rapporter til Admin
Nyeste driver fra ASUS inde? Samme om det er 2.4 eller 5 ? Testet på flere kanaler?
--
#2
Sven Bent
Giga Nørd
07-07-2020 03:53

Rapporter til Admin
proev at slaa nogle af kortets spare funktioner fra i device manager
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#3
sungam123
Supporter
07-07-2020 15:54

Rapporter til Admin
#1 yes det er lige blevet testet igen uden virke #2 er der nogle konkrete funktioner du tænker på? Har prøvet lidt med power management og andet der begge har gjort mig nødsaget til at reinstallere hele driveren for at kunne modtage signal igen
--
#4
Mr. WoLF
Guru
07-07-2020 16:23

Rapporter til Admin
Har du prøvet koret i et andet slot og se om det har noget at sige?
--
#5
Sven Bent
Giga Nørd
07-07-2020 16:32

Rapporter til Admin
#3 navnet og funktioner kommer an paa kortet saa det er svaert at sige noget uden at vide hvad du har af funktioner Men ting som "system idle power saver" "Optimize signal strenght" saet til Performance etc
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#6
sungam123
Supporter
07-07-2020 18:03

Rapporter til Admin
#4 har desværre ikke andre slots der kan prøves #5 Udover "minimum power consumption" som normalt er sat til enable, hvor jeg forsøgte med disable der resulterede i at jeg måtte reinstallere driveren, så ved jeg umiddelbart ikke hvad jeg skulle forsøge med, har taget et par billede med alle funktioner som er til rådighed derinde: https://i.imgur.com[...] https://i.imgur.com[...]
--
#7
sungam123
Supporter
07-07-2020 20:07

Rapporter til Admin
Lidt flere billeder af dens anormale adfærd: https://i.imgur.com[...] https://i.imgur.com[...]
--
#8
puttitat
Bruger Aspirant
07-07-2020 20:38

Rapporter til Admin
Det er ikke bare dit Google Wifi der laver ballade og den står og veksler mellem 2.4 og 5ghz? Nu siger du der ikke er "andet end"...."vægge" imellem - vægge kan altså godt skabe meget ballade :)
--
"Ny på siden" siden 2010 :-)
#9
sungam123
Supporter
07-07-2020 20:51

Rapporter til Admin
#8 Helt ny Stofa router - virker fint på alle andre trådløse enheder. Hvordan ser jeg om den veksler mellem 2.4 og 5ghz? Hvis det er under Wi-Fi -> Hardwareegenskaber, så skifter den ikke nej edit - har forsøgt at deaktivere både 2.4 og 5ghz en af gangen, ingen af delene løser problemet
--
Sidst redigeret 07-07-2020 20:55
#10
puttitat
Bruger Aspirant
07-07-2020 20:58

Rapporter til Admin
Min fejl, Google Wifi er kendetegnet af 192.168.86.x... Det gik lidt for hurtigt. Umiddelbart kan det jo være en million ting. Til en start skal du sikre dig at intet står og bruger internettet på din PC. netstat er et glimrende udgangspunkt hertil, alternativt Wireshark. Men er de pings kun et problem når du laver en intern ping-test, eller oplever du det som et faktisk problem?
--
"Ny på siden" siden 2010 :-)
#11
sungam123
Supporter
07-07-2020 21:08

Rapporter til Admin
#10 Det burde ellers ikke betyde noget, i nogle 100s ish perioder oplever jeg slet ikke problemet, og der modtager jeg via speedtest.net ca. avg. 18 ping, 300 mbit down 50 mbit up. De opleves tydeligt i spil, Discord mv.
--
#12
puttitat
Bruger Aspirant
07-07-2020 21:10

Rapporter til Admin
Det er mærkeligt du oplever de udsættere. Prøv evt. at genstarte i fejlsikker tilstand med netværk, og se om det gør noget for dine spikes. https://support.shaw.ca[...]
--
"Ny på siden" siden 2010 :-)
#13
sungam123
Supporter
07-07-2020 21:20

Rapporter til Admin
#12 jeg forsøge 2 gange at tilgå fejlsikret tilstand med internet, men begge gange kunne jeg slet ikke se andet end deaktiveret ethernet og havde derfor ikke net
--
#14
Dragonheart
Guru
07-07-2020 21:35

Rapporter til Admin
Hvis "miminum power consumption" er sat til enable så er den vel i den mest strømbesparende tilstand? Og hvis den slet ikke virker efter du har fjernet fluebet (så den ikek erstrømbesparende) så er der da noge thelt galt. Kunne den slet ikek få forbindelse da disablede den? Ej helelr efter genstart?
--
#15
Dragonheart
Guru
07-07-2020 21:39

Rapporter til Admin
Inde i windows strømstryin i avancerde strømstyringsindstillinger for den strømstyringsprofil du har aktiv, er der også en strømstyringstilstand for trådløse netværkskort du kan se i . Den kan have hvertfald stor betydning for laptops(intel netkort). men måske også i denne situation. se evt nogle her med samme problem: https://www.snbforums.com[...] https://www.reddit.com[...]
--
Sidst redigeret 07-07-2020 21:43
#16
sungam123
Supporter
07-07-2020 23:42

Rapporter til Admin
#14 #15 jeg har forsøgt med begge indstillinger, begge af disse var på forkerte. Men efter nye valg og en genstart viste den samme spikes
--
#17
Mr. WoLF
Guru
07-07-2020 23:47

Rapporter til Admin
Hvad med hotspot fra mobil af?
--
#18
sungam123
Supporter
07-07-2020 23:56

Rapporter til Admin
#17 har lige forsøgt - fik samme udfald https://i.imgur.com[...]
--
#19
Mr. WoLF
Guru
08-07-2020 00:00

Rapporter til Admin
#18 Vil kunne tilbage at teste kortet i et andet system
--
#20
sungam123
Supporter
08-07-2020 00:45

Rapporter til Admin
#19 desværre ikke muligt, men jeg har et andet kort jeg kan afprøve imorgen (det modtog dog kun 10mbit sidste gang - ikke holdbar i længden)
--
#21
Mr. WoLF
Guru
08-07-2020 00:55

Rapporter til Admin
#20 Skulle være lige til? Skriver du hvor du bor er der nok en tæt på du kan få lov at teste hos
--
#22
sungam123
Supporter
08-07-2020 16:21

Rapporter til Admin
Jeg har forsøgt med andet kort som heller ikke virker (samme fejl) - er næsten sikker på det er softwaren der fejler, pci express porten har ikke været brugt før og ser helt ubeskadiget ud.
--
#23
Dragonheart
Guru
08-07-2020 16:37

Rapporter til Admin
#22 Andet kort? altså andet AC88u? Lader til fra hvad jeg kan se på de links jeg skrev at KRACK sikkerhedsfixet foresager det Eller små du jo købe et nyt wifi kort der er nyere end et PCE AC88u.
--
#24
sungam123
Supporter
08-07-2020 16:54

Rapporter til Admin
#23 Nej et archer t6e v2 som jeg købte først - modtog 10mbit istedet for 300+ mbit så det var ikke nok, det resulterede i jeg købte dette Asus AC88 kort som modtager de 300+ mbits jeg eftersøgte - så umiddelbart vil jeg ikke mene at kortet er for gammelt da det jo fint følger med hensigtsmæssigt/ping (når det ikke handler om ping spikesne)
--
#25
Dragonheart
Guru
08-07-2020 17:05

Rapporter til Admin
#24 10 mbit på sådan et archer tyder på forbidelse til 2,4 og ikke 5 GHz? Men så er dte vel en sw ting i windows. har du prøvet at geninstallere windows? Virker til at være eneste ting.
--
#26
sungam123
Supporter
08-07-2020 22:58

Rapporter til Admin
#25 nu er der forsøgt med en reformatering (rens drevet), uden held desværre
--
#27
sungam123
Supporter
09-07-2020 15:00

Rapporter til Admin
Hvis jeg køber mig sådan en her: https://www.avxperten.dk[...] som kan trække mere end min udbyder udsender så burde den vel virke helt fint i forhold til ping, stabilitet mv. og samtidig får jeg testet om det er selve pcie porten der har været beskadiget og altså medførte disse udfald (tænker reformateringen ellers burde havde løst problemet). Det undre mig dog stadig at disse udfald er af længde 1ms og derefter tilbage til nomralen, og at disse også er af tilfældige mellemrum, og at jeg et par sene aftenener har oplevet et par timer helt uden ping spikes. Inden jeg får købt nyt for tredje gang, er der så nogle der vil byde ind med nogle løsningsforslag?
--
#28
puttitat
Bruger Aspirant
09-07-2020 16:29

Rapporter til Admin
Tja.. Det skulle da lige være at teste på nogle flere kanaler på dit netværk. Evt. deaktivere 80 MHz og køre 40MHz alene. Det kan Stofa dog nok bedre vejlede omkring. Samtidigt prøve at lave en bootable USB med eg. popOS! for at se om det kan være noget Windows-relateret (omend jeg tvivler). Omvendt, så - med hånden på hjertet - tænker jeg sgu at det til dit specifikke behov og dine krav, giver bedre mening at trække et kabel. Også selvom det er grimt, upraktisk eller noget helt tredje. Jeg har gjort det samme på begge plan i rækkehuset samt flere rum. Netop fordi jeg ikke vil "nøjes" med de 350-400 mbit jeg får på WiFi, når jeg nu har Gigabit... First world problems. :)
--
"Ny på siden" siden 2010 :-)

Opret svar til indlægget: ping spikes ved wireless win10 home - ikke ved iph...

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning