Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V3
Login / opret bruger

Forum \ Hardware \ Generel hardware

CPU overopheder pludselig? HJÆLP

Af Gigabruger michlar | 24-09-2022 15:58 | 726 visninger | 31 svar, hop til seneste
Hej, Er i en træls situation. Jeg skiftede mit batteri på bundkortet, da den var begyndt at glemme bootopsætningen. Det gik fint, så nu kan den huske at boote fra min side harddisk. Men efter at have gjort det....opdagede jeg en lyd fra computeren, som jeg fik lokaliseret til min CPU....og da jeg genstartede kom dem med en temperatur fejl og ville ikke boote. Gik ind i bios, og opdagede til min rædsel, at temperaturen var på 84 grader. Slukkede computeren og gik på nettet via min tlf. For at søge på det. Min computer har flydende køling....og kunne læse mig frem til at der kunne være kommet luft i systemet, hvis computeren har været lagt ned el. Vendt, og det kunne afhjælpes ved at vende den igen. Så jeg tænkte for computeren igen....og vendte lidt rundt med computeren...og rigtig nok forsvandt lyden.... men det gjorde problemet med temperaturen ikke. Slækkede igen....og lod den stå i Ca. 3 timer. Tænkte igen og gik direkte ind i bios. Her startede den på 45 grader.....men efter Ca 15 min var den igen på 84 grader?? Har I nogle ideer? Via dette link, kan i komme ind på min opdrive og se billeder af min køling. På forhånd tusind tak Michael https://skiveskoler-my.sharepoint.com[...]
--
#1
gasolin
Guru
24-09-2022 16:15

Rapporter til Admin
Hvis du ikke ændre din bios indstillinger tilbage til det de var, så kan du være meget sikkert på at skift af batteriet har nulstillet din bios til default indstillingerne Hurtigt måde at finde ud af det på er at åbne cpu-z og se hvad ramme køre, har du f.eks 3200mhz ram og cpu-z siger 1033 mhz (under 1600mhz) så køre du med standard indstillingerne og skal ind og ændre dem tilbage
--
#2
F4x
Elitebruger
24-09-2022 16:30

Rapporter til Admin
#1 Det har da intet med hans BIOS at gøre, hvad snakker du om... En reset BIOS får aldrig temperaturen til at gå op på den måde. Selv med blæserne/pumpen på default vil den aldrig ryge op på 80c bare af at sidde i BIOS. #0 Lyder som luftbobler, blokering i din AIO eller en fejlende pumpe. Er lidt svært at sige udfra den information. Det er nok ikke et mounting/kølepasta problem hvis du ikke har rørt ved skruerne. Kan være nogen har en fiks idé om hvordan du kan ordne den uden at tage den fra hinanden, men ellers skal du nok RMA eller skille den ad selv.
--
Sidst redigeret 24-09-2022 16:33
#3
gasolin
Guru
24-09-2022 17:01

Rapporter til Admin
kan være pumpen står på dc og skal være pwm eller omvendt (køre pumpen ikke bliver cpuen meget hurtig varm). Selv om det måske ikke er årsage kan en default bios også gi for meget vcore Kan blæserne lige pludselig køre med meget lavere omd end de skal ? Bærbar eller stationær ? Hvilen cpu ? Hvilken cpu køler ?
--
#4
F4x
Elitebruger
24-09-2022 17:33

Rapporter til Admin
En default BIOS vil aldrig booste vcore så meget at den sidder idle på 84c hvis alt andet virker. Selv med meget lave omdrejninger på blæserne skaber det heller ikke en situation så slem. Hvis pumpen ikke kører efter reset kan det selvfølgelig godt ende i det her, har dog ikke oplevet før at den bare helt stopper, og den sagde jo også en mærkelig lyd her, så det er nok ikke det. Men hvis den kører på meget lav RPM er det dog måske en mulighed. Det er en stationær med en 120mm Corsair AIO som du kan se i #0. CPU er ret irrelevant da den bare sidder i idle i BIOS.
--
#5
the heatkiller
Maxibruger
24-09-2022 17:52

Rapporter til Admin
check lige om fan sittings står på DC eller PWR det kan godt ha betydning for om din pumpe køre eller ej. Eller lige tag og sætte ledning i din Psu så du er sikker på at pumpen køre
--
AMD Ryzen 9 5950X ASUS ROG Strix B550-F Asus Rog Stirx 3070TI Corsair Vengeance RGB 16GB 3600 Mhz
--
Sidst redigeret 24-09-2022 17:52
#6
michlar
Gigabruger
24-09-2022 18:34

Rapporter til Admin
#5 fan sittings....er det også i bios? Jeg tager lige nogle billeder omlidt og ligger op i samme mappe, som linket i min trådstarter fører ind til. Så håber jeg, at nogen af jer kan få svar på nogle af jeres spørgsmål...og for håbentlig vejlede mig videre. Jeg skriver lige igen, når billederne er lagt op. Mvh. Michael
--
Sidst redigeret 24-09-2022 18:35
#7
Martin.v.r
Guru
24-09-2022 19:02

Rapporter til Admin
ville vende kølere en ½ omgang,så du er sikker på der er væske til pumpen men noget helt andet? hvor gammel er den køler
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 2x8 G.Skill F4000 TRIDENTz [email protected] CL16 4300mhz 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
--
Sidst redigeret 24-09-2022 19:03
#8
pederlk
Guru
24-09-2022 19:15

Rapporter til Admin
Som #7 nævner vend køleren og tjek lige kølepasta (ser ud til at køleren har sat der et stykke tid, ud fra billederne ;-)
--
GIGABYTE Z390 AORUS PRO | Intel i7 8700k 3,[email protected],7GHz | G.SKILL DDR4 F4-4000C18 4000MHz 16GB(2x8) | MSI GTX 1070 ARMOR 8G OC | Samsung 980 Pro 250GB
#9
gasolin
Guru
24-09-2022 19:19

Rapporter til Admin
#8 hvilken billeder ?
--
#10
the heatkiller
Maxibruger
24-09-2022 19:20

Rapporter til Admin
#8 han har jo ikke sifte køler han har jo kun skifte batteri derfor ingen grund til at tjekke kølepasta. #6 inde i din bios kan du finde indstillinger til CPU fan som du har sat din AIO til den står til rpm
--
AMD Ryzen 9 5950X ASUS ROG Strix B550-F Asus Rog Stirx 3070TI Corsair Vengeance RGB 16GB 3600 Mhz
#11
michlar
Gigabruger
24-09-2022 20:38

Rapporter til Admin
#7 Ca. Knap 10 år vil jeg mene....fik den i 13 el. Start 14
--
#12
Rosendahl
Semibruger
24-09-2022 20:42

Rapporter til Admin
#11 Så vil jeg anbefale at du afmonterer og skifter kølepasta, hvis du ikke har gjort det siden. Det er hurtigt og let. Så kan det udelukkes :)
--
#13
michlar
Gigabruger
24-09-2022 20:45

Rapporter til Admin
#10 Ja har kun skiftet batteri. Var nødt til at afmontere grafikkortet for at komme til batteriet....men har tjekket, at det sidder ordentligt igen....og var også inde i Windows første gang...og der så alt normalt ud...altså lige indtil jeg startede op igen...hvor den skrev det med temperaturen. Ok...prøver lige at finde det i bios :-)
--
#14
michlar
Gigabruger
24-09-2022 20:46

Rapporter til Admin
#12. Ok ....kender du en god videovejledning på det på. Youtube.....har aldrig rodet med cpu nemlig
--
#15
michlar
Gigabruger
24-09-2022 20:57

Rapporter til Admin
Så har jeg lagt nye billeder op fra bios i nedenstående link: https://skiveskoler-my.sharepoint.com[...]
--
#16
Martin.v.r
Guru
24-09-2022 21:00

Rapporter til Admin
10 år så har den køler vist tjent sin tid ud,er du fra skive ?
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 2x8 G.Skill F4000 TRIDENTz [email protected] CL16 4300mhz 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
--
Sidst redigeret 24-09-2022 21:01
#17
michlar
Gigabruger
24-09-2022 21:04

Rapporter til Admin
Jeg er fra mors
--
#18
michlar
Gigabruger
24-09-2022 21:05

Rapporter til Admin
Men arbejder i skive
--
#19
Martin.v.r
Guru
24-09-2022 21:05

Rapporter til Admin
Der er bare længer væk fra Viborg :D
--
MSI MAG Z490 TOMAHAWK i5-10600K @ 5GHZ 2x8 G.Skill F4000 TRIDENTz [email protected] CL16 4300mhz 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#20
michlar
Ultrabruger
24-09-2022 21:08

Rapporter til Admin
#5 " Eller lige tag og sætte ledning i din Psu så du er sikker på at pumpen køre " -- Hvordan gør man det?.....findes der en vejledning på det et sted? Jeg er ikke vant til at makke i computer. Har kun prøver at skifte ram, grafikkort, netkort mm......ikke cpu, psu/strømforsyning eller harddiske ....desværre
--
#21
michlar
Ultrabruger
24-09-2022 21:12

Rapporter til Admin
Købte den som gamercomputer dengang.....men spiller ikke rigtig på den mere.....men den er fin til at ar ende på og så spiller Min yngste knægt Roblox og andre lign. Spil på den. Kan det svare sig at få en ny køler på den, hvi det er det, der er problemet....og her tænker jeg selvfølgelig uden at jeg skal gøre det selv......så arbejdsløn skal jo oven i :)
--
#22
Vuy
Monsterbruger
24-09-2022 21:54

Rapporter til Admin
#0 Jeg havde et lignende problem med en vens computer, og det der skete var at der ikke var nok vand der hvor pumpen sidder til at den kunne holde et loop koerende. Jeg tog bare og vendte og drejede lidt paa computeren for at faa lidt vand til at loebe derned og saa begyndte pumpen at virke, og nu er alt fino. Proev det og see om det virker. :)
--
2x ASUS STRIX 1070 OC, I7 AIO WaterCooled, 16GB RAM, Samsung 850 Evo, 500Gb, x34a 100HZ UWQHD 3440x1440 G-SYNC. K70 RGB Keyboard, M65 Pro RGB Mouse
#23
gasolin
Guru
24-09-2022 21:58

Rapporter til Admin
Der også kommet nyere bioser til dit bundkort En luft køler så holder den nemt 10 år og længere hvis bare den før kølepasta efter nogen få år
--
#24
michlar
Ultrabruger
24-09-2022 22:22

Rapporter til Admin
#22 jeg har stadigvæk luftkøleren til CPU'en....den blev lagt i bundkortæsken.....som fulgte med . Der hvor jeg købte den.....men har aldrig prøvet at skifte sådan en
--
Sidst redigeret 24-09-2022 22:23
#25
ReZel
Supporter Aspirant
24-09-2022 22:44

Rapporter til Admin
#24 køler der følger med CPU er skod ja den kan køle men den gør det ikke super godt eller lydløst Hvis du har plads til det i kabinet så kan du købe en Scythe Mugen 5 Rev.C for omkring 500 kr og der er ikke nogle pumpe eller noget der kan gå i stykker og den kan genbruges igen og igen så længe de mounts der følger med virker til nye bundkort Der er også en manual der følger med der viser hvordan du sætter den på
--
#26
gasolin
Guru
24-09-2022 23:28

Rapporter til Admin
Eller en Be Quiet! Shadow Rock 3 til 400kr https://www.pricerunner.dk[...]
--
#27
michlar
Ultrabruger
25-09-2022 15:37

Rapporter til Admin
Tak #25 og #26 Hvis I skulle vælge en cpu-køler fra nedenstående link(obs! der er 2 sider), hvad ville I så vælge? De plejer at være til at snakke med og har til huse i Skive...så tænker at jeg tager den med ind til dem... https://www.scservice.dk[...] Mvh. Michael
--
#28
michlar
Ultrabruger
25-09-2022 15:39

Rapporter til Admin
Nb. Kabinettet står inde i et skab i noget kontormøbel, hvor der nemt kan blive varmt inde...dvs ikke stor luftudskiftning.
--
#29
michlar
Ultrabruger
25-09-2022 15:40

Rapporter til Admin
#22 Virkede desværre ikke.
--
#30
gasolin
Guru
25-09-2022 15:48

Rapporter til Admin
Den største cpu køler du har plads til
--
#31
ReZel
Supporter Aspirant
25-09-2022 16:05

Rapporter til Admin
#27 hvis du er sikker på du har plads og har penge til den så ville jeg vælge den her https://www.scservice.dk[...] Ville ikke betale for en NH-U12S til den pris de har den til Ellers så er Pure Rock 2 også udmærket og den koster kun 255 kr hos dem https://www.scservice.dk[...]
--

Opret svar til indlægget: CPU overopheder pludselig? HJÆLP

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE