Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Uforståelig lav framerate i spil

Af Ny på siden Joilus | 15-11-2019 12:54 | 745 visninger | 18 svar, hop til seneste
Hej alle, Jeg spiller ret tit PUBG og WoW. Jeg synes dog, at jeg har meget lav framerate i spillene i forhold til min PCs specs. Det er ret frustrerende, og ville høre om nogen herinde kan hjælpe mig med at finde ud af hvorfor. Specs: Operating System: Windows 10 Pro 64-bit CPU: Intel Core i5 660K @ 3.50 GHz (Skylake 14nm Technology) RAM: 16.0GB Dual-Channel DDR3 @ 668MHz (9-9-9-28) Motherboard: ASUSTeK COMPUTER INC. Z170-P D3 (LGA1151) Skærm: DELL U2515H ([email protected]) Graphics: 4095 MB NVIDIA GeForce GTX 1070 Ti (ASUStek Computer Inc) Storage: 232 GB Samsung SSD 850 EVO 250GB (SATA(SSD)) 465 GB Samsung SSD 850 EVO 500 GB (SATA(SSD)) Især er det problematisk med PUBG: Her har jeg en FPS mellem 20 og 90 generelt. Gennemsnittet er nok omkring 50 - og jeg har kun alt på medium settings. Der opstår nogle gange nærmest lag-spikes, typisk i situationer med andre spillere, så har også overvejet om det kan være netværks-relateret? WoW er jo ikke et spil der kræver så meget, og det kører også ret smooth - men alligevel kun på omkring 60-70 fps i gennemsnit. Min kammerat har et værre grafikkort (1060 Ti), og alt kører mere smooth for ham. Nogen ideer om hvad det kan være? Hvad bør jeg tjekke/forsøge? Tak!
--
Sidst redigeret 15-11-2019 12:55
#1
Mr. WoLF
Guru
15-11-2019 12:58

Rapporter til Admin
Hvad får du i en 3dmark test?
--
#2
Joilus
Ny på siden
15-11-2019 12:59

Rapporter til Admin
Hej, tak for svaret. Tjekker lige senere når jeg kan komme til det.
--
#3
SUPERBOY
Mega Nørd
15-11-2019 13:00

Rapporter til Admin
Jeg ville nok starte med, at have Taskmanager kørede imens du spiller for at se udnyttelsen af CPU/GPU - så får du en idé om hvad der "halter". Og samtidig kunne du måske have en masse andre programmer der kører i baggrunden, der fx spiler alle dine ram eller bruger din CPU så meget at der ikke er noget til overs til spillene. EDIT: "Lag spikes når jeg spiller med andre" = nu bruger du vel ikke Wifi Kan fx være dit Discord, Teamspeak, skype eller lign. snupper hele forbindelsen - hvis du ikke har nogen problemer i singleplayer
--
Tag altid BACKUP!!
--
Sidst redigeret 15-11-2019 13:03
#4
Ilwaz
Guru
15-11-2019 13:08

Rapporter til Admin
#0 Er det retail eller Classic, og kører du med standard UI?
--
Grafikkort oraklet! Oh, and don't mind the vase.
#5
Joilus
Ny på siden
15-11-2019 13:39

Rapporter til Admin
#3 Tak - jeg tester også dette snarest muligt og vender tilbage :) Ift. wifi: nej, jeg kører skam ethernet-kabel. #4: Classic og standard UI
--
#6
Martin.v.r
Monster Nørd
15-11-2019 13:44

Rapporter til Admin
Det er godt nok nogle langsom ram du har i dit sys ?
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v ROG STRIX-GTX1070-O8G-GAMING
#7
Joilus
Ny på siden
15-11-2019 13:49

Rapporter til Admin
#6: Hvordan ser du det? Sorry, jeg er ret uvidende på dette punkt... Jeg har ellers købt dem for nylig: G.Skill DDR3 PC2400 16GB kit CL11 RipjawsX
--
#8
Martin.v.r
Monster Nørd
15-11-2019 13:52

Rapporter til Admin
668MHz skal ganges med x2 ,så hvis de skal køre 2400MHZ skal du nok stille på dem
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v ROG STRIX-GTX1070-O8G-GAMING
#9
ChristianHP
Ny på siden
15-11-2019 13:53

Rapporter til Admin
Lag fra netværksproblemer skaber ikke FPS drops; det vil i stedet manifestere sig som input lag, e.g. characters der bliver ved med at løbe op ad mure, eller ikke er tilstede der hvor du tror de er, etc. Hvis du oplever FPS drops er det din lokale hardware. Med drops helt ned til 20 FPS synes jeg det lyder som thermal throttling. Prøv at downloade MSI Afterburner og hav det kørende ved siden af spillet og kig på dine temps, frequencies mm. i dens hardware monitor. Ser CPU'en varm ud, fx?
--
#10
InFerNo
Guru
15-11-2019 19:42

Rapporter til Admin
Det indlysende svar er at du nok har sat skærmen til i det forkerte stik. ufatteligt at alle andre i tråden ikke har fanget den, end ikke nævnt det, det er en klassikker. Skærmen skal være sat til dit grafikkort og ikke bundkortet. Du skal nok også lige aktivere xmp settings i bios for at få dine ram op på 2400mhz istedet for 1333mhz Er det en i5-6600k du har?
--
Overclocked Broadwell-E/Pascal Inside!
--
Sidst redigeret 15-11-2019 19:43
#11
Joilus
Ny på siden
18-11-2019 18:25

Rapporter til Admin
Hej igen, Beklager den lange svartid. #1: 3dmark test resultater: https://imgur.com[...] (5841 i Time Spy - 6779 Graphics, 3274 CPU) Hvad siger det? #10: Jeg har godt nok koblet skærmen til grafikkortet og ikke bundkortet, men tak for buddet! :) Yes, det er en i6600k jeg har. Og ja, jeg må lige fikse de ram i bios. Må jeg lige se om jeg kan finde ud af.
--
#12
SkylineGTR
Guru
18-11-2019 18:33

Rapporter til Admin
Hvis ikke det hjælper med at få ram clock sat op, så tag lige en kig på hvor meget load der er på CPU´en. Mange spil i dag kan slet ikke nøjes med kun 4 core og 4 tråde nemlig. Jeg mistænker lidt din CPU for at lige og hamrer af sted med 100 % load enten hele eller meget af tiden og det vil forsage lag spikes. Det er et typisk problem i dag på CPU´er med kun 4 cores og 4 tråde.
--
I7 980X @ 4.42 GHz|ASUS P6X58D Premium|12 GB ram 1600 MHz|GTX 1080 TI|2 x Samsung 950 PRO 256 GB M.2 SSD|CRUCIAL MX300 2 TB SSD|WD RED 4 TB HDD
#13
Mr. WoLF
Guru
18-11-2019 18:36

Rapporter til Admin
#11 Din cpu score virker for lav. Prøv lige at ændre ram hastighed. Åben sensor i hwinfo64 og se om din cpu er varm og holder max. clock
--
#14
JohnnyGogo
Giga Supporter
18-11-2019 18:40

Rapporter til Admin
#12 var også min første tanke.. #0 prøv at installer msi afterburner, og se om din CPU rammer 100% load i længere perioder/når problemet opstår.. du kan evt. bruge denne videoguide så du for tal direkte på skærmen imens du spiller(understøttes i hvert fald i alle titler jeg nogensinde har spillet undtagen destiny 2) https://www.youtube.com[...] <- guide til on screen display https://www.guru3d.com[...] <- software
--
Ghost S1: X470I, 3700X, S24, 32GB 3600mhz, RTX 2080, 1TB M2, SF600
--
Sidst redigeret 18-11-2019 18:40
#15
Joilus
Ny på siden
18-11-2019 19:19

Rapporter til Admin
Tak igen! :) Jeg kigger på det og melder tilbage.
--
#16
Joilus
Ny på siden
19-11-2019 09:07

Rapporter til Admin
Jeg har ændret ram hastighed i bios, så de nu fremstår ved 1200 MHz i CPU-Z: https://imgur.com[...] Er dette korrekt gjort? Jeg kan i hvert fald tydeligt mærke forskel og FPSen er steget en del- så tak! Jeg ved dog ikke, om CPUen fortsat kunne være et problem? Jeg ved ikke om det er noget jeg bilder mig ind, men synes at PCen "lugter lidt varm" når jeg er i PUBG. Jeg har derfor også haft et kig på task manager og HWMonitor mens jeg lige spillede i 10 min. Det virker til at både CPU og GPU generelt står på over 90% mens jeg er i PUBG. På billedet nedenfor står den kun som 84%, men I kan se at den generelt er over 90% på grafen. Jeg ved ikke om nogle af temperaturerne i HWMonitor ser faretruende ud, her må I også gerne hjælpe. Se screenshots: https://imgur.com[...] https://imgur.com[...] Endelig: Tog lige to ekstra screens af CPU og GPU i CPU-Z: https://imgur.com[...] https://imgur.com[...] TAK! :)
--
#17
pederlk
Guru
19-11-2019 09:49

Rapporter til Admin
Ram hastighed er korrekt da det er dual ram(så tallet skal ganges med 2) Temps er også normale
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
#18
Laust
Giga Nørd
19-11-2019 10:05

Rapporter til Admin
Fedt du fik fart på dine ram. To ting: 1) Spiller du i 1440p? 2) Der findes ikke et 1060ti
--

Opret svar til indlægget: Uforståelig lav framerate i spil

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login