Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Problemer med ram

Af Ny på siden Nadium | 27-11-2020 16:23 | 302 visninger | 10 svar, hop til seneste
Hej, Jeg har for nyligt købt en Ryzen 3600, Asrock b550m pro4 motherboard og 2x8 gb Crucial Ballistix Red DDR4 3600 MHz. Jeg har bare det problem at, min pc ikke poster, når jeg forsøger at køre rammene på deres xmp profil. Udover det så opstår der også fejl, når jeg tester rammene med Memtest uden nogen overclock. Rammene er sat i A2 og B2. Nogen der har en mulig forklaring på hvad problemet kunne være?
--
#1
Mr. WoLF
Guru
27-11-2020 17:06

Rapporter til Admin
Bios update. De er i rigtig slot efter manual?
--
#2
Nadium
Ny på siden
27-11-2020 17:18

Rapporter til Admin
Har installeret den seneste bios, det hjalp desværre ikke. Manualen anbefaler A2 og B2 “for better DRAM compatibility”
--
#3
Porphyra
Elitebruger
27-11-2020 17:24

Rapporter til Admin
Prøv de andre slots, A1 og B1 i stedet, kan være der er et dårligt slot på bundkortet. Hvis de melder fejl selv når du ikke kører XMP, så er der i hvert fald en hardware defekt, enten i bundkort, eller ram.
--
#4
Nadium
Ny på siden
27-11-2020 18:02

Rapporter til Admin
Har prøvet A1 og B1 nu. Ser ikke ud til at B1 registrerer ram modulet.
--
#5
Mr. WoLF
Guru
27-11-2020 18:24

Rapporter til Admin
Test ram 1 og 1
--
#6
Nadium
Ny på siden
27-11-2020 18:45

Rapporter til Admin
Har prøvet A1 og B1, men kun det ene modul bliver registreret. Når jeg prøver A1 og A2, så melder Memtest stadig fejl.
--
#7
AlexanderRose
Superbruger
27-11-2020 19:31

Rapporter til Admin
Har lige haft samme problem, jeg skulle benytte flash drive funktionen bag på mobo før min bio update fungerede ordentligt på en x570 gaming-f - derefter kørte den xmp profil smooth - inden havde jeg samme problem...står den præcise model under QVL?
--
#8
Nadium
Ny på siden
27-11-2020 19:37

Rapporter til Admin
Den står desværre ikke under QVL. Troede kun at det var DDR4 compatibility man skulle sikre når man købte ram og motherboard. Kunne det være årsag til Memtest fejlene?
--
#9
AlexanderRose
Superbruger
27-11-2020 20:11

Rapporter til Admin
Jeg finder stortset altid løsningen igennem Reddit - og det virker til flere har fået det til at virke, med bio update, men QVL er bare producentens garanti på det virker til den reklameret hastighed på dit mobo, du kan stadig være heldig at det fungere uden. Jeg tjekker personligt altid QVL inden køb af et produkt, da jeg ikke gider at rode med timings osv
--
#10
Nadium
Ny på siden
27-11-2020 20:28

Rapporter til Admin
Super tak for hjælpen alle sammen. Kan du anbefale et reddit forum?
--

Opret svar til indlægget: Problemer med ram

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning