Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

2 Mobos vil ikke vise billede, med 2x16gb 3200mhz

Af Mega Supporter AlphaJay | 21-02-2021 16:11 | 746 visninger | 22 svar, hop til seneste
Jeg har nu rodet og testet på livet løs, for at finde ud af hvorfor mine 2 boards ikke vil accepterer 2 stk. 16GB DDR4 3200Mhz ram og jeg kan bare ikke forstå hvorfor. Det omhandler 1 stk. ASUS TUF B360M-PLUS og et ASUS ROG Strix z370-G. Jeg har oprettet en tråd før, da jeg ikke kunne få liv i Strix kortet, da det skulle flashes, men det ville ikke registrere en 8 gen. CPU heller, så jeg købte et nyt billigt board, for at teste af her. Det er lykkedes at flashe det og få signal igennem, men ikke med mine helt nye ram - maskinen accepterer kun en gammel 2666mhz blok. Jeg ved godt at TUF boardet ikke kan komme højere end 2666mhz, men derfor burde det vel bare automatisk skrue ned for mhz på de nye ram? Jeg er på bar bund - jeg kan slet ikke få skærmbillede igennem på Strix kortet, heller ikke med en 2666mhz ramblokken. Er der nogle der har forslag til hvad jeg kan prøve af ting her?
--
// AlphaJay
#1
Fr1is
Bruger Aspirant
22-02-2021 00:38

Rapporter til Admin
En hurtig kigger på ASUS hjemmeside siger der burde være support til både 8 og 9. gen så der burde ikke være noget problem der. Har du prøvet med kun et stick? I forskellige channels osv? Har du tjekket der ikke ligget noget snask og spærer i socket/dimm? Et lille støvkorn kan i teorien blokere for kontakt (selvom det ville være pænt usædvanligt). Tjek QLEDS på dit asus board, stopper de på RAM eller CPU? QLEDS har reddet min røv adskillelige gange og plejer som regel bare at kræve noget reseating hvis RAM eller CPU ikke detectes. Og jov alle ram defaulter til JEDEC 2133 hvis bios er uberørt så det skulle ikke være noget problem.
--
#2
Comicsdk
Mega Supporter
22-02-2021 07:43

Rapporter til Admin
Godmorgen. Lige for at have det helt krystalklare billede; 1. Du har lavet et succesfuldt BIOS-update på Asus B360 og nu vil kortet ikke æde dine RAM? 2. Asus Z370 vil ingenting?
--
#3
AlphaJay
Mega Supporter
22-02-2021 10:57

Rapporter til Admin
#1 - Alt er tjekket og der fejlfrit ud, både for støv og skader. #2 - Korrekt forstået - når jeg sætter en 2666mhz blok i B360M, så booter den på som den skal, men sætter jeg de nye 2x16gb 3200mhz i, så vil maskinen ingenting. Jeg har både forsøget med en blok hver for sig og i alle slots, der sker bare intet. Mht. Z370eren, så har jeg hverken lykkedes med at få skærmbillede ved en 8 gen. Processor, 2666mhz ram eller 3200mhz, det vil SLET ingen ting og det er selvfølgelig det board som jeg helst vil have i brug.
--
// AlphaJay
#4
Comicsdk
Mega Supporter
22-02-2021 11:02

Rapporter til Admin
Er det et kort du har købt brugt (Z370) ? Hvis ikke du allerede har gjort det, så prøv lige at cleare CMOS inden du forsøger et boot med 8'eren. (og bare lige for ikke at mudre det helt til, kan du ikke fremover skrive de præcise modelnavne. Jeg vil gerne vide hvilken 8. gen. processor du bruger, der er forskel på 8400 og 8500 f.eks.)
--
Sidst redigeret 22-02-2021 11:06
#5
Comicsdk
Mega Supporter
22-02-2021 11:11

Rapporter til Admin
i5-8400 er eksempelvis klar på BIOS-version 0408, mens i5-8500 først er med på BIOS-version 0612. Det er derfor jeg spørger ind til de specifikke modeller.
--
#6
AlphaJay
Mega Supporter
22-02-2021 12:34

Rapporter til Admin
#5 korrekt, det er et brugt board. Jo, selvfølgelig - der er forsøgt med en i7 8700 non-k model. Jeg har haft batteri af boardet og det er vel det samme som at cleare CMOS, så vidt jeg har forstået? Men jeg tænker stadig at det lader forklaringen om hvorfor rammene ikke virker på B360M i det uvisse?
--
// AlphaJay
#7
Martin.v.r
Elite Nørd
22-02-2021 12:45

Rapporter til Admin
intel memory controller kan være skadet i cpuen,og derfor kan du ikke se dem,jeg har haft en helt ny cpu der havde denne fejl,men de kan også få det over tid,hvis man giver for meget volt til ram og så kan det være en ram block der er skadet
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor HyperX Fury RGB DDR4 3600MHz 16GB cl 17 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
--
Sidst redigeret 22-02-2021 12:46
#8
Yoda626
Elite Supporter
22-02-2021 12:59

Rapporter til Admin
Har du forsøgt at sætte ram setting manual i biosen inden du sætter de nye ram i? speed, timings, voltage osv.
--
#9
Mr. WoLF
Guru
22-02-2021 13:01

Rapporter til Admin
Bøjet pins?
--
#10
Comicsdk
Mega Supporter
22-02-2021 13:04

Rapporter til Admin
6 Det er rigtigt nok, men jeg tænkte at man kunne tage én ting af gangen. Okay, du har en i7-8700, den er ikke engang på listen af en eller anden årsag. Det må næsten være en fejl. Men jeg tænker at BIOS-versionen der understøtter i7-8700 er yngre end 0408, så jeg er stadig ikke færdig med at påstå at BIOS skal opdateres med en af de processorer der understøttes out of the box. Er den 8700'er testet i et andet board? Edit. Ja den må jo være testet i B360.. Beklager.
--
Sidst redigeret 22-02-2021 13:07
#11
AlphaJay
Mega Supporter
22-02-2021 13:19

Rapporter til Admin
#7 - Det burde ikke være CPU den er gal med, når det er 2 CPUer de fejler på, tænker jeg. Min frygt er defekte ram. #8 - Jeg har kun prøvet at sætte XMP profil på og tweake til 3200mhz, uden positivt resultat. #9 - Negativ, det er tjekket i begge boards. #10 - Du kan have ret, det er i hvert fald er forsøg værd at opstøve en 8400 model. Ja, 8700 er testet både i B360M og det board som jeg har lånt den fra :(
--
// AlphaJay
#12
Comicsdk
Mega Supporter
22-02-2021 13:30

Rapporter til Admin
Jeg holder mig lige til ét setup af gangen, brugere der kan multitaske uden at få trang til at gå på druk, må tage over.. Jeg havde for nyligt et B360 der nægtede at køre dual channel, det viste sig at være bukkede pins, stort set ikke bemærkelsesværdige med det blotte øje. Det Z370 kan være defekt, jeg tvivler kraftigt på at alle tre ramklodser er defekte. Var Z370 i brug op til du købte det? Hvis du kender nogen i nærheden der har en af de stensikre processorer, synes jeg næsten du skal give det et skud, inden du bruger mere tid på det.
--
#13
AlphaJay
Mega Supporter
22-02-2021 15:11

Rapporter til Admin
#12 - Haha, det er helt i orden ;) Men jeg tvivler på at det er samme problem som hos dig, for jeg får heller ikke hul igennem med blot én 16gb stick i. Mht. Z370, så nej, det stod stille før jeg fik det og jeg kender ikke forhistorien på det, så jeg er næsten der hvor jeg dømmer det dødt.
--
// AlphaJay
#14
AlphaJay
Mega Supporter
22-02-2021 19:04

Rapporter til Admin
Det er sgu et mysterium, det her. Jeg har, igen, prøvet at cleare CMOS og starte forfra og teste med én ramblok af gangen i alle porte, en efter en og ingen held, andet end hvis en 2666mhz ramblok sidder i. Jeg har kigget på timings og volt forskelle på de 2 sæt ram og det ene bruger 1.2V, hvilket er blokken som jeg kan få liv i maskinen med og de andre bruger 1.35V, så jeg har selvfølgelig prøvet at skrue op til 1.35V i BIOS inden jeg testede ram af, men uden held. Jeg nægter simpelthen at tro at det er ramblokkene, som begge 2 er defekte, det virker simpelthen for underligt for mig, men jeg må prøve at teste dem i en anden maskine. Tager fortsat gerne imod gode råd, til at teste af på mit problem her.
--
// AlphaJay
#15
AlphaJay
Mega Supporter
22-02-2021 19:12

Rapporter til Admin
Jeg ved ikke om jeg er ved at være helt ude i hampen af at forsøge mig med det her, men kan det have nogen indflydelse at de 2 stk. 16GB 3200Mhz ér 16gb klodser? 2666Mhz klodsen er en 8gb udgave.
--
// AlphaJay
#16
Mr. WoLF
Guru
22-02-2021 23:07

Rapporter til Admin
Måske noget med ss og ds ram, må kunne ses på mobo qvl?
--
#17
Comicsdk
Mega Supporter
23-02-2021 01:10

Rapporter til Admin
Det er B360 vi snakker om nu, går jeg ud fra Boardet understøtter 64GB, så det burde ikke være et problem, du er ikke en ørn til at fortælle om dit hardware, men måske skulle du tjekke QVL. Ikke at det nu om dage burde være det store issue. . Der kan også være problemer med controlleren i CPU'en. Jeg ved ikke helt hvor vi er henne med det her haha
--
#18
AlphaJay
Mega Supporter
23-02-2021 05:32

Rapporter til Admin
#16 - Det lyder som noget jeg lige skal læse op på :b #17 - Altså, jeg har nævnt to boards i overskriften og derfor må man jo antage at jeg ønsker at få begge boards til at fungere, så jeg prøver selvfølgelig alle ting med begge boards ;) Jeg har også forvirret mig selv med det her snart - i går fik jeg den ide at det var på grund af at CPUen, som er en i5 9600k, ikke kan tage mere end 2666mhz, men det har jeg sgu før kørt over på samme model. Jeg har bestilt endnu et mobo, denne gang et nyt MSI Mortar B365m, hvor jeg krydser fingre for at det virker.
--
// AlphaJay
#19
Fessor33
Megabruger
23-02-2021 11:03

Rapporter til Admin
#1 Det er ikke bundkort producenten specifikationer der bestemmer hvilke ram man kan sætte i en computer. Det er en kæmpe misforståelse her på hol. Memory controlleren ligger ikke mere i bundkortet, men der i mod i CPU, derfor skal i gå ind på Intel og AMD hjemme side, for at se hvilke ram der er understøttet. #3 Med den serie cpu du nævner er det DDR4-2666 ram du kan sætte i, se nedenstående link: https://ark.intel.com[...] Hvis du vil sætte ram der kører over den hastighed som Intel og AMD har sat for deres CPU, så er du ude i overclock af Memory controlleren.
--
Sidst redigeret 23-02-2021 11:04
#20
AlphaJay
Mega Supporter
23-02-2021 21:57

Rapporter til Admin
#19 - Så du mener, at hvis jeg bytter ram til 2666mhz og får flashet BIOS på mit Strix kort, så vil det have sandsynlighed for at virke? Jeg har bare før haft et ASUS ROG Strix B360 med en i5 9600k og Corsair DDR3 3200Mhz uden problemer?
--
// AlphaJay
--
Sidst redigeret 23-02-2021 21:58
#21
Porphyra
Semi Supporter
23-02-2021 22:18

Rapporter til Admin
Man kan fint sætte højere frekvens ram i, de kører så bare kun med laveree hastighed som standard. Der burde heller ikke være problemer i at køre XMP (overclock) som er helt normalt. Der er bare nogle folk som er super skræmt ved tanken om at køre udenfor Intels officelle specs, selvom næsten alle gør det uden problemer og det regnes for normal procedure i en gamer PC. Det ville ikke give så meget mening at bytte til 2666Mhz ram. Jeg vil mene at der er en defekt hvis du har clearert cmos og slet ikke når at aktivere XMP så kører de ram ikke 3200MHz endnu alligevel så man kan ikke give et ram overclock eller at de har højere specs skylden. Har du prøvet både at smide 2666MHz ram og de nye ram i på samme tid? Bare i tilfælde af at den kan boote i flex channel mode Kan du afprøve rammene i en kammerats maskine? Hvis de heller ikke virker der så ved du at det er rammene der er problemet, lyder også som det mest sandsynlige. Hvis det virker i hans maskine så er det enten CPU eller begge bundkort der er noget galt med.
--
Sidst redigeret 23-02-2021 22:23
#22
Martin.v.r
Elite Nørd
23-02-2021 23:24

Rapporter til Admin
?? har du 2 forskelige sæt ram ? 2x8 og 2x16 hvis i så fald skal du køre 8 i slot 1/3 og 16 i 2/4 slots
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor HyperX Fury RGB DDR4 3600MHz 16GB cl 17 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING

Opret svar til indlægget: 2 Mobos vil ikke vise billede, med 2x16gb 3200mhz

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login