Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Bundkort

Asus Z490 Formula: Sort skærm - søger lån af billi...

Af Superbruger KDahl | 30-11-2021 15:56 | 983 visninger | 14 svar, hop til seneste
Hej folkens! Jeg har for et par dage siden fået et ASUS Z490 Maximus Formula XII ind ad døren. Det er købt på ebay med standen "New" da det er et kort personen fik i stedet for sit originale i en RMA sag. Jeg har så fået bundkortet smidt i mit system med min "nye" 11600kf samt nogle G.Skill Trident Z RAM (16GB, 3600CL16). Jeg opdaterer selvfølgelig BIOS via BiosFlashback så jeg har den nyester version (2301 mener jeg) Men jeg kan simpelthen ikke få noget video output/signal til skærmen. Jeg frygtede i første omgang at min GPU var brændt af, men testede den i min brors system hvor den virkede fint. Testede desuden også hans GPU på mit bundkort men samme resultat - sort skærm. Der er en hvid lampe som lyser ved "VGA" på bundkortet som indikerer, iflg. manualen, et problem med GPU'en, hvilket jeg ikke forstår siden at min GPU virkede fint i et andet system. Kan det være bundkortet som ikke virker? Har prøvet flere PCIe X16 slots med samme resultat. Når computeren "er startet op" efter et minuts tid kan jeg se et der må være noget der virker ifht. CPU'en, da jeg på tastaturet kan slå CAPSLOCK og NumLock til/fra. Har ikke testet med andre RAM, men bundkortet giver ingen fejlkode på RAM'ene, har dog både re-seated dem og byttet dem rundt og prøvet at køre med en stick. Overvejer om jeg skal prøve at smide en anden PSU til for at se om det kan være det. Tror bare ikke at min Corsair AX860i fejler noget da den fungerede upåklageligt for 3 dage siden. Har også haft alle stik ude og sat i igen. Har ikke fået nyt kabinet, bare skiftet bundkort + CPU + RAM. Resten sidder som det gjorde før. ___________________________________________________________________________________ Jeg søger derfor en LGA1200 CPU til låns som jeg lige hurtigt kan teste i mit bundkort. Er selvfølgeligt villig til at give et symbolsk beløb som tak. Er også interesseret i at kunne teste min 11600kf hvis der er nogen som har et LGA1200 system jeg må gøre det i. Jeg bor i Aarhus så det skal nok helst være i nærheden af her medmindre man er villig til at sende den til låns (jeg betaler selvgølgelig porto). Hvad er jeres tanker? Føler jeg har testet hvad jeg nu kan indtil videre og har søgt google/reddit tynd uden held. På forhånd tak. Mvh. Kristian
--
#1
Comicsdk
Elite Supporter
30-11-2021 16:17

Rapporter til Admin
Jeg sidder i Lystrup med en 10400 jeg godt kan pille ud hvis du selv gider montere i dit eget bundkort, jeg har en sekundær maskine vi kan rykke PSU'en ud af, hvis der skal sværges. Du kan desværre ikke smide din 11-CPU i mit board, det understøtter kun 10, så hut jeg hvisker. Jeg har ikke lige styr på det Z490 du roder med, men mon ikke det skal BIOS-opdateres, det er mit gæt.
--
#2
Comicsdk
Elite Supporter
30-11-2021 16:18

Rapporter til Admin
Undskyld, jeg læste forbi - du har allerede opdateret.
--
#3
KDahl
Superbruger
01-12-2021 03:19

Rapporter til Admin
#1 PM sendt!
--
#4
KristianSlot
Giga Nørd
01-12-2021 05:35

Rapporter til Admin
Jeg har haft nøjagtigt samme problem som dig på et Z390i bundkort med en lysende VGA lampe. Det var dog en i5 9600kf Jeg fandt aldrig en decideret løsning på problemet. Efter at have skilt kortet ad og samlet det igen for 7. gang virkede det vare pludseligt.
--
Sidst redigeret 01-12-2021 05:35
#5
Comicsdk
Elite Supporter
01-12-2021 07:44

Rapporter til Admin
Jeg har sendt en PM der skal forestille at være et svar på din PM. Jeg har også sendt en sms.
--
#6
KDahl
Superbruger
01-12-2021 08:54

Rapporter til Admin
#4 Det er seriøst mærkeligt, men har heldigvis fået testet GPU i et andet system og #5 har været så venlig at låne mig en anden CPU til at teste med! :) #5 Har svaret på SMS
--
#7
Martin.v.r
Guru
01-12-2021 13:13

Rapporter til Admin
har du prøvet at sætte skærm stik i dit bundkort ?
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-39 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#8
KDahl
Superbruger
02-12-2021 11:16

Rapporter til Admin
Af en eller anden mærkelig grund virker min CPU nu? Jeg lånte en i5 10400 af Comicsdk og den startede op med det samme uden problemer der. Så smed jeg min egen i igen og så startede den fandme også bare op??? Men det virker nu så hvad fanden #7 Det bundkort jeg har kan ikke give et video-signal da alle power phases på bundkortet bruges til CPU’ens cores, så selv hvis jeg havde haft en 11600k eller andet med iGPU havde det ingen forskel gjort for mig - har en 11600kf. Ved sgu ikke hvorfor lortet virker nu men det gør det altså - tak til alle som tog sig tid til at skrive en kommentar og især Comicsdk som lånte mig en CPU og RAM stick for en slat kølepasta !! God dag derude til jer :)
--
#9
Juusuhako
Guru
02-12-2021 12:19

Rapporter til Admin
#8 Havde et identisk problem med GPU. Ingen output, lige hvor meget jeg vendte og drejede på alting. Smed venindens GPU i, fin output. Smed så eget i igen, fin output lige siden. De skal åbenbart lige have et jumpstart fra en anden enhed... :)
--
ASUS TUF B460M-Plus • i5 10400F • 16GB 2933MHz • Asus RX580 4GB • Cooler Master Q300L • Corsair MP400 M.2 1TB
#10
Martin Lohse
Supporter Aspirant
02-12-2021 12:34

Rapporter til Admin
#8 Rigtig god stil :)
--
#11
KDahl
Superbruger
02-12-2021 12:48

Rapporter til Admin
#9 Ja det er sgu total frustrerende når man bogstaveligt talt har prøvet alt andet og lortet så bare virker lige pludseligt :D Her går man og tænker man har semi styr på noget af alt det hardware pjat og alligevel er man helt tabt for ord nogle gange.. :)
--
#12
Comicsdk
Elite Supporter
02-12-2021 15:10

Rapporter til Admin
Det er jo superfedt at alle er så glade. Jeg var også glad indtil jeg pakkede min processor ud og det viste sig at Dahl havde smidt en Pentium 4 i pakken i stedet for min i5. Jeg har lige talt med Østjyllands Politi, og de kunne oplyse mig om at KDahl er særdeles godt kendt på stationen i forvejen. Eeej, det' gas!
--
#13
Martin.v.r
Guru
02-12-2021 18:24

Rapporter til Admin
:D :D
--
MSI MAG Z490 TOMAHAWKIntel Core i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-39 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#14
KDahl
Superbruger
03-12-2021 04:36

Rapporter til Admin
#12 Så skulle du vidst have beholdt den plovmand du holdte for mig som depositum alligevel hva’ ;-) Ej, men igen tusind tak for hjælpen! Der burde være en særlig status på whitelisten til folk som dig som kun vil det bedste for dette community og deres brugere ved at hjælper andre!
--

Opret svar til indlægget: Asus Z490 Formula: Sort skærm - søger lån af billi...

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE