Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Bundkort
Denne tråd er over 6 måneder gammel

Er du sikker på, at du har noget relevant at tilføje?

Random crashes - ASRock B450M-HDV

Af Super Supporter FlyingHippo | 14-04-2020 18:12 | 930 visninger | 25 svar, hop til seneste
Hej Jeg har for nyligt samlet en pc til en knægt, den skulle bruges til Roblox, Minecraft og lignende low end spil, og skulle være så billig som muligt. Pcen består af følgende: CPU: Ryzen 3 3200G Bundkort: ASRock B450M-HDV R4.0 PSU: EVGA 450 BT 450Watt SSD : TeamGroup GX1 240GB Ram: Team Elite DDR4 8GB PC 2400 Efter at have samlet pcen lad jeg den kører AIDA64 og Furmark i 24 timer, ingen problemer overhovedet. Nu hvor knægten så har fået pcen er den begyndt at crashe, men det er primært når han ikke laver noget specielt på den. F.eks. hvis han bare sidder på Youtube o.l. Via Teamviewer fik jeg sat HWInfo op til at logge temps o.l., men her kan jeg ikke finde noget der stikker ud. Hans mor kommer med pcen her i aften, hvor jeg så vil forsøge at fejlsøge på den. Men jeg må indrømme at jeg nok er lidt på bar bund? BIOS er opdateret til nyeste version, det samme med alle drivere. Jeg havde læst mig til at nogle Asrock bundkort kunne crashe hvis "C6 powerstate" var slået til i BIOS, så det har jeg også slået fra. Ethvert forslag vil blive taget imod med kyshånd!
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!
#1
Commodore64
Monsterbruger
14-04-2020 18:18

Rapporter til Admin
har du klokket rammen eller køre de bare 2400 MHz?
--
Trump 2020
#2
FlyingHippo
Super Supporter
14-04-2020 18:59

Rapporter til Admin
#1 alt kører stock
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!
#3
JakobL
Superbruger
14-04-2020 19:37

Rapporter til Admin
Nu skriver du at den crasher, kan du give mere info? Snakker vi BSOD?
--
#4
FlyingHippo
Super Supporter
14-04-2020 19:42

Rapporter til Admin
#3 Billedet fryser, men lyd kører videre. Eneste der får den til live igen er et reboot
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!
#5
Balanovic
Elite Nørd
14-04-2020 19:48

Rapporter til Admin
Prøv at tjekke din logbog igennem og se om der er nogen kritiske fejl eller advarsler.
--
#6
JakobL
Superbruger
14-04-2020 20:23

Rapporter til Admin
#4 Det lyder lidt hen ad hvad mange brugere rapporterede med Radeon 5700 kort, før AMD gjorde en seriøs indsats med deres driver. Måske en nyere driver hjælper? Det er selvfølgelig ikke samme kort eller samme serie for den sags skyld, men værd at tage et kig på i hvert fald.
--
#7
Cykle35
Monsterbruger
14-04-2020 20:26

Rapporter til Admin
Det er din RAM blok
--
https://valid.x86.fr[...]
#8
FlyingHippo
Super Supporter
14-04-2020 20:30

Rapporter til Admin
#7 Jeg mistænker det også, problemet er bare at jeg ikke har en konkret ting jeg kan gøre for at få systemet til at crashe. Det er ret random. Så hvordan finder jeg ud af om det hjælper at skifte ramblokken? Vil dog lige prøve at køre en Memtest på den gamle ramblok først
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!
#9
Cykle35
Monsterbruger
14-04-2020 20:33

Rapporter til Admin
RAM tests fanger ikke altid fejlene selvom man kører flere forskellige programmer. AIDA64 kan være et nemt sted at starte da det nemt fanger "ustabile" moduler. Prøv evt. sænke hastigheden til 2133mhz og giv dem 1,35v Det lyder bare som en klods ram der er defekt, kan selvfølgelig være 1000 andre ting :)
--
https://valid.x86.fr[...]
--
Sidst redigeret 14-04-2020 20:34
#10
htc3103
Supporter
14-04-2020 20:36

Rapporter til Admin
Kør en memtest i windows, så finder du hurtigt ud af om ram er defekt
--
ASROCKZ390 - I7 [email protected],4 - 32GB CORSAIR LPX3000 - EVGAFTW 2080TI - CORSAIRHX1200 - 2x2TB NVME- SAMSUNG UW 34" CF791 - FULL EKWB WC - LIAN LI 011
#11
FlyingHippo
Super Supporter
14-04-2020 20:49

Rapporter til Admin
#10 hvilken memtest kan du anbefale? Synes kun jeg kna finde nogen der skal køres fra en USB stick
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!
#12
Cykle35
Monsterbruger
14-04-2020 20:55

Rapporter til Admin
For at teste de områder på RAM moduler der bruges i windows/linux skal MEMTEST86 køres i en DOS PROMPT da det minimerer det plads der bliver optaget af et styresystem, derfor det bootes op fra en USB stick.
--
https://valid.x86.fr[...]
#13
RX
Mega Supporter
14-04-2020 20:56

Rapporter til Admin
Hvilken GPU?
--
#14
FlyingHippo
Super Supporter
14-04-2020 20:59

Rapporter til Admin
#13 Kører med den indbyggede. Den er fin nok til at trække Roblox og lignende, som er hvad han spiller
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!
#15
Cykle35
Monsterbruger
14-04-2020 21:01

Rapporter til Admin
Du har prøvet skifte modulet over i et andet slot på bundkortet? Har selv en 2200G i stuen jeg bruger til mindre spil hvor den ene hukommelses controller er røget i APUen og da det er mITX kan jeg kun køre med 1 klods.
--
https://valid.x86.fr[...]
#16
htc3103
Supporter
14-04-2020 21:15

Rapporter til Admin
Den der er i startmenuen ubder windows fanen
--
ASROCKZ390 - I7 [email protected],4 - 32GB CORSAIR LPX3000 - EVGAFTW 2080TI - CORSAIRHX1200 - 2x2TB NVME- SAMSUNG UW 34" CF791 - FULL EKWB WC - LIAN LI 011
#17
FlyingHippo
Super Supporter
14-04-2020 21:32

Rapporter til Admin
#16 Den er kørt igennem nu, men fandt ingen issues. Har fået den til at crashe 2 gange ved at idle i Roblox, og køre en youtube video samtidigt. Men kunne ikke fremprovokere det 3. gang i streg *EDIT* 2 min efter jeg skrev ovenstående, hvor jeg havde roblox til a tkøre i baggrunden, prøvede jeg at gå på youtube = instant crash
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!
--
Sidst redigeret 14-04-2020 21:34
#18
FlyingHippo
Super Supporter
14-04-2020 22:06

Rapporter til Admin
Prøvede samme metode igen; Have Roblox åbent i et spil, og så gå på youtube. Ingen crash :(
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!
#19
Mr. WoLF
Guru
14-04-2020 22:57

Rapporter til Admin
Boot op på en usb og få lavet memtest. Prøv at test med en ram du ved virker
--
#20
FlyingHippo
Super Supporter
14-04-2020 23:04

Rapporter til Admin
#19 Jeg må give det et skud... Men ville utroligt gerne finde noget der med 100% sikkerhed forårsagede et crash. For ellers ved jeg jo ikke om det virker at skifte ram
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!
#21
korvol
Mega Supporter
14-04-2020 23:24

Rapporter til Admin
Driver til chipset ? https://www.amd.com[...] Asrock har dem ikke..
--
#22
FlyingHippo
Super Supporter
15-04-2020 00:55

Rapporter til Admin
#21 Er installeret :( Jeg har intet ændret, men nu kan jeg slet ikke få den til at crashe længere. Men jeg er 1000 procent sikker på, at hvis jeg leverer den tilbage igen imorgen, vil den begynde at crashe igen...
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!
#23
RX
Mega Supporter
15-04-2020 05:34

Rapporter til Admin
Har du nyeste Bios opdatering på bundkortet?
--
#24
FlyingHippo
Super Supporter
15-04-2020 06:19

Rapporter til Admin
#23 Jep. Alle drivere, Bios og Windows update er de nyeste. *Edit* Jeg har haft maskinen til at stå tændt i nat i håb om at den crashede igen. Nu Kan jeg så se at den rent faktisk har hentet en update til Windows i løbet af natten. Jeg prøver at genstarte...
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!
--
Sidst redigeret 15-04-2020 06:22
#25
FlyingHippo
Super Supporter
16-04-2020 16:23

Rapporter til Admin
Hvis nogen er interesserede så tror jeg, at jeg har fundet problemet. Vcore'en blev automatisk skruet ned når den ikke lavede ret meget, hvilket gjorde at hvis der så kom et stort CPU load, kunne den ikke holde sig stabil. Nu har jeg låst vcore fast på 1.2v, og den har kørt nonstop siden kl 9 imorges
--
$('.t47-svar-top').find('b:contains("fuerzzz1")').parent().parent().parent().hide() You're welcome!

Opret svar til indlægget: Random crashes - ASRock B450M-HDV

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning