Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Off Topic \ Anden computer snak

Små hak og fps drop i spil

Af Ny på siden LethoX | 27-12-2020 01:32 | 807 visninger | 14 svar, hop til seneste
Hejsa. Jeg har lidt problemer med min computer, så håber dette er den rigtige kategori. Byggede min egen computer for første gang, for godt og vel 3 måneder siden. Den har virket upåklageligt lige siden, indtil for nyligt. Den er begyndt at komme med små "hak" i spil som csgo & LoL, kan se at FPS dropper når det sker. Temperaturene er helt fine, så tror ikke det er problemet. Så ved ikke helt hvorfor det er startet, min mistanke er en windows update men er langt fra sikker. Har ikke skiftet noget hardware i 2 måneder, så synes det er mærkeligt at det bare kommer ud af det blå. Har dog prøvet at geninstallere windows via usb, for at få en helt frisk start. Virkede i et par dage (tror jeg), men spillede ikke aktivt da jeg havde geninstalleret. Har dog spillet i dag og det sker stadig. Kan lige tilføje at nogle gange når jeg trykker på windows ikonet, så sker der ikke noget. Men det virker stadig hvis jeg trykker på windows knappen på tastaturet. Ved ikke om det har noget at sige overhovedet, men tænkte jeg ville tilføje det. Hvis der mangler nogle specs eller lignende så spørg gerne. Specs er følgende: PSU: Corsair RM550x CPU: I5-10400f SSD: Kingston A2000 Bundkort: ASUS TUF GAMING B460-PLUS RAM: Corsair Vengeance LPX DDR4-3200 C16 / 16 GB GPU: ASUS GeForce RTX 3070 DUAL OC
--
Sidst redigeret 27-12-2020 01:34
#1
Martin.v.r
Elite Nørd
27-12-2020 01:48

Rapporter til Admin
vil skyde på din psu er for lille til det,og derfor får du fejl,da den ligger på græsnen til dit 3070 https://www.tomshardware.com[...]
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 4x4GB ROG STRIX-GTX1070-O8G-GAMING
--
Sidst redigeret 27-12-2020 01:49
#2
Ilwaz
Guru
27-12-2020 05:02

Rapporter til Admin
#0 Lyder til at der stadigvæk er en rest af den gamle windows install, eller en SSD med problemer.
--
Grafikkort oraklet! Oh, and don't mind the vase.
#3
Dragonheart
Guru
27-12-2020 05:07

Rapporter til Admin
Anbefalet PSU er kun til et system med langt kraftigere PSU. Da dit system bruger væsentlig mindre strøm en det system de 650 watt PSU er baseret på er det relativt usandsynligt det er din PSU der er et problem. Er alle drivers opdateret? Chipset drivere, gfx drivere, bundkort drivere osv (altså ikke blot dem fra windows update" ) Har du prøvet at køre en Memtest for at se om der skulle være noget galt med rammene? Kunne også være SSDen - hvad siger SMART parametrene?
--
#4
Sven Bent
Ultra Nørd
27-12-2020 07:06

Rapporter til Admin
sfc /scannow
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#5
LethoX
Ny på siden
27-12-2020 13:49

Rapporter til Admin
#3 Tænker også at problemet ville have været der fra starten hvis det var mangel på strøm fra PSU. Alle drivers burde være opdateret, har ikke prøvet memtest. Ved ikke umiddelbart hvad SMART er, men vil da gerne tjekke hvis du kan pege mig i den rigtig retning :) #4 Har prøvet sfc /scannow, viste ingen problemer.
--
#6
LethoX
Ny på siden
27-12-2020 14:08

Rapporter til Admin
Fandt ud af hvad SMART betød, skrev "wmic diskdrive get status" i cmd og der stod status var "OK". Så går ud fra SSD er clear, prøver memtest nu.
--
#7
LethoX
Ny på siden
27-12-2020 18:01

Rapporter til Admin
Har nu kørt memtest, den kørte igennem alle 4 gange uden at finde nogen fejl. Fandt dog løsningen på mit windows ikon/taskbar problem, det var windows explorer som var årsagen til det ikke virkede. Skal åbenbart bare genstarte windows explorer i joblisten for at det virker igen. Har desværre stadig problemet med fps drop / små hak. Det sker ca. hver 30 sekund, nogle gange oftere og nogle gange mindre ofte.
--
Sidst redigeret 27-12-2020 18:02
#8
Martin.v.r
Elite Nørd
27-12-2020 18:04

Rapporter til Admin
prøv at sætte dine ram til 3000MHZ.har du stadig problemer,så holder jeg mig stadig til din PSU
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 4x4GB ROG STRIX-GTX1070-O8G-GAMING
#9
LasseH
Ultrabruger
27-12-2020 18:22

Rapporter til Admin
Benytter du g-sync/freesync? Har før oplevet små hak i spil, specielt hvis jeg alt-tabber. Mener det var et g-sync problem dengang, prøv eventuelt at slå det fra.
--
#10
LethoX
Ny på siden
27-12-2020 18:38

Rapporter til Admin
#8 Motherboardet går kun op til 2933MHZ, hvilket jeg fandt ud af efter jeg havde samlet den. Men har XMP på, så den er oppe på 2666MHZ. #9 Bruger hverken g-sync eller freesync, men tak for input :)
--
#11
LethoX
Ny på siden
28-12-2020 22:58

Rapporter til Admin
Ville det være en god ide at bytte mit 3070 til et mindre kort, så PSU nemmere kan følge med? Spiller alligevel ikke særligt krævende spil og kun på 1080p.
--
#12
Martin.v.r
Elite Nørd
28-12-2020 23:09

Rapporter til Admin
Du får nok mere glæde af en større PSU
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 4x4GB ROG STRIX-GTX1070-O8G-GAMING
#13
LethoX
Ny på siden
28-12-2020 23:40

Rapporter til Admin
Også selvom jeg ikke udnytter 3070 til dets potentiale? Ville synes det er lidt træls allerede at købe ny PSU eftersom den anden kun er 3 måneder gammel.
--
#14
LethoX
Ny på siden
26-01-2021 19:50

Rapporter til Admin
Har nu skiftet grafikkort til et 1080, skiftet SSD, byttet RAM med min bror og opdateret BIOS. Jeg får stadig de små hak i spil. Eneste jeg ikke har tjekket endnu er CPU, motherboard og strømforsyningen. Men nu hvor jeg har et 1080 i stedet for 3070 kan strømforsyningen vel godt følge med. Hvordan får jeg testet CPU & motherboard uden at skifte det?
--

Opret svar til indlægget: Små hak og fps drop i spil

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login