Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Operativsystemer

Windows 10 version 1903

Af Guru pederlk | 22-05-2019 09:13 | 971 visninger | 6 svar, hop til seneste
Så kan windows 10 version 1903 hentes: https://www.microsoft.com[...]
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
#1
Michael
Gæst
22-05-2019 09:20

Rapporter til Admin
Hej Opdatere.........Nu 1000 Tak Mvh Michael
--
Gæstebruger, opret dit eget login og få din egen signatur.
#2
Martin Lohse
Bruger
22-05-2019 22:24

Rapporter til Admin
Ja, jeg har netop set den er poppet op i VLSC samt på vores WSUS-server.
--
#3
Fessor33
Juniorbruger
23-05-2019 12:17

Rapporter til Admin
Pas på hvis i har et SoundBlaster X-Fi lydkort, det vil ikke virke efter opdatering. Det skulle vist være et kendt problem. Jeg havde ingen lyd og efter en del hardware og driver fejlsøgning på kortet gik jeg tilbage til Build 1809, så virker lydkortet igen.
--
#4
pederlk
Guru
23-05-2019 12:41

Rapporter til Admin
#3 Ifølge den her artikel: https://windowsreport.com[...] Så er creative klar over problemet og arbejder på en driver der skulle fixe det, og som skulle udkomme i løbet af den her uge Creative is already aware of this issue and are working on developing a new driver that provides support for Sound Blaster X-Fi sound cards on Windows 10v 1903. Creative_Ryan There will be a driver released very soon. Received an update from the team and it looks like within this week. THanks for the patience! There’s a LOT of work to do under the hood for these cards (that are 10 years old). Og tak for headsup :)
--
ASUS P8Z77-V LE Plus | Intel i7 3770k 3,[email protected],5GHz | Kingston DDR3 HyperX 1600MHz 16GB(4x4) | MSI GTX 1070 ARMOR 8G OC | Samsung 860 Evo MZ-76E250B
--
Sidst redigeret 23-05-2019 12:43
#5
ReneSDK
Guru
23-05-2019 18:56

Rapporter til Admin
Jeg har et Authentec Bravura lydkort som også skulle være X-Fi baseret, men det virker fint. Hos mig virker den nye "Add remove programs" ikke, da den crasher hver gang man prøver at tilgå den. Hvis man i stedet via startmenuen starter: appwiz.cpl så får man den gamle add/remove programs som virker fint. Det er en eneste ting jeg har fundet der ikke virker endnu. Tilgengæld synes jeg det generer helt vildt meget den måde baggrundbilledet bliver uskarpt/matteret når man vil logge ind.
--
FFHAU! This is 2019, "I'm not good with computers" is no longer a valid excuse.
--
Sidst redigeret 23-05-2019 18:56
#6
HrLarsen2
Nørd
24-05-2019 07:53

Rapporter til Admin
#3 Thx for the headsup.. Udskyder lige til Fixet er ude.
--
9600K, 2070RTX, 16GB, PG279Q, AE-5, HD800 2600K, 970gtx, 8gb, BenQ XL2730

Opret svar til indlægget: Windows 10 version 1903

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning