Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Internet \ Internetudbydere

Nyt internet, Forsvinder ved Spil

Af Ultra Nørd Alienwannabe | 22-01-2021 14:47 | 870 visninger | 13 svar, hop til seneste
Jeg har nu skiftet fra Eniig (waoo) til Fibia (waoo) samme internet bare anden udbyder, fordi eniig lukker, routeren er det eneste der er udskiftet en Icotera model i4850-00 til en Icotera model i4850-01 Har fået sat internettet til og det køre som det skal, dog med den trælse ting at internettet går ned når jeg vil spillet RUST (spil på steam) og kan ikke se hvorfor den gør det, så må være nogle it/netværk kyndige her inde der kan fortæller hvorfor. Min kammerat har akkurat samme problem som mig, han fik dog skiftet internet udbyder 1 uge før mig, så har haft samme problem 1 uge nu, og har kontaktet Fibia 9 gange uden det har hjulpet på problemet. spørg derfor herinde, da jeg muligvis tror i kan svare på det, og nu kan jeg selv forklare problemet da jeg selv oplever det. Situation er at vi har fint internet til vi starter rust og skal ind og finde servere, lige så snart vi trykker på Refresh for at finde servere cutter forbindelsen til internettet, ikke bare til computeren vi sidder ved men hele nettet. og det finder jeg meget underligt, har prøvet battlefield 4 for at se om det var et problem at finde servere der, og det er det ikke. så har konkluderet at det kun er rust vi har fundet fejlen i indtil videre, Nogen der har en ide om hvorfor det er anderledes, vi havde ikke problemerne hos eniig. Min egen tanke er at der er noget i rust kodning af refresh der sender for mange informationer(som ddos angreb) og det så slår routerene ihjel, Men igen tænker der er nogen her inde der ved det bedre end mig, kunne være rart at have nogle ideer til hvad der er galt når jeg nu kontakter Fibia, for ud fra min kammerats erfaring ved deres kundeservice/teknisk support ikke meget.
--
-Michael J
#1
Mentalias
Bruger Aspirant
22-01-2021 14:58

Rapporter til Admin
Mhm, din antagelse er nok meget korrekt. Routere har forskellige måder at håndtere data de suspekter for at være malicious. Når du refresher i Rust, pinger Rust hundredevis af servere for svar. Enten kan din router/ISP ikke lide den mængde requests, eller nok nærmere svarene der kommer tilbage. Prøv: Goto your steam friends, click the "Friends" word at the top left, goto settings. Downloads + Cloud, lower your "Game Server Browser: max pings/minute". It'll take longer to load servers on the browser, but it shouldn't crash your connection. You'll want to favorite your regular servers so they're quicker to pop up. Hvis du kan finde logs på routeren, ville det nok hjælpe med at konkludere hvor præcist problemet ligger, og hvad der skal gøres for at afvikle det.
--
Sidst redigeret 22-01-2021 15:03
#2
Alienwannabe
Ultra Nørd
22-01-2021 15:18

Rapporter til Admin
#1 YOU ARE THE BEST. Okay det virkede faktisk at gøre som du skrev :D nu skal jeg bare lige have testet et par gange, men indtil videre er det en succes, men kan osse være jeg skal prøve at se om jeg kan finde en log og så finde ud af om det kan løses vi routeren osse, så jeg stadig kan søge på fuld skrald efter servers
--
-Michael J
#3
Alienwannabe
Ultra Nørd
22-01-2021 15:23

Rapporter til Admin
Okay det virkede de første 3 refreshs, så det kan stadig fremtvinges så skal have kikket på nogle logs, men er ikke så skarp i det. https://ibb.co[...] det er min router(billede af indstillinger), hvor pokker kan jeg finde logs ?
--
-Michael J
--
Sidst redigeret 22-01-2021 15:23
#4
Ny fibia kunde
Gæst
22-01-2021 15:46

Rapporter til Admin
Har lige oplevet noget af det samme, vi havde internet 5 min. Og derefter faldt det væk, tv signalet virket fint. Fejlen er at den nye icotera står og spiller den primær router og det gik ud over vores anden trådløse Asus router som vi også havde trækket kabler fra til vores gamer pc`er .... et opkald til fibia og de slukket for denne funktion på icoteraen
--
Gæstebruger, opret dit eget login og få din egen signatur.
#5
inckie
Guru
22-01-2021 16:57

Rapporter til Admin
Kunne være sjovt at se nogle packet captures.
--
https://twitter.com[...] https://linuxmint.com[...] - Få dit privatliv tilbage. https://cinnamon-spices.linuxmint.com[...]
#6
Mentalias
Bruger Aspirant
22-01-2021 21:57

Rapporter til Admin
#2 So far, so good lol #3 Oof, kender ikke lige modellen; men ville antage at det er under diagnostic, hvis det er der. Jeg antager at du har en fiberboks, med en router bag ved? Prøv at åbne en commandprompt og skriv 'tracert -h 5 8.8.8.8', tjek at den hopper 5 gange succesfuldt. Det første hop er til din router, andet hop er fiberboksen, resten er videre til internettet. Derefter så prøv at gøre det samme igen, dog efter at du har 'triggeret' routeren. Jeg er interesseret i om det er den nye router der blokerer trafikken, eller om det er fiberboksen. Umiddelbart kan det være NAT som er problemet. Hvis du har en fiberboks og en router, er det muligt at du har double NAT. Så skal du sætte din router i bridge-mode. Prøv at ringe til fibia og få dem til at give dig en dynamisk IP til at starte med, det er gratis :)
--
Sidst redigeret 22-01-2021 22:03
#7
Alienwannabe
Ultra Nørd
23-01-2021 14:09

Rapporter til Admin
# 6 Jeg prøvede at ping den https://ibb.co[...] dog med skidt resultat, og det er hvor jeg har net. snakkede med en af deres teknikere i går og fik sat det hele i brigde mode for at udelukke det problem, og det er der stadig. vi var osse inden omkring det med dynamisk IP, men det kunne de først opsætte for alle deres kunder d.8 feb :(
--
-Michael J
#8
Mentalias
Bruger Aspirant
23-01-2021 16:52

Rapporter til Admin
Hmm, trafikken dør ved fiberboksen så. Okay, det virker underligt. Normalt kan man afvikle doubleNAT problemer ved at sætte nr.1 router i bridgemode Det er opsat således, er det korrekt antaget? Fiberboks->Din Router(Icotera)->WIFI/LAN til PC Prøv at forbinde en PC direkte til fiberboksen, også prøv at ping 8.8.8.8 igen. Hvis der er hul igennem der, er det temmeligt sikkert et doubleNAT problem
--
Sidst redigeret 23-01-2021 16:56
#9
Alienwannabe
Ultra Nørd
24-01-2021 11:05

Rapporter til Admin
Jeg har Fiberboks->Icotera(bridge)->min egen asus router->wifi, skal se om jeg kan opstøve et kabel der er langt nok til at nå.
--
-Michael J
#10
Hrboenne
Gæst
24-01-2021 11:22

Rapporter til Admin
Det må være møg irriterende med et net der falder fra. Jeg håber du får det fikset. Jeg har selv fiber hos mig (fastspeed) og her behøver jeg ikke anvende den medfølgende router, men blot mit egen. Dvs Nokia fiberboks - > direkte til min egen Asus (mesh) - > pc.. Har du den mulighed at springe (Bridge)routeren helt over mon?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#11
Mentalias
Juniorbruger
25-01-2021 15:38

Rapporter til Admin
#9 Aaaah, så er det ikke så sært at der er problemer. Fiberboksen skal gerne i bridge også, således at den kun er din asus router der fungerer som DHCP. Multiport bridging er bøvlet. Derfor vil jeg foreslå at lave en simple-bridge i stedet, med kun fiberboksen og Asus routeren hvis muligt. Det er næsten altid fordelagtigt at bruge sin egen router i stedet for den ISP-udleverede, de er ofte noget billigt lort. Så prøv uden den Icotera hvis muligt :) Fiberboks i bridge->Asus router
--
#12
Alienwannabe
Ultra Nørd
04-02-2021 19:21

Rapporter til Admin
Update. De har nu lavet min forbindelse om til dynamisk offenlig IP, og nu fungere det perfekt, så hvis andre har samme problem så ring til dem og få jeres lavet om osse, de gør det nemlig kun hvis i beder om det.
--
-Michael J
#13
Mentalias
Juniorbruger
04-02-2021 21:48

Rapporter til Admin
Godt godt :p
--
Sidst redigeret 04-02-2021 21:48

Opret svar til indlægget: Nyt internet, Forsvinder ved Spil

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login