Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Grafikkort

3080 mikro-stutter i synkront med coilwhine?

Af Gæst Rasmus M. | 17-01-2021 15:27 | 828 visninger | 17 svar, hop til seneste
Hey HOL'ere. Efter at have ventet næsten 4 måneder på mit 3080 TUF OC, er jeg næsten ved at græde af frustration! Håber i kan hjælpe. Allerede kort efter installationen lagde jeg mærke til et mærkeligt fænomen (under 3D Mark benchmarking): Ca. hvert sekund og kontinuerligt gennem hele testen, laggede / stuttede billedet i et par mikrosekunder, dog nok til at mit øje opfangede det. Samtidigt med dette, lagde jeg mærke til at der var en sammenhæng mellem mit coilwhine og mikro-stutteren. Hver gang skærmbilledet "frøs" i de før omtalte par milisekunder, stoppede coilwhine, så snart det kørte videre normalt det næste sekund, startede coilwhinen.....om og om igen. Dvs.: Flydende grafik / buzz.........mikro stutter / ingen buzz..........flydende grafik / buzz.........mikro stutter / ingen buzz..........flydende grafik / buzz.........mikro stutter / ingen buzz. Prøvede at slå Gsync fra hvilket løste problemet. Men KUN i 3D Mark. Alle spil jeg spiller, sker det, og det kan simpelhen ikke abstrahere fra det nu. Hele min computer er (næsten) sprit ny fra start 2020 med high-end komponenter. Har aldrig haft det problem før. Cpu: Ryyzen 5900X (skiftet fra en 3950X) Gpu: Asus RTX 3080 TUF OC (skiftet fra 2080 Ti ROG Strix OC) Mobo: Asus Crosshair Hero VIII Wi-fi Ram: 64GB TridenZ Neo 3600 CL16 SSD: 2 X 1TB Samsung 970 Evo Plus Køler: NZXT Kraken Z73 PSU: Corsair AX850 (Seasonic Titanium) Case: Lian Li O11 Dynamic Bemærk at jeg ikke har et problem med selve coilwhinen, den er helt ok på netop dette kort og bestemt til at leve med. Men det er laggende grafik på et kort til 6.000 kr. derimod ikke! Hvad gør jeg!?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#1
Qax
Maxi Nørd
17-01-2021 15:38

Rapporter til Admin
Asus Crosshair Hero VIII Wi-fi Det er lidt ligegyldigt med mobo navn, når du ikke nævner chipsettet? Hvis det er X570, så slå PCI-E 4.0 fra. Det er der lidt problemer med for tiden. Husk også at opdatere bios. Min 5800X boostede kun til 4200 MHz med en bios fra december. Så for lidt over en uge siden kom der så en ny bios og så boostede den til 4850 MHz. Jeg har selv et 3080 TUF non-OC, som failer i Cyberpunk. Jeg har kun 42% i usage og lave fps.
--
ASUS B550M TUF - 5800X - NZXT Kraken X62 G.Skill 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU Adata XPG SX8200 Pro 1TB
#2
Ilwaz
Guru
17-01-2021 15:47

Rapporter til Admin
#0 Intet, du acceptere bare din skæbne.
--
Grafikkort oraklet! Oh, and don't mind the vase.
--
Sidst redigeret 17-01-2021 15:49
#3
fresser2
Junior Supporter
17-01-2021 15:53

Rapporter til Admin
Du nævner intet om driver. Prøv at brug DDU til at afinstallere din nuværende driver, og hent derefter den nyeste driver fra nvidia - ikke fra windows update.
--
R7 5800x, RTX 3080, 32GB 3600Mhz CL16, B550M
#4
Fr1is
Bruger Aspirant
17-01-2021 16:37

Rapporter til Admin
Prøv at tjekke kondensator config bag core. Det var der jo som bekendt nogle problemer med lige i starten selvom jeg husker det som om ASUS sagde de havde fikset det før de kom i handlen - men værd lige at tjekke. Jeg havde et lignende problem med mit Vega 64 som jeg fik fikset med noget undervolting. Det er nok ikke din PSU - du bruger vel individuelle 8 pins? Eller så tjek dine clocks, hvis de vælter op og ned (typisk mellem powerstates) så er det fordi frekvensen er ustabil. Hvis alt ser ud som det burde være så er der ikke andet end at geninstallere drivere/windows, prøv evt. silent bios. Hvis det fikser problemet er det nok noget strøm/clocks der gør det.
--
#5
dolle82
Supporter Aspirant
17-01-2021 16:52

Rapporter til Admin
Prøv lige som #1 er inde på at slå pcie 4.0 fra, det skulle hvert fald gøres på en af mine bekendte før det spillede ordentlig..
--
#6
Qax
Maxi Nørd
17-01-2021 19:11

Rapporter til Admin
#4 Alle ASUS TUF 3080 OC og non-OC er leveret med de små kondensatore, ikke de store og der er ingen kort der er crashet med standard boost. De crashede når de blev overclocket.
--
ASUS B550M TUF - 5800X - NZXT Kraken X62 G.Skill 2x8gb 3200Mhz CL14 Asus 1080 Strix A8G - Acer XB271HU Adata XPG SX8200 Pro 1TB
#7
waskustobaskus
Nørd
17-01-2021 20:06

Rapporter til Admin
Hjælper det ikke at slå pci 4.0 fra så test det grafikkort i en anden maskine. Så er det nemt at finde ud af om det er defekt.
--
Sidst redigeret 17-01-2021 20:06
#8
ToFFo
Guru
17-01-2021 20:45

Rapporter til Admin
Og du er helt sikker på det kommer fra grafikkortet? Det kan godt lyde som om det kommer fra grafikkortet, men så komme fra strømforsyningen i stedet for. Jeg har haft en AX860 (længe siden, så ældre model) som gjorde det samme. Især ved lyse billeder på skærmen fik jeg coilwhine. Jeg troede det kom fra mit grafikkort (som dengang var et GTX480 som bliver varmere end solen) som var ved at dø af varme... Jeg synes jeg havde lyttet meget godt efter. Men ved et tilfælde opdagede jeg det kom fra strømforsyningen. En ordentlig jordforbindelse løste problemet. Ligesom en ordentlig jordforbindelse også kan løse problemet for dig, selv hvis det er fra grafikkortet. Hav altid en god jordforbindelse (3 benet).
--
- Indsæt signatur -
--
Sidst redigeret 17-01-2021 20:46
#9
Zapster
Ultrabruger
17-01-2021 21:03

Rapporter til Admin
Brug DDU til at installere dine tidligere GPU drivers, læg mærke til om alle cabler sidder korrekt, om de sidder godt nok i , slå pci 4.0 fra som folk har nævnt. Og ja, hvis du har elendig strøm hvor du bor, så kan en jordforbindelse gøre alverdens forskel, lå jeg mærke til dengang jeg brugte USB headsets tilbage i tidernes morgen, der var simpelthen for meget støj der kom igennem, jordforbindelse løser mange ting.
--
The superior man understands what is right; the inferior man understands what will sell.
#10
Martin.v.r
Elite Nørd
17-01-2021 21:21

Rapporter til Admin
HVIS DU HAR EKS KABLER TIL GPUEN,SÅ PRØV AT SKIFTE RUNDT
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 4x4GB ROG STRIX-GTX1070-O8G-GAMING
#11
snowyy
Bruger Aspirant
17-01-2021 23:09

Rapporter til Admin
Det faktisk omvendt, din coilwhine stopper når dit grafikkort fryser pga den falder i fps/ydelse helt ned til ingenting og så kommer den op igen hvor du så vil kunne høre din coil whine igen. Det løser selvf ikke dit problem, men du kan jo starte med at kun have steam åben på pcen og køre diverse spil, tests og se om det stadig gør det og ellers prøv DDU og få slettet din driver og installer om igen og prøv at installere den nyeste chipset til ryzen, hvis du ikke allerede har prøvet det og hvis intet af det virker prøv med en ny installation af w10.
--
Sidst redigeret 17-01-2021 23:10
#12
Mion
Super Nørd
18-01-2021 08:20

Rapporter til Admin
den hakkende coilwhine er meget normalt... når du har stutter, hænger ikke sammen prøv en clean install.. kan også være power delivery
--
Sådan en firkantet dims med en masse ben i en sort box, det er hvad jeg har. og den kan sgu trække hjertefri over Lan.
#13
Rasmus M.
Gæst
18-01-2021 09:28

Rapporter til Admin
Havde prøvet stort set alle jeres forslag på forhånd (pånær at slå PCIe 4.0 fra som ingen forskel gjorde overhovedet): - Bytte PCIe kabler med andre PCIe kabler - DDU clean install af drivere - Win 10 clean install - Samtlige drivere clean install - Forskellige opløsninger - Overclock, undervolt og default settings af både gpu og cpu - Nyeste og ældre BIOS versioner Intet virkede. MEN har nu fundet faldgruben!!! Et $€^%>$ hdmi kabel til min lille 8” skærm der viser temps. og system stats. How weird is that!? Prøvede at trække mine skærm stik ud af gpu’en 1 efter 1 (har 3), og lod mærke til at der intet stutter var, når mine 2 x Asus pg279q forbundet med DisplayPort kabler var de eneste koblet på systemet. Så snart den lille 3. skærm blev slået til via HDMI kabel, begyndte mikro stutteren. Har nu skiftet til er andet helt nyt hdmi kabel, og alt spiller igen! Happy days :-). Tak for feedbacken anyway.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#14
HacksterReNewed
Super Supporter
18-01-2021 09:44

Rapporter til Admin
#13 det er så random som noget kan være, men fedt at det var noget så simpelt!
--
i5 3570 - ASUS P67 - 16GB RAM - Silverstone SUGO SG07 - 600W - ASUS STRIX ROG GTX 1070 - 256GB SSD
#15
Zapster
Ultrabruger
18-01-2021 10:54

Rapporter til Admin
Godt du fandt fejlen, ja kabler er roden til alt ondt sommetider.
--
The superior man understands what is right; the inferior man understands what will sell.
#16
tolagarf
Giga Supporter
18-01-2021 10:58

Rapporter til Admin
Elsker en gammel kommentar jeg hørte engang i FONA: Digital kabler, enten virker de eller virker de ikke... Ja så? :)
--
#17
dolle82
Supporter Aspirant
18-01-2021 15:01

Rapporter til Admin
Ja "sjovt" det er lige sådan fejl der kan få en til at rive alt sit hår af men godt du fandt fejlen.. #16 lyder som en medarbejder der har taget den en skridt videre, kan huske første gang jeg købte en digital parabol i 99 (det var i fona) var en del af deres salg tale nemlig at det gode ved digital-tv var at enten virker det og eller gør det ikke:-)
--
Sidst redigeret 18-01-2021 15:02

Opret svar til indlægget: 3080 mikro-stutter i synkront med coilwhine?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login