Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Drivere

Bios update

Af Giga Nørd Alienwannabe | 24-11-2019 18:21 | 1191 visninger | 41 svar, hop til seneste
Vil prøve at opdatere min bios for at muligvis komme mit Crash problem til livs, men skal lige være helt sikkert på hvordan det gøres før jeg kaster mig ud i det. Tænker det bare er at hente den nyeste og så smide den på en usb stik og så update via bios tool som asus har i bios´en. Kortet jeg har Maximus VI Exstreme, https://www.asus.com[...] Kan dog se der er stor størrelses forskel på de forskellige der er, men er det ikke bare at hente den nyeste ? og så installere ?
--
-Michael J
#1
Mr. WoLF
Guru
24-11-2019 18:27

Rapporter til Admin
Du skal se om du ikke kan få system stabilt inden en bios update. Hvilke crash oplever du? Se i event log?
--
#2
Alienwannabe
Giga Nørd
24-11-2019 18:31

Rapporter til Admin
Ja syntes bare jeg har været omkring alt efterhånden. Hvor finder jeg Event log ? Min forklaring fra en anden tråd. problemet ligger i at når jeg starter et spil, så kan der gå 10 sec og der kan gå op til 5 timer før min pc fryser, først fryser billledet og så 10 sec efter alt andet, nogen gange fryser den så meget den skal genstartes, og nogen gange kommer den til sig selv, efter lidt tid. det er kun i spil jeg har problemet, windows kører fint Har forsøgt at bruge DDU og geninstallere driver, som de beskriver i deres guide. Så forsøgte jeg osse med en clean install af windows, hvilket heller ikke virkede. Har så prøvet at fejl søge lidt, troede det var gfx den var gal med da det er skærmen der dør først, fik udelukket det ved at hive gfx ud, og køre onboard gfx, hvilket resulteret i samme resultat. troede så det var cpu der måske blev belastet og crashede, men har kørt prime95 i 2 timer nu og intet sker. så nu har jeg osse testet ram via memtest86 i 5.5 time og den fandt heller ingen fejl. Så er ret meget på bar bund :(, tænker det næste jeg skal have testet er min PSU. Mit system er 4790k asus maximus bund kort 4x8gb ram kingston 1300 g2 evga psu Evga 1080 gtx Men syntes osse det skulle være underligt at man bare sådan lige pluselig skal til at update bios.
--
-Michael J
--
Sidst redigeret 24-11-2019 18:35
#3
Martin.v.r
Monster Nørd
24-11-2019 18:39

Rapporter til Admin
det kan ikke være nemmer hent biosen,og pak den ud af chip filen genstart pcen og gå ud i bios,og bed den om at opdater den tager 10sek
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v ROG STRIX-GTX1070-O8G-GAMING
#4
Mr. WoLF
Guru
24-11-2019 18:44

Rapporter til Admin
Prøv at søge på Windows event log, se i den lige efter crash. Har du prøvet at have jobliste åben og se om der sker noget underligt der, tænker på din system disk?/har du set health info på system disk? Det sker kun under load? Prøv at have hwinfo64 med sensor åben, se system disk info og gfx load temp. Har du prøvet noget så simpel som at clear cmos?
--
#5
Alienwannabe
Giga Nørd
24-11-2019 19:33

Rapporter til Admin
#3 okay :D vil prøve som det sidste at bios update, udtømmer lige alle andre ting først. #4 Fejlbucket , type 0 Hændelsesnavn: LiveKernelEvent Svar: Ikke tilgængelig Cab-id: 0 Problemsignatur: P1: 117 P2: ffff9b029c2ec3e0 P3: fffff80139e68950 P4: 0 P5: 478 P6: 10_0_18362 P7: 0_0 P8: 256_1 P9: P10: ________________ Fejlbucket , type 0 Hændelsesnavn: LiveKernelEvent Svar: Ikke tilgængelig Cab-id: 0 Problemsignatur: P1: 141 P2: ffff9f0bdb9f71e0 P3: fffff8003f384710 P4: 0 P5: 49a8 P6: 10_0_18362 P7: 0_0 P8: 256_1 P9: P10: Disse kom på tidspunktet, lige efter sidste crash, her for 10 min siden, nåede at spillet 25 min før den frøs. Syntes ikke jobliste har kunne fortælle mig noget, og nej temp ser fine ud, Cpu ca 55 og gpu max 80. Crystal mark markere alle diske som gode. Clear cmos ? altså tage batteriet ?
--
-Michael J
#6
Mr. WoLF
Guru
24-11-2019 19:41

Rapporter til Admin
Det lyder til crash sker under load over tid af gfx? Se gfx temp. i hwinfo64 og start furmark og se efter temp. og crash
--
#7
Alienwannabe
Giga Nørd
24-11-2019 20:36

Rapporter til Admin
#6 det underlige er jo at netop uden gpuen, gør den det samme når jeg køre med grafikchippen i cpu
--
-Michael J
#8
Alienwannabe
Giga Nørd
24-11-2019 20:50

Rapporter til Admin
meget underligt... Furmark kørte ca 4 min første gang, nåede 72 grader og bum død pc andnen gang nåede den at køre 11 sec og nåede kun 52 grader, og så døde den igen
--
-Michael J
#9
Devilduck
Maxibruger
24-11-2019 20:50

Rapporter til Admin
jeg havde samme situation. Det vare RAM der var noget galt med - Sendte dem RMA og de nye jeg fik tilbage klarede det. Ellers har jeg oplevet det pga overclock. Kørte du MemTest fra bootable USB? Hvis ikke så kan den ikke teste den del af dine ram som Win10 OS bruger 1. Har du prøvet med andre RAM. Evt en RAM stick ad gangen 2. Uden OC. Prøv at nulstille Bios. Evt lav en preset i BIOS, så du ikke skal sætte alting tilbage. 3. Tjek GPU i andet system hvis du har et... hvis din maskine kører 100% stabilt uden load, så prøv at opdatere BIOS, men hvis den crasher imens den opdaterer kan du bricke dit mobo... Hvis du opdaterer BIOS så overvej at tage alt ekstra udstyr fra, GPU og alt andet Spørgsmål til folk der ved mere end jeg, kan det betale sig af prøve andre ting som USB udstyr og den slags? Kan det være de spil du spiller der har et problem med noget af dit hardware? Jeg tænker GPU ift gamle spil?
--
#10
Alienwannabe
Ultra Nørd
24-11-2019 20:56

Rapporter til Admin
#9 har kørt 5.5 time med memtest via bootusb, men kan vel godt være det der er problemet, osse selvom den ikke fandt fejl. Hvordan oplevede du dine Crash ?
--
-Michael J
#11
Mr. WoLF
Guru
24-11-2019 21:22

Rapporter til Admin
Du kan prøve bare med 1x ram i. Er bange for der måske er noget galt med dit gfx
--
#12
Alienwannabe
Ultra Nørd
24-11-2019 21:28

Rapporter til Admin
#11 har prøvet 1 ram stang af gangen nu og havde osse 2 andre stænger til at ligge, gør det samme ved dem alle sammen :(
--
-Michael J
#13
Mr. WoLF
Guru
24-11-2019 21:32

Rapporter til Admin
Kom gfx i et andet system og kom load på med furmark
--
#14
Alienwannabe
Ultra Nørd
24-11-2019 21:38

Rapporter til Admin
ja prøver jeg i morgen, nu blev det sengetid, tak for hjælp indtil nu
--
-Michael J
--
Sidst redigeret 24-11-2019 21:38
#15
Devilduck
Megabruger
24-11-2019 23:58

Rapporter til Admin
jeg oplevede i spil (Division 2) at billedet frøs, og enten crash to desktop eller at jeg måtte trykke på reboot knappen. Og det var både ved OC og fejl på RAM. Det virker som om det måske er bios eller CPU, havde du prøvet at starte op efter at sætte BIOS til default? Problemet er vedblivende efter at du har prøvet RAM en ad gangen, ændret GPU til iGPU, ny WIN10. PSU kunne også være problemet som du selv er inde på.... Har du en ekstra Haswell CPU og PSU?
--
#16
The-Geekster
Mega Supporter
25-11-2019 05:28

Rapporter til Admin
Har du været inde i BIOS og tjekke om den kan LIVE opdatere? Ellers må du hente og gøre det via USB. Derefter sørg for at ALLE dine bundkort drivers er installeret (de nyeste til Maximus VI Exstreme) Evt. Geninstaller Windows (med FULD opdatering) og GFX drivers..
--
Grow up or give up!
#17
R4p70r
Monster Supporter
25-11-2019 07:52

Rapporter til Admin
Jeg havde godt nok taget bios update som det første, flere af deres updates siger "Improve system stability". Det er lidt et vink med en vognstang.
--
It seems like I'm always getting stuck Between the handshake and the fuck
#18
Martin.v.r
Monster Nørd
25-11-2019 08:45

Rapporter til Admin
Det er nok ikke for sjovt de laver nye bioser til bundkortet
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v ROG STRIX-GTX1070-O8G-GAMING
#19
bphhm
Junior Supporter
25-11-2019 10:26

Rapporter til Admin
Jeg synes ikke der bliver svaret på om der er OC på RAM eller CPU. Det ville være mit første skridt i fejlfindingen. Kør default bios settings.
--
Ghost S1, Asrock X470 itx, R7 2700, Corsair H100i m 2 x NF-A12x25, Corsair 16 GB DDR4-3200, EVGA RTX2070, Corsair SF600, Samsung EVO 970 1TB NVMe
#20
Alienwannabe
Ultra Nørd
25-11-2019 12:07

Rapporter til Admin
Er på arbejde nu så kan ikke undersøge yderlig før jeg kommer hjem. #15 ja problemet var der osse ved 1 stang af gangen, og med et andet sæt, jeg vil prøve med anden PSU som det sidste da den skal hives ud af andet build. #16 har prøvet med ny formattering, og efter følgende drivere, der sker det sammen, jeg vil forsøge en BIOS update. #19 har ingen oc på min computer, ellers havde jeg fjernet det først. Men lader til at grafikkort i en anden PC først og test, hvis dine ikke fejler så må jeg prøve BIOS update
--
-Michael J
#21
Alienwannabe
Ultra Nørd
26-11-2019 21:29

Rapporter til Admin
Nå fik endelig tid til at testet. Fik sat mit graffikkort i den anden pc og kørte furmark 30 min uden nogen fejl, så har selv udelukket grafikkortet som det defekte. prøvede osse at clear Cmos, og det virkede heller ikke. Så imorgen vil jeg prøve at opdatere bios, skal høre en sidste gang for at være sikker. Skal man hente alle opdateringer eller er det nok bare at hente den sidste nyeste ?
--
-Michael J
#22
Slæden
Semi Supporter
26-11-2019 22:51

Rapporter til Admin
Prøv at læse på hjemmesiden, hvis det er længe siden du sidst har opdateret, kan det godt være nævnt nogle bestemte, du er nødt til at tage, inde du napper den nyeste
--
6800K/Z370F/2080/
#23
Mr. WoLF
Guru
27-11-2019 00:20

Rapporter til Admin
#21 Som #22 så læse guide omkring bios, trin for trin guide. Kunne være psu så
--
#24
The-Geekster
Mega Supporter
27-11-2019 04:10

Rapporter til Admin
Gider du ikke at prøve det jeg skrev? Hvis du gad, er jeg sikker på dit problem bliver løst...
--
Grow up or give up!
#25
Alienwannabe
Ultra Nørd
27-11-2019 21:42

Rapporter til Admin
#24 "Har du været inde i BIOS og tjekke om den kan LIVE opdatere? Ellers må du hente og gøre det via USB. Derefter sørg for at ALLE dine bundkort drivers er installeret (de nyeste til Maximus VI Exstreme) Evt. Geninstaller Windows (med FULD opdatering) og GFX drivers.. " Tænker du på clean install af windows og gfx drivere, for det er gjordt. Live update det må jeg lige kikke på.
--
-Michael J
#26
The-Geekster
Mega Supporter
28-11-2019 01:43

Rapporter til Admin
Jesus.. Ja, det er det jeg tænker på. og hvorfor har du ikke været i BIOS og opdatere den?
--
Grow up or give up!
#27
Alienwannabe
Ultra Nørd
28-11-2019 08:22

Rapporter til Admin
#26 grunden til jeg skulle udspørge dig, så er det fordi jeg har skrevet i#2 at jeg har formatteret og genistalleret drivere. Og da folk snakker om at der kan være farligt at update BIOS hvis computeren slukker, så bundkortet bricker, så venter jeg med det som det sidste, da jeg døjer med problemet at computeren fryser, vil være katastrofalt hvis den slukker under update, og det viser sig det var et andet problem. Og så har jeg ikke haft tid til at lege med min computer denne uge
--
-Michael J
#28
Martin.v.r
Monster Nørd
28-11-2019 10:13

Rapporter til Admin
farligt at update BIOS ,fuck jeg må grine,Der er sku ikke noget nemmer med ASUS eller MSI for den sag skyld hent filen og pak chip filen ud,og gå i bios og brug det progam der ligger der,det tager max 10sek
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v ROG STRIX-GTX1070-O8G-GAMING
#29
Alienwannabe
Ultra Nørd
28-11-2019 20:05

Rapporter til Admin
Sådan, fik klaret update af BIOS, har stadig noget der driller, efter udelukkelse metoden kan det kun være PSU de er fejl på så må prøve med en anden :(
--
-Michael J
#30
The-Geekster
Mega Supporter
29-11-2019 05:07

Rapporter til Admin
#29 - Gider du lige at fortælle mig hvordan du opdaterede BIOS? og dernæst hvad der "driller" ? 2 spørgsmål til dig :) Har du 2 svar?
--
Grow up or give up!
#31
Alienwannabe
Ultra Nørd
29-11-2019 15:16

Rapporter til Admin
#30 hentede nyeste driver fra ASUS, pakkede den ud, smed den på min usb stik , og gik i BIOS, så brugte jeg ez-flash(tror det hed det) som asus har . Og så valgte jeg bare filen på usben og den opdaterede . Jamen mit problem er at min PC går i sort når jeg spiller eller køre furmark. Den slukker simpelthen skærmen og så er der intet andet at gøre end genstarte. Og det er forskellige når den gør det, der kan gå 1 min eller op til 5timer. Furmark sker det inden for 2 min
--
-Michael J
#32
Mr. WoLF
Guru
29-11-2019 15:49

Rapporter til Admin
Du må have flere PCI-E power stik at vælge mellem?/har du prøvet nogle andre? Med det der er testet så må det være psu
--
#33
Alienwannabe
Ultra Nørd
29-11-2019 19:25

Rapporter til Admin
#32 ja har osse prøver 1 anden port for at udelukke det, så tænker osse det er PSU
--
-Michael J
#34
The-Geekster
Mega Supporter
29-11-2019 20:26

Rapporter til Admin
Og har du hentet nyeste chipset/bundkort drivers? GFX Drivers? og opdateret Win10 FULDT ud?
--
Grow up or give up!
#35
Martin.v.r
Monster Nørd
29-11-2019 20:33

Rapporter til Admin
prøv at kigge på dine ram i bios,mange asus bundkort undervolter lidt på ram
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v ROG STRIX-GTX1070-O8G-GAMING
#36
Martin.v.r
Monster Nørd
29-11-2019 20:43

Rapporter til Admin
Vi kan bytte lige over med cpu/ram og bundkort :D mit køre ;D
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 4x4GB ROG STRIX-GTX1070-O8G-GAMING
#37
Devilduck
Megabruger
29-11-2019 23:35

Rapporter til Admin
nu siger du at det er skærmen der slukker. Jeg troede at den frøs med billede på skærmen. Bare for at være helt sikker, har du tjekket at maskinen crasher? Fx ved at tjekke om den siger lyd ved at unplugge en usb enhed.... Jeg har aldrig prøvet at skærmen bare går i sort. Hvad når du har to skærme sluttet til? Har du en ekstra strømforsyning?
--
#38
Alienwannabe
Ultra Nørd
01-12-2019 09:06

Rapporter til Admin
#34, jeg installeret window, og geninstalleret Nvidia drivers, og så kørte jeg furmark, vidste ikke at windows update har noget at sige. #35 hmm kan du huske hvad de skal stå på ? #37, jamen om det er et crash eller sort skærm, vil mene det er crash. fordi skærmene bliver godt nok sorte og alt lyd forsvinder, discord/youtube/netflix, men pcen slukker ikke den køre stadig, men det eneste man kan gøre for den kommer til sig selv igen er at genstarte, har osse prøvet at lade den stå 30 min ca for at se om den startede af sig selv igen
--
-Michael J
#39
The-Geekster
Mega Supporter
03-12-2019 03:21

Rapporter til Admin
Please gør det nu. Geninstaller og opdater Windows HELT! (søg flere gange efter genstart) Når alle opdateringer og drivers er installeret, så kan du teste videre..
--
Grow up or give up!
#40
Alienwannabe
Ultra Nørd
08-12-2019 16:17

Rapporter til Admin
#39, så fik jeg endelig tid til Clean istall igen og med alle drivere og windows updatet. den crasher stadigvæk. så må vel prøve med en anden Psu
--
-Michael J
#41
Mr. WoLF
Guru
08-12-2019 18:25

Rapporter til Admin
Har du ikke en tæt på du kan låne en psu til test?
--

Opret svar til indlægget: Bios update

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning