Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

SSD Problemer

Af Gæst Bülow | 19-05-2020 20:39 | 335 visninger | 3 svar, hop til seneste
Halløj Jeg håber I kan hjælper mig. Jeg har købt en ekstra intern SSD hvor jeg har installeret min spil. Problemet er at det er ikke altid jeg kan se den når jeg starter min computer op. Nogen gange er min computer virkelig langsom om at starte op, og så kan jeg ikke se den harddisk. Andre gange så stopper den med at fungere, mens computeren køre. Vi snakker en harddisk der er 3-4 måneder gammel. Jeg har mere eller mindre bare sat den i, og så virkede det, hvorefter jeg installerede spil i vildskab. Der er dog stadig 158 ud af 465gb ledig. Nu hvor Call of Duty skal opdateres igennem Battlenet, så kan den slet ikke få forbindelse til nettet, virker det til. Min kæreste har dog intet problem ved at streame serie, og jeg kan sagtens se Youtube, så problemet er ikke internettet, men jeg frygter der er noget galt med min harddisk. Er der nogen der har et godt bud?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#1
JRM
Mega Supporter
20-05-2020 10:10

Rapporter til Admin
Det kunne nemt lyde som en løs/dårlig forbindelse, eller en reel controller fejl på disken. Det lyder faktisk som det typiske døende SSD syndrom som du fortæller det der. Overvej at RMA disken hvis ikke det hjælper at skifte kabel eller rette det. For SATA kabler kan altså fejle.
--
Ryzen 3600X - Corsair H100i v2 ASrock X470 Fatal1ty K4 - 16gb Corsair 3200mhz GigaByte WF OC 2070 Super - 256gb SM961 NVMe - AOC CQ32G1 144Hz 1440P
#2
aresONE
Junior Supporter
20-05-2020 10:11

Rapporter til Admin
Oftest er det et dårligt kabel når jeg har haft lignende udfordringer. Forsøg at skifte det, som #1 også foreslår.
--
[email protected] (NZXT X62), ASrock z87M OC Formula; 2x8GB G.skill tridentx 2400mhz CL10; Zotac AMP! GTX1080; Corsair Rm650x; Corsair Carbide 400Quiet
#3
Bülow
Gæst
22-05-2020 16:17

Rapporter til Admin
Tak for hjælpen. Jeg kunne ikke forstå at med at den var ved at dø, da den kun er et par måneder gammel. Jeg har skiftet kablerne, og taget dem ud der ikke bliver brugt, og jeg har ikke mærket noget til det siden. Der har dog før været perioder hvor det har fungeret, for at problemerne så kom igen. Men jeg krydser.
--
Gæstebruger, opret dit eget login og få din egen signatur.

Opret svar til indlægget: SSD Problemer

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning