Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Internet \ Netværk

Hjemmelavet netværks kabel linker kun med 100 mbit

Af Gæst Pauvre | 19-01-2020 20:38 | 1372 visninger | 15 svar, hop til seneste
Hej Alle Jeg står med en udfordring, som jeg ikke kan gennemskue, somjeg håber, der er en der kan fortælle mig hvad der er galt. Jeg har lavet et nyt netværkskabel, hvor jeg selv harmonteret rj45 stik på. Når jeg sætter det nye kabel mellem min computer og min switch linker den kun med 100 mbit. Hvis jeg udskifter kablet med et der er købt, så linker min computerfint med 1 gps Stikket er monteret efter T-568B standarden og ledningerneer sat i, hvor klipsen på rj45 stikket vender nedaf Orange/Hvid – Orange – Grøn/hvis – Blå – Blå/hvid – Grøn – Brun/Hvid– Brun Stikkene jeg bruger hedder Lanberg Plug RJ-45 UTP CAT6, 8P8C(20PCS) Pass Trough Jeg bruger en lanberg crim tang, som skærer den overflødigeledning fra, der stikker ud af stikket. Kablet jeg bruger hedder Cat6 UTP Blød Netværkskabel Specifikationer Type: Blød Cat6 U/UTP - AWG 24/7 Inderledere: CCA ( Kobber plateret aluminium ) Kappe: PVC Båndbredde: 250 MHz Kabeldiameter: ca. 5,8 mm Farve: HvidtJeg har nu prøve at skiftet stikket 5 gange, hvis der skullevære en knækket ledning, men lige meget har det hjulpet. Jeg har ikke nogen kabeltester endnu, den er bestilt, menhåber jeg kan finde fejlen hurtigst muligt Håber der er en der kan hjælpe.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#1
Bundy
Mega Supporter
19-01-2020 20:41

Rapporter til Admin
Lyder ret meget som om at du ikke har fået det lavet ordenligt. 100mbit bruger ikke alle ledere i kablet, men det gør 1gbit. Edit: jeg læste ikke lige det med at du har prøvet at skifte stik. Hvor langt er kablet? Skifter du stik i begge ender?
--
Hvis du kan læse dette, har du tabt.
--
Sidst redigeret 19-01-2020 20:43
#2
skodhest
Juniorbruger
19-01-2020 20:42

Rapporter til Admin
Jeg har selv haft den fejl. Det var den brune ledning der ikke var forbindelse i. Så det var værd og kigge efter.
--
#3
nykjaer
Elitebruger
19-01-2020 21:11

Rapporter til Admin
Enig med #2, en eller flere af lederne er ikke ordentligt forbundet.
--
#4
stallemanden
HOL Moderator
20-01-2020 08:20

Rapporter til Admin
Som jeg læser det, så bruger du et kabel med flertrådet ledere. Er det korrekt forstået? Det er nemlig dømt til at gå galt med stik, med skæreklemmer.
--
http://onsdagssnegl.dk[...] "Held er noget, der indtræffer, når grundige forberedelser mødes med gunstig lejlighed"
#5
SavedMen
Monsterbruger
20-01-2020 08:35

Rapporter til Admin
Hvis det er stik, hvor der er en slidske du sætter kablerne i, inden du sætter slidsken ind i selve stikket, så sørg for at slidsken er presset helt i bund inde i stikket, evt. med en lille flad skruetrækker eller lign. Har selv haft det problem med nogle stik-typer.
--
#6
Jobbe
Monsterbruger
20-01-2020 09:31

Rapporter til Admin
Enig med flere af de andre. Enten er en af lederne ikke ordentlig forbundet - ellers er en af lederne beskadiget andet sted i kablet. Nemmeste måde at teste, er at låne en tester af en elektriker. Alternativt prøve at montere enten brunt eller blåt par istedet for orange, for at fastslå hvilken af blå eller brunt par, som er beskadiget.
--
#7
Damish
Ultra Supporter
20-01-2020 09:37

Rapporter til Admin
Er måske et skud i tågen, men hvad er længden på dit kabel? Fordi der er begrænsninger på længden i forhold til hastighed, men så vidt jeg husker så skal vi over 50 meter før det har en betydning.
--
9900K • Maximus Code • EK A240G • GTX 1080 TI • 16GB 3600MHz • THOR850P • 2x500GB m2 970EVO raid 0 • TT Core P3 • Asus 32" XG32VQR
--
Sidst redigeret 20-01-2020 09:39
#8
stallemanden
HOL Moderator
20-01-2020 09:40

Rapporter til Admin
#7 CAT6 er 1 Gbit op til 100 meter Afhængig af skærmning etc. er det 10 Gbit op til 55 meter
--
http://onsdagssnegl.dk[...] "Held er noget, der indtræffer, når grundige forberedelser mødes med gunstig lejlighed"
#9
Tux
Guru
20-01-2020 10:26

Rapporter til Admin
Selvom du ikke har en kabeltester, kan du til nøds bruge f.eks et voltmeter hvis du har sådan et. Et batteri, en lille pære og lidt stift ledning kan også bruges :) Bare et eller andet der kan skabe et visuelt feedback.
--
Don't feed the trolls.
#10
Freak13
Maxibruger
20-01-2020 14:47

Rapporter til Admin
Er med 99% sikker på, at du ikke har crimpet dit kabel godt nok.
--
Ryzen 3950x | RTX 2080 TI | X570 Ultra | 64 GB - 3600 MHZ | 3 x 27" Aorus IPS 1 ms |
#11
MadsAG
Elitebruger
20-01-2020 19:39

Rapporter til Admin
Hvilken crimptang har du? Den billigste fra AV-cables er intet værd. Du bør ikke lave netværkskabler uden en tester også, det bliver kun til bøvl.
--
#12
Simon
Gæst
07-04-2020 14:27

Rapporter til Admin
#11 hvorfor er en billig cirmptang intet værd? den skal jo bare klikkes ned vel?
--
Gæstebruger, opret dit eget login og få din egen signatur.
#13
Sven Bent
Giga Nørd
07-04-2020 14:44

Rapporter til Admin
kablet er forkert lavet. af med ender og saet stik paa igen
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#14
MadsAG
Elitebruger
07-04-2020 15:18

Rapporter til Admin
#12 En crimptang skal presse de 8 knive i RJ45 stikket igennem isoleringen på kablet, min erfaring er at den billige fra AV-cables virker de første 6 gange og derefter er “slidt” i stykker. Herefter bøvler den med at presse hårdt nok.
--
#15
Evil Mushroom
Supporter Aspirant
07-04-2020 15:42

Rapporter til Admin
Enig med hvad der er skrevet. 100Mbit kræver kun 4 ledere. Jeg bruger et billigt voltmeter med gennemgangstester (hyler når de to prober mødes) Så måler jeg bare lederne ud en af gangen i begge ender. Alle 8 ledere skulle gerne hyle.... hvis der er en som ikke gør, ja så har du en dårlig forbindelse. Kender ikke Crimptangen fra AV Cables, men min er fra et kit fra Aldi jeg købte for nok 10 år siden, sådan et sæt med 100m kabel, en pose stik, en crimptang og en vejledning for 99,- i spotvarene. Den har dælme lavet mange kabler, og virker fint den dag i dag. Så ikke alle billige tænger er skod...
--
Lasciate ogne speranza, voi ch'intrate (Lad alt Haab fare, I, som indtræder [i Helvede] (Dantes Divina commedia I, 3,9).)
--
Sidst redigeret 07-04-2020 15:44

Opret svar til indlægget: Hjemmelavet netværks kabel linker kun med 100 mbit

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning