Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Bundkort

Gigabyte Z390 M + 9900k - Høje temps!

Af Elitebruger Knocker | 30-08-2020 19:37 | 922 visninger | 29 svar, hop til seneste
Hej folkens, Sidder med en maskine, hvor der er voldsomme temps problemer ved load (og en smule høje ved idle), trods for 2x240mm vandkøling setup -- GPU holder sig mellem 30 og 51c ved hhv idle og load, så noget fungerer! Mobo: Gigabyte Z390 M (rev. 1.0) CPU: 9900k CPUen er blevet delidded og er kølet via direct die. Jeg har netop haft blokken af, for at tjekke om den skabe korrekt kontakt, og alt så fint ud, så den fik et nyt lag paste og på igen.. Lige nu ser stats således ud: Min: 36c Max: 100c (6 ud af 8 cores ramte 100c ved 3dmark bench, 2 andre i start 90erne) Stuetemp: 25c Jeg kommer fra et langvarigt forhold med Asus, så Gigabyte's firmware er mit meget ukendt, men har googlet løs, for at se om jeg kunne lege lidt med vcore og få den ned, men alle steder henvises der til M.I.T., som simpelthen ikke er i denne BIOS!? Desuden, så synes jeg alt bare generalt er rodet, så jeg træder lidt i vande.. Er der nogen derude med lidt erfaring i dette kort, som kan komme med lidt rådgivning til BIOS setup, på den rigtige måde?
--
i7 6700K (h2o)•ASUS Z170I Pro•Crucial DDR4 Ballistix Sport 32GB•Asus GTX 1080 ROG Strix Gaming (h2o)•Samsung 850 EVO 500GB•1xWD 2TB•AOC AG271QG4 27"
#1
Bundy
Giga Supporter
30-08-2020 19:53

Rapporter til Admin
Jeg har også oplevet dårlig temps på en 9900k ved gigabyte bios - dog ikke på min egen, men ved en mates, så min erfaring med den bios er begrænset. Det var dog mit indtryk at den i default auto settings, gav for meget power. Det eneste jeg lige kan komme på med hensyn til at du ikke finde settings i bios - har du slået advanced mode til? Du bør også update til den seneste BIOS version. Udover det, kan du opleve høje temps, hvis der ikke er nok flow i dit loop - jeg oplevede det selv ved at køre pumpen for lavt, i et loop hvor der både var gpu og cpu. Start med at køre pumpen på fuld smadder, for at udelukke det i hvert fald. Det er desværre også muligt at du bare har fået en virkelig dårlig binned cpu - men man skulle mene at med noget open die cooling, burde afhjælpe det en del.. Er du sikker-sikker på at du har ordenlig kontakt? Og bruger du liquid metal eller bare en standard paste?
--
Hvis du kan læse dette, har du tabt.
#2
afrom1
Ultrabruger
30-08-2020 20:09

Rapporter til Admin
hvad har du din pumpe hastighed sat på. for 51c på grafikkort er også rat varmt, men ved du hvor varmt vandet i dit loop bliver. det kan. for det kunne også være med til at din cpu bliver så varm. men ville forvendte at ligge i omkring 70c ved stok og load på cpuen så længe vi ikke snakker prime95 så vidt jeg husker.
--
Sidst redigeret 30-08-2020 20:10
#3
Knocker
Elitebruger
30-08-2020 20:10

Rapporter til Admin
#1 Ja, F2 viser menu punkter, udover M.I.T. og det er ikke ligesom på Asus, som jeg er relativt garvet med.. :( Seneste BIOS er smidt på (F6C) Der er intet galt med mit flow, det tyder det også på, når GPU holdes på 51c ved max load i benchmarks. Efter at have afmonteret og tjekket (hard tubing, fml) er jeg 99.9% sikker på at der er fin kontakt. Paste var spredt jævnt udover ved afmontering, alt er monteret korrekt efterfølgende.. Ingen liquid, da der er tale om et alu setup - Der bruges Thermal Grizzly Kryonaut, som vidst ikke bliver meget bedre så vidt jeg er informeret :) Det er nok noget problem med vcore, men uden M.I.T. og den elskede Adaptive Mode som Asus har, føler jeg mig max noob!
--
i7 6700K (h2o)•ASUS Z170I Pro•Crucial DDR4 Ballistix Sport 32GB•Asus GTX 1080 ROG Strix Gaming (h2o)•Samsung 850 EVO 500GB•1xWD 2TB•AOC AG271QG4 27"
#4
Porphyra
Bruger
30-08-2020 20:12

Rapporter til Admin
Er der ordentligt case køling med ekstra case fans? Det har en del at sige, hvis der er god luftgennemstrømning i kabinettet så har jeg svært ved at forestille mig at CPU kan blive så varm. Og hvilken køler bruger du helt præcist til CPU? Og hvad kabinet er det i? Var temperaturer de samme før delid? Har selv Gigabyte. Bedste råd: Hold dig fra auto setting i bios når det kommer til spænding, de giver CPU alt for høj spænding. (Eneste undtagelse er LLC, der er auto den laveste, og typisk den man bør køre med) Har selv et Z390 M Gaming, og alt fik for høj spænding i auto, inkl. rammene, som kørte 1.38v med XMP. Mht. CPU spænding, sæt voltage til normal i stedet for auto, det alene kan gøre en stor forskel. Jeg ville også tjekke med monitor program at VCCIO og VCCSA ikke er for høje også. Slå også Multicore Enhancement fra, den er slem til at give turboboost meget spænding.
--
#5
Knocker
Elitebruger
30-08-2020 20:13

Rapporter til Admin
#2 51c ved full load af et 1080TI er vidst ikke det man kalder højt ;) Pumpen kører pt. 80%, men har forsøgt 100% uden mærkbar ændring.. Det herlige mobo melder også, via SIV app, at CPU er 33c imens Core Temp, HWMonitor, IETU osv melder 42+ .. Fuldstændig forvirring :D
--
i7 6700K (h2o)•ASUS Z170I Pro•Crucial DDR4 Ballistix Sport 32GB•Asus GTX 1080 ROG Strix Gaming (h2o)•Samsung 850 EVO 500GB•1xWD 2TB•AOC AG271QG4 27"
#6
Knocker
Elitebruger
30-08-2020 20:15

Rapporter til Admin
#4 Det hele sidder i et Corsair 280X, hvor rads er monteret i top og front med push->ud i top og push->ind i front, og så en 120mm i bunden der hiver luft ind.. Men om jeg hiver alle sider af osv, gør det heller ingen forskel, hvilket er årsagen til at jeg er sikker på det ikke har noget at gøre med selve loop osv, men settings. Jeg prøver lige at finde de indstillinger du nævner og leger lidt - Og det er typisk at der ikke er lavet reviews af boardet, det havde gjort det langt nemmere med billeder :D
--
i7 6700K (h2o)•ASUS Z170I Pro•Crucial DDR4 Ballistix Sport 32GB•Asus GTX 1080 ROG Strix Gaming (h2o)•Samsung 850 EVO 500GB•1xWD 2TB•AOC AG271QG4 27"
#7
Knocker
Elitebruger
30-08-2020 20:18

Rapporter til Admin
https://ibb.co[...]
--
i7 6700K (h2o)•ASUS Z170I Pro•Crucial DDR4 Ballistix Sport 32GB•Asus GTX 1080 ROG Strix Gaming (h2o)•Samsung 850 EVO 500GB•1xWD 2TB•AOC AG271QG4 27"
#8
BoreBissen
Mega Supporter
30-08-2020 20:22

Rapporter til Admin
TL;DR Måske en defekt temperaturcensor.
--
Corsair Carbide 275R | Ryzen 3400G XFX 5500 XT 8GB | Dark Rock Pro 4| MSI B450M 16 GB Corsair LPX 3200 MHz Corsair CV550 | 480 GB Kingston A400
#9
Porphyra
Bruger
30-08-2020 20:25

Rapporter til Admin
Ja det burde være fint nok, omend jeg måske ville smide en blæser på bagsiden også. et Z390 M er lidt skrabet (også derfor der ikke har været så meget opmærksomhed omkring det) til at klare en 9900k, hold lige øje med VRM temperaturer også. Fik du tjekket temperaturer før dit delid? Tror dog at hvis du slår de ting fra i bios som jeg nævnte så vil det gøre en mærkbar forskel.
--
Sidst redigeret 30-08-2020 20:27
#10
BoreBissen
Mega Supporter
30-08-2020 20:25

Rapporter til Admin
Og til en anden gang, så vinder man ikke videre meget ved at delide en 9900k. 1-3 grader hvis jeg ikke husker meget forkert.
--
Corsair Carbide 275R | Ryzen 3400G XFX 5500 XT 8GB | Dark Rock Pro 4| MSI B450M 16 GB Corsair LPX 3200 MHz Corsair CV550 | 480 GB Kingston A400
#11
Bundy
Giga Supporter
30-08-2020 20:29

Rapporter til Admin
#10 Der er forskel på delid og direct die cooling, men ja - jeg ved ikke hvor meget man får ud af direct die når man ikke bruger LM.
--
Hvis du kan læse dette, har du tabt.
#12
Knocker
Elitebruger
30-08-2020 20:35

Rapporter til Admin
#9 Af hvad jeg har læst mig frem til, burde kortet sagtens kunne håndtere 9900k - Til halv pris af f.eks. Asus boards, som jeg jo så ærger mig lidt over nu, når jeg oplever deres BIOS :( Jeg skal være ærlig og sige, at jeg flåede hætten af det samme øjeblik, som den blev pakket ud.. Så jeg har intet reference punkt ;) Jeg har udfordringer med at styre vcore, hvor den drosler ned ved idle.. Asus har Adaptive Mode, men det er som om at Gigabyte vælger at trække offset fra, også ved idle, som resultere i BSOD? :( #10 Du kan vinde ret så meget ved direct die, og også på delid når det kommer til 9900k :)
--
i7 6700K (h2o)•ASUS Z170I Pro•Crucial DDR4 Ballistix Sport 32GB•Asus GTX 1080 ROG Strix Gaming (h2o)•Samsung 850 EVO 500GB•1xWD 2TB•AOC AG271QG4 27"
#13
afrom1
Ultrabruger
30-08-2020 20:37

Rapporter til Admin
#5 med en 980ti overcloket på vand lå jeg med load på omkring 40c. og samme med min gtx1070, og da jeg have et 1080ti lå den også omkring de 42c men nu kan jeg se du har allu så der røger der nok hurtig 5c og så er dine temps ikke helt gale. men folk har nok ret i det er din bios der driller, når du ikke kan fine M.i.t M
--
Sidst redigeret 30-08-2020 20:40
#14
Knocker
Elitebruger
30-08-2020 20:39

Rapporter til Admin
#13 Jeg har kigget alt igennem, intet M.I.T punkt, som er under Advanced (F2) :( Det her, er efter reboot og frisk opstart, med enkelte programmer som er booted.. Det er sgu lidt voldsomt :( https://ibb.co[...]
--
i7 6700K (h2o)•ASUS Z170I Pro•Crucial DDR4 Ballistix Sport 32GB•Asus GTX 1080 ROG Strix Gaming (h2o)•Samsung 850 EVO 500GB•1xWD 2TB•AOC AG271QG4 27"
#15
afrom1
Ultrabruger
30-08-2020 20:44

Rapporter til Admin
#14 har du prøvet et andet overvågning program. kan huske jeg havde et problem med et msi z390 bord hvor hwmoniter eller HWINFO overlæste mine temps med 15-20c og det andet viste rigtig men det er ved at være en del tid siden så kan ikke huske hvilket program det var men er værd at prøve med det HWINFO64 hvid du bruger hwmoniter. og omvent hvis du bruger HWINFO64
--
Sidst redigeret 30-08-2020 20:45
#16
Porphyra
Bruger
30-08-2020 20:51

Rapporter til Admin
M.I.T er vist et levn fra tidligere Gigabyte generationer, mener bare at det er hvad de tidligere kaldte dele af advanced mode. Ja dynamic vcore som gælder for alle trin begrænser ens muligheder lidt. Jeg savner også en adaptive offset funktion. Jeg tjekkede min bios, og det jeg anbefalede at du skulle prøve at slå fra hedder "Enhanced multi-core performance". Det og så "CPU vcore" på Normal i stedet for auto. Jeg bruger forresten OCCT til at stressteste, og det virker til at dens sensor målinger er rimeligt retvisende, og noget mere overskuelige siden der kun står det absolut nødvendige.
--
Sidst redigeret 30-08-2020 20:53
#17
waskustobaskus
Semi Nørd
30-08-2020 21:06

Rapporter til Admin
Jeg har en 9900k og et gigabyte z390 auros elite. Kører bare 4.7ghz da min cpu er rimlig skod og skal have 1.37v for at kunne holde 5ghz. Der nærmer den sig 100 grader i prime95 v266 small ftt. Ved 4.7ghz ligger den i samme tortur test omkring 80 grader. Det er med en Arctic Liquid freezer II 360mm.
--
#18
Knocker
Elitebruger
30-08-2020 21:33

Rapporter til Admin
#16 Nu har jeg prøvet, og den peaker stadig 1.418 i vcore (målt som den højeste), bare under Win startup.. Jeg bliver vanvittig! #17 Hvad er dine settings i BIOS, hvis jeg må spørge? Hvis tilfældet var, at jeg havde en knap så stærk CPU, ville det ikke gøre mig særlig meget, så længe den stoppede med at throttle!
--
i7 6700K (h2o)•ASUS Z170I Pro•Crucial DDR4 Ballistix Sport 32GB•Asus GTX 1080 ROG Strix Gaming (h2o)•Samsung 850 EVO 500GB•1xWD 2TB•AOC AG271QG4 27"
#19
Porphyra
Superbruger
30-08-2020 21:41

Rapporter til Admin
Hvad er vcore under stresstest? Skulle gerne falde en del. Hvis den ikke falder, så kunne det tyde på at Load line calibration er sat for højt. Dens idle vcore du viste så fin nok ud så der er et eller andet som booster vcore for meget. Du kan også prøve at sætte en statisk vcore, prøv 1.25 bare for at se om det gør en forskel Hvor meget er den egentligt sat til at turbobooste til med et all-core load?
--
Sidst redigeret 30-08-2020 21:45
#20
Knocker
Supporter Aspirant
30-08-2020 22:41

Rapporter til Admin
#19 Den fløj overalt op til de 1.4* Har prøvet alverdens, som jeg har siddet og googlet lidt på, men intet hjælper på load temps, det ryger bare til vejrs øjeblikkeligt, så nu bider jeg i det sure æble, og så må jeg tømme systemet endnu en gang, og måle alt igennem, om OC frame flugter som den skal osv osv osv.. Jeg elsker udseendet med hard tubes, men hader det når der skal afmonteres.. Så havde soft tubes bare været SÅ meget nemmere ;)
--
i7 6700K (h2o)•ASUS Z170I Pro•Crucial DDR4 Ballistix Sport 32GB•Asus GTX 1080 ROG Strix Gaming (h2o)•Samsung 850 EVO 500GB•1xWD 2TB•AOC AG271QG4 27"
#21
Porphyra
Superbruger
31-08-2020 06:43

Rapporter til Admin
Sæt load line calibration til low, jeg tror autofunktionen gør noget mærkeligt. Sænk turboboost en smule også, tjek at all core ikke er for høj. Du havde slået Enhanced multi-core performance fra? Skriv også til Gigabyte support om de har en nyere beta bios, det var der til mit bundkort. Kan også være at dit delid gør at selve køleren ikke har nok mounting pressure. Jeg ville prøve at smide heatspreaderen på igen og godt med kølepasta både under og over.
--
#22
Porphyra
Superbruger
31-08-2020 07:27

Rapporter til Admin
Er det forresten noget du lige har købt? Hvis der stadig er returret så ville jeg returnere bundkortet, og købe et der er lidt bedre. Enten en Auros Elite, som ikke er så dyr pt., eller måske hoppe over på Asus som ikke har nær så gode VRMs i deres z390 boards, men en langt bedre bios.
--
#23
Knocker
Supporter Aspirant
31-08-2020 08:11

Rapporter til Admin
Ja, alt er nyt, overvejer kraftigt et nyt board, det var ellers valgt pga 10 VRMs :( https://ibb.co[...] Er det blot mig, eller ser det ikke fornuftigt nok ud?
--
i7 6700K (h2o)•ASUS Z170I Pro•Crucial DDR4 Ballistix Sport 32GB•Asus GTX 1080 ROG Strix Gaming (h2o)•Samsung 850 EVO 500GB•1xWD 2TB•AOC AG271QG4 27"
#24
Knocker
Supporter Aspirant
31-08-2020 08:32

Rapporter til Admin
Suk, jeg var for hurtig: https://ibb.co[...] https://ibb.co[...] Fixed!
--
i7 6700K (h2o)•ASUS Z170I Pro•Crucial DDR4 Ballistix Sport 32GB•Asus GTX 1080 ROG Strix Gaming (h2o)•Samsung 850 EVO 500GB•1xWD 2TB•AOC AG271QG4 27"
#25
Porphyra
Gæst
31-08-2020 11:23

Rapporter til Admin
Ser ud til at der er kontakt, jeg ville dog prøve med heatspreader alligevel. Godt være at Gigabyte har bedre VRMs end andre z390 boards, men det rigtigt vigtigt at huske at det er relativt til prispunktet. Hvis man køber deres billigste så er det stadig noget bras, bare lidt mindre bras end ved konkurrenterne. Til et 9900k så ville jeg som sagt opgradere til en Auros Elite eller lign. Har bedre VRMs, og lige så vigtigt, bedre VRM køling, noget so spares på ved de billigste modeller: https://www.pricerunner.dk[...]
--
Gæstebruger, opret dit eget login og få din egen signatur.
#26
Knocker
Supporter Aspirant
31-08-2020 11:50

Rapporter til Admin
Min udfordring er, at det skal være mATX, 4 ram slots og min 1xnvme .. Det gør feltet jævnt mindre! Nu har jeg tømt det skidt så mange gange, at én ekstra gang nok ikke gør skade.. Jeg giver IHS et forsøg :)
--
i7 6700K (h2o)•ASUS Z170I Pro•Crucial DDR4 Ballistix Sport 32GB•Asus GTX 1080 ROG Strix Gaming (h2o)•Samsung 850 EVO 500GB•1xWD 2TB•AOC AG271QG4 27"
#27
Knocker
Supporter Aspirant
31-08-2020 14:37

Rapporter til Admin
Nå, så kom IHS på og bummelum, 68c ved maxload @4.9Ghz, 1.289 vcore på det højeste .. Så jeg må konstatere at den OC frame muligvis er for tyk/høj, så den ikke giver blokken mulighed for at skabe grundig nok kontakt. Så må jeg lege lidt videre med BIOS, når blodtrykket har lagt sig. Mange tak for hjælpen og for at skubbe til mig mht. IHS ;)
--
i7 6700K (h2o)•ASUS Z170I Pro•Crucial DDR4 Ballistix Sport 32GB•Asus GTX 1080 ROG Strix Gaming (h2o)•Samsung 850 EVO 500GB•1xWD 2TB•AOC AG271QG4 27"
--
Sidst redigeret 31-08-2020 14:38
#28
waskustobaskus
Semi Nørd
31-08-2020 15:56

Rapporter til Admin
Hvis du i prime95 small ftt kun har 68 grader som max ved 1.3volt skal du vist ikke klage mere:)
--
#29
Porphyra
Superbruger
31-08-2020 18:19

Rapporter til Admin
Det var så lidt. ;-) #26 Så ville jeg gå det mindre skridt op, og snuppe en Z390 M Gaming, i stedet for Z390 M. Hvis altså du har tænkt dig at overclocke på et tidspunkt, og er villig til at gå gennem besværet med at bruge returretten. Det er også det bundkort som der blev anbefalet til mATX i en video Gamers Nexus havde hvor der blev sammenlignet Z390 og deres VRMs/køling. https://www.youtube.com[...] Gaming udgaven, som er den jeg selv har, har lidt bedre VRMs (går fra en 8+2 phase til en 10+2 phase, mener jeg), og vil måske matche dit water loop en tand bedre. :-)
--
Sidst redigeret 31-08-2020 18:22

Opret svar til indlægget: Gigabyte Z390 M + 9900k - Høje temps!

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning