Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Internet \ Netværk

Max 100 Mbit i hus fra 2011 ?

Af Semibruger BatmanDK1 | 12-01-2022 20:09 | 1883 visninger | 37 svar, hop til seneste
Har et hus fra 2011. Har lige fået en 1000/1000 forbindelse fra Waoo med det wifi 6. Har også kablede udtag i de forskellige rum. På de kablede udtag kan jeg ikke komme over knap 100 Mbit. Den trådløse kører væsentligt hurtigere. Direkte på router trækker den også fint 6-700 Mbit. Kan det passe at et så nyt hus ikke kører med minimum cat 5e ? Eller er der andre ting der kan være skyld i at der kun kan trækkes knap 100 Mbit ud af stikkene ?
--
#1
BoreBissen
Giga Nørd
12-01-2022 20:21

Rapporter til Admin
Og du har testet op imod forskellige servere? Der kan være stor forskel.
--
AMD Ryzen 5600x | MSI B550m Mortar Wifi MSI Gaming X 6700 xt 12 GB 2x8 GB Corsair 3,2 GHz | Noctua NH-U12A Corsair RM750 v2 | WD Black M.2 500 GB
#2
Ronson
HOL Moderator
12-01-2022 20:25

Rapporter til Admin
Tjek på alt dit udstyr (operativsystemer/netkort og switche/routere) om de linker op med 100 eller 1000 Mbit/s først.
--
Klik her for evig lykke: http://chipsguiden.dk[...] Klik her for HOL Bladet: http://chipsguiden.dk[...]
#3
Martin.v.r
Guru
12-01-2022 20:52

Rapporter til Admin
har du talt med waoo om det,kan jo være boxen på vægen der er af ældre data,waoo har skift min
--
MSI MAG Z490 TOMAHAWK i5-10600K Processor @ 5GHZ 2x8 G.Skill F4000 TRIDENTz RGB 17-17-17-37 1000W Sinlet Pro ROG STRIX-GTX1070-O8G-GAMING
#4
Langi
Nørd
12-01-2022 21:20

Rapporter til Admin
Fra 2011? Det er ikke usandsynligt de er trukket cat5 kabler istedet for cat5e. Dengang var der stadig alligevel en hvis pris forskel imellem de 2.
--
~Man skal ikke kaste med tændstikker når man selv bor i et gashus~
#5
Jobbe
Monsterbruger
12-01-2022 21:26

Rapporter til Admin
Er det fra alle udtag ? vi har et udtag, hvor kun 2 af 4 par i kabel fra udtag til krydsfelt virker, dvs 2 er beskadede. Så kan der max opnås 100 mbit. der skulle en tester på for at opklare det.
--
Sidst redigeret 12-01-2022 21:26
#6
BatmanDK1
Semibruger
12-01-2022 23:35

Rapporter til Admin
Har brugt samme bærbar og kabel til alle test. Samme resultat. Har brugt 3 forskellige servere hver gang, der hver har deres resultat. Men igen, samme ved alle stik. Det er jo lidt svært at komme til at se noget kabel, kan man tjekke på en smart måde om det er cat5 eller 5e uden at skulle hive det ud af væggen ?
--
#7
Mr. WoLF
Guru
12-01-2022 23:41

Rapporter til Admin
#6 som #2
--
#8
Dragonheart
Guru
12-01-2022 23:50

Rapporter til Admin
Se #2 #5 og #7 Rammer du lige under 100 Mbit er det med størst sandsynlighed fordi der ikke er forbindelse i alle 8 lederere i ethernetkablerne og enhederne auto-forhandler sig frem til 100mbit, der kun bruger 4 af de 8 ledere i kablet. Afhængig af hvor lange kabeltræk du har burde 2.5 GbE ikke være et problem Og da slet ikke 1000Mbit som din fiberforbindelse er på. Så du må i gang med at tjekke i hvilke udtag der ikke er ordentlig forbindelse i alle 8 ledere. Billigere testere kan købe på nettet til dette formål. Ellers kan du tjekke på enhederne som #2 skriver. Om det er cat5, cat5e, cat6, cat6a osv er højest sandsynligt fuldstændigt irrelevant. Så længe kablerne har 8 ledere. *Cat5 er specificeret til 100MHz. Samme frekvens som Cat5e. Så cat5 kan fint køre 1000mbit i langt de fleste scenarier i private hjem.
--
Sidst redigeret 12-01-2022 23:55
#9
zorcerer
Bruger
13-01-2022 00:06

Rapporter til Admin
Jeg havde lidt samme problem engang tidligere. Jeg gik ind og satte mit netkort til at kører 1000/1000 i stedet for selv at vælge, så var der ikke problemer mere. Ved ikke hvorfor den valgte 100/100 for det kørte super godt - måske det kan løse problemet for dig?
--
#10
RecycledBits
Semibruger
13-01-2022 09:54

Rapporter til Admin
Hvilken hastighed detecter dit netkort det kan køre med når det er koblet til? Kig f.eks her hvordan du kan se det: https://www.minitool.com[...]
--
#11
KasperP
Junior Supporter
13-01-2022 09:57

Rapporter til Admin
Kunne det evt være IHC net der er sat op i huset?
--
#12
Fc Junkies
Giga Nørd
13-01-2022 10:28

Rapporter til Admin
Den switch der er i dit krydsfejt, kan den mere end 100 mbit?
--
Mvh Fc Junkies
#13
BatmanDK1
Semibruger
13-01-2022 11:12

Rapporter til Admin
Kam trække 600-700 Mbit både på router og switch, så indtil signalet kører ind i huset er det hele ok. Det første udtag sidder bogstaveligt talt lige på den anden side af væggen, så der er maks 1 meter kabel. Det er som sagt det samme udstyr der er brugt til alle målinger, så netkort osv er ikke problemet. Det kan kun være de stik eller kabler der er brugt til installationen. Spørgsmålet er om de kan være monteret forkert eller mangelfuldt siden det er samme begrænsning på lige knap 100 Mbit der er på alle udtag. Især hvis en cat5 ledning næsten kan trække det samme som en 5e. Der er ikke ihc i huset. Er der nogen der kan anbefale en tester til formålet ?
--
#14
KasperP
Junior Supporter
13-01-2022 11:35

Rapporter til Admin
Den her er fint til formålet https://www.av-cables.dk[...]
--
#15
Dragonheart
Guru
13-01-2022 13:47

Rapporter til Admin
Den #14 er rigeligt fin. Min erfaring er at det oftest er de keystones der sidder i udtagene rundt omkring i huset (og sjældnere patchpanelt) hvor forbindelsen på en enkelt eller to ledere ikke er ordentlig. Porblemet opstår fordi de skær der sidder i keystones ikke skærer helt igennem isoleringen og får kontakt til lederne. Nogle gange fordi der er blevet anvendt fleksible kabler til keystones der kun er kompatible med solidc core kabler. Nogle gange kan det være så simpelt som at kun et enkelt stik i pathcpanelet (det routeren er sat til) ikke har forbindelse. Så der på LAN siden faktisk er 1000 mbit i hele huset. Men lige når man tester mod en server på internettet - så er den gal.
--
#16
zørn
Supporter Aspirant
13-01-2022 14:23

Rapporter til Admin
Har haft samme problem, min løsning var som #12 foreslår at tjekke switchen - den der sad hos mig var en gammel svend der ikke kunne trække mere end 100Mbit, da den blev skiftet kom der fut i sagerne.
--
To try is the first step towards failure... Homer J. Simpson
#17
Lars
Ultra Nørd
13-01-2022 14:59

Rapporter til Admin
Jeg var engang ude hos en der havde ultra langsom netværk selvom det var 100/100, hvortil jeg fandt ud af, at han havde en gammel 100/100 hub i skabet. Det var ikke en switch. Jeg bad ham så bare at købe en hvilken som helst billig 1000/1000 switch fordi det kan kun blive bedre end det han har nu. Det gjorde han så, og der har ikke været problemer siden. En 100/100 hub alligevel? What the hell?!?! :D
--
Status på B/W-listen: 5+/0-
#18
NeonNinja
Bruger Aspirant
13-01-2022 15:06

Rapporter til Admin
Du skal lige sikre dig at dit netværkskort kører full duplex og reelt set linker op med 1000mbit og ikke 100, det kan du se under indstillingerne til dit netværkskort. Hvis den linker med 1000mbit, så er det kablerne, og hvis det er alle kablerne, og det er mere eller mindre nøjagtig 100mbit, så har du CAT5 kabler i væggene eller også har du en switch der kun kan kører 100mbit.
--
Det korte svar: Nej! Det lange svar: NEEEEEEEEEEEEEEEEJ!
--
Sidst redigeret 13-01-2022 15:08
#19
Dragonheart
Guru
13-01-2022 20:00

Rapporter til Admin
#18 Cat5 cabler er specificeret til 1000Mbit (1GbE) (100MHz)
--
#20
RecycledBits
Semibruger
14-01-2022 08:14

Rapporter til Admin
#19: Cat5 blev bygget til 100Mbps og cat5e til 1Gbps. Man kan være heldig at cat5 kan trække højere hastigheder på korte afstande, men det kan man ikke være sikker på at kunne.
--
#21
NiceRag
Semi Nørd
14-01-2022 08:22

Rapporter til Admin
Jeg tror ihvertfald det på ingen måde har noget med dit hus at gøre. jeg bor i et hus fra 2007 og vi har fuld hastighed her. det handler om dine computere's netkort. nogle kører 100 Mbit og andre kører 1Gbit, osv men det kan også være kablerne, routerens indstillinger, eller noget andet. https://www.driversupport.com[...]
--
#22
Anonym
Gæst
14-01-2022 09:30

Rapporter til Admin
Jeg var for lidt over 2 år siden ude hos en større kunde, hvor de havde problemet med performance på en applikation med en SQL Server som backend. Jeg brugte hele dagen på troubleshoote SQL Serveren , men fandt først problemet da jeg loggede på om aftenen efter jeg havde fået børn i seng. Problemet var at selvom alle servere var forbundet med 10 gbit netværk og kørte 10 gbit til deres switch, så var de to switche kun forbundet 100 Mbit, da de havde sat en gammel repeater på efter 50 meter, da de åbenbart ikke havde et kabel der var langt nok... Så næste dag købte jeg en rulle med netkabel i Harald skrald og satte selv 2 netstik på og trak som en midlertidig løsning kablet tværs gennem deres sirlig ordnede datacenter, det så pænt dumt ud da det var det eneste kabel der lå fri fremme :-)
--
Gæstebruger, opret dit eget login og få din egen signatur.
#23
BatmanDK1
Semibruger
14-01-2022 19:58

Rapporter til Admin
Jeg fik i dag tjekket min installation med min nyindkøbte tester. Den fortalte at der kun var 3 ledninger forbundet i samtlige udtag. Da det jo nok ikke var en tilfældighed måtte der jo være en anden forklaring. Jeg har stik der minder om disse, dog også med coax. https://www.av-connection.dk[...] Jeg har så afmonteret et af udtagene og fundet problemet. Disse udtag er simpelthen begrænset til kun 3 ledninger til internet, og 3 ledninger til telefon. Forstår stadig ikke man har valgt den slags lorteudtag :-( Den gode nyhed er så at der rent faktisk er trukket cat 7 kabel til alle udtag. Så indtil jeg kan finde nogle nye udtag der passer i dåserne, laver jeg en midlertidig løsning de 2 steder jeg har brug for mere end 100 Mbit. Enten med et rj45 hunstik, eller et samleled ala dette: https://www.av-cables.dk[...] Hvilken løsning ville i vælge ? Og hvorfor kan jeg kun finde cat 5 og 6 samleled ? Burde der ikke findes cat 7 også ?
--
#24
Pico
Super Nørd
14-01-2022 21:34

Rapporter til Admin
#23 Kan du ikke smide et billede op af en af dåserne / hun connectoren? Kunne godt tænke mig at se hvad et er for nogle der er blevet brugt når du nu skriver 2x3 ledere.
--
i7 4790K|Noctua NH-D15|ASUS Z97-WS|16GB Kingston 1866mhz|1080 ASUS STRIX|160GB Intel SSD|240GB Corsair SSD|500GB EVO SSD|3TB Seagate|750W CM
#25
stallemanden
HOL Moderator
14-01-2022 21:43

Rapporter til Admin
#23 Det er/har været meget normalt at man gør sådan, Deler kabler op, så de kan benyttes til begge dele. Normalt har man godt nok gjort det med fuldt forbundne stik i begge ender, og så benytte sig af splitter sæt i begge ender. Har været meget brugt i forbindelse med ip-telefoni.
--
https://onsdagssnegl.dk[...] "Held er noget, der indtræffer, når grundige forberedelser mødes med gunstig lejlighed"
#26
Dragonheart
Guru
14-01-2022 22:26

Rapporter til Admin
#20 Hvad cat5 er bygget til er uvæsentligt. For at et kabel skal kunne kaldes cat5 i de amerikanske standarder skal kablet kunne understøtte en frekvens på 100 MHz. Cat5 er altså specificeret til og overholder kravene til 1000 Mbit med 8 ledere. Cat5 kan altså fint køre gigabit. Grundet de 8 ledere vil udstyret atuo-negotiate gigabit. Er det ikke tilfældet er det enten ikke 8 leder cat5 eller ikke monteret korrekt. #23 cat7 og cat7a er blevet erstattet af cat8. Da cat7 og 7a er ISO standarder beregnet til datacentre og IKKE amerikanske standarder(som cat5-6a er) så findes der slet ikke rj45 stik (aka 8P8C modular) til cat7. Du kan dog sagtens bruge cat 6a skærmet keystone/stik til disse kabler. Alternativt cat8 keystone. men de er unødvendigt/uforholdsmæssigt dyre. Dine cat 7 kabler i væggen vil fint kunne køre 10 gigabit. Vælg gerne skærmede cat6a keystones (40 kr stykket for certificerede modeller isag Fuga datastik ramme til keystones - billeder end LK's egen keystones. LKs egen koster ca 75 kr + rammen). Da det specielt er ved stikkene de højre hastigheder (2.5 til 10 GbE) er følsomme.
--
#27
Dragonheart
Guru
14-01-2022 22:39

Rapporter til Admin
#26 Rettelse 1000Gbase-t blev faktisk opridneligt lavet til at køre på cat5. Men tolerancerne var for stramme. Så cat5 og cat5e er der ikke nogen fysiske forskelle på. Sidstsnævte har blot strenege krav ifm med compliance-test.
--
#28
anox
Gæst
15-01-2022 00:28

Rapporter til Admin
#23, i et ethernet kabel er der 8 ledninger. Til 100Mbit, kan man nøjes med at bruge de 4 af dem, dermed kan kablet rumme 2x 100Mbit signal (2x 4 ledninger). Det giver god mening når der både er telefon og data forbindelse. Det kommer lidt an på om du ønsker 1Gbit (cat5) eller 10Gbit (cat6)? Er prisen ikke den store forskel, så hop på cat6. Fremtiden skal nok byde på 2.5Gbit WAN og 10Gbit LAN :)
--
Gæstebruger, opret dit eget login og få din egen signatur.
#29
Ingen mening
Gæst
15-01-2022 16:12

Rapporter til Admin
Det giver bare ingen mening at du skulle kunne få forbindelse igennem kablet, hvis kun 3 af lederne er ført igennem RJ45 stikket. 100Mbit kræver 4 ledere.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#30
anox
Gæst
15-01-2022 16:58

Rapporter til Admin
Ældre telefoner havde 3 ledninger. Du kan sikkert huske de gamle 3-stik der stadig sidder i mange boliger. Det er jo blot ledninger, så hvis det er ens i begge ender, virker det ;)
--
Gæstebruger, opret dit eget login og få din egen signatur.
#31
gæst
Gæst
15-01-2022 17:46

Rapporter til Admin
#30 volapyk .... hva fanden skal gamle telefoner blandes ind for ...
--
Gæstebruger, opret dit eget login og få din egen signatur.
#32
anox
Gæst
15-01-2022 23:17

Rapporter til Admin
#31, hvis der er brugt RJ11, som let kan forvæksles med RJ45 - er det nærtliggende at tro at en del af kablet er brugt som forlænger til en analog telefon. En analog telefon bruger som beskend et 3 stik.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#33
BatmanDK1
Semibruger
16-01-2022 10:28

Rapporter til Admin
Min fejl. Der er 4 ledninger i hver, til henholdsvis telefon og internet. Stikket sad meget lidt tilgængeligt da jeg undersøgte det første gang. Det ser sådan ud: https://imgur.com[...]
--
#34
Weide
Nørd Aspirant
16-01-2022 12:25

Rapporter til Admin
Altså hvis du smider et CAT5e direkte i router og får 1000 mbit, men kun 100 mbit inde fra diverse værelser. Så kan det næsten kun være fordi der er trukket CAT5 i væggene. Men hvis det er et nyt hus fra 2011, må der næsten også være lavet rør i væggene til at trække nye. Så det er bare at komme igang, det er lækkert når det så endelig er gjort.
--
I5 2500K 3.3 GH--P8P67 PRO--GTX 670--Samsung 840 500 GB--Western Digital Black 500GB-Seagate 2TB-Cool master 700 Watt--8GB 1600 Kingston Hyperx
#35
Dragonheart
Guru
16-01-2022 14:35

Rapporter til Admin
#33 Så kunne flg være en mulighed: Pr udtag: 1x LK Fuga Dataudtag Actassi (1,5 modul) + blændprop til de ene hul (ca 80 dkk) 1x LK Actassi® S1 Cat 6A UTP konnektor (ca 74 dkk) Så i alt ca 154 kr udtag. (dette er nok den løsning med højest kvalitet og lettest tilgængelige) Du kan også vælge at køre med keystones (som er "standarden" i netværksverden) Pr udtag: 1x LK Fuga Dataudtag keystone(1,5 modul) + blændprop til de ene hul (ca 80 dkk) 1x Keystone cat6a UTP - ca 40 kr (markedet er dog fyld tmed non-compliance no-name modeller) ca 120 kr pr udtag. Begge løsninger er uskærmede hvilket vil være helt fint i dit tilfælde. Skrmede keystones elelr LK actassi konnektorer koster lidt mere. Vær obs på der er en del prisforskel rund på nettet for de dele. Actassi konnektorerne skal du ikke bruge værktøj til og rigtig mange keystone modeller er også tool-less og kræver blot du kan håndtere en saks og stikke en ledning i et hul. Hvis du er fiks på fingrene vil jeg tro du kan ordne hvert udtag på 5-10 minutter. Og så har du en installation dar i hvert fald kan klare 10 gigabit ethernet :-) Alle 8 ledere skal selv forbindes - både ved udtagene og så ved patchpanel i den anden ende. #34 Prøv engang og læs hvad OP skriver. Alle hans udtag er kun forbundet med 4 ud af de 8 ledere der er i hans cat 7 kablede installlation. Deraf 100 mbit Cat 5 er designet til, certificeret og og overholder specifikationerne for gigabit ethernet. Cat5e har på nogle enkelte områder lidt skrappere krap ifm med compliance/test krav. Men opbygningen af kablet er som udgangpunkt identisk.Jeg har fint kørt 2,5 gigabit over 10 meter cat5 kabel fra (dvs ikke cat5e)
--
Sidst redigeret 16-01-2022 14:38
#36
BatmanDK1
Semibruger
16-01-2022 19:58

Rapporter til Admin
#35 Takker for nogle muligheder. Kan du evt anbefale en keystone model der er toolless ?
--
#37
Dragonheart
Guru
16-01-2022 22:46

Rapporter til Admin
#36 Delock, Metz Connect, Intellinet. sikkert også Deltaco. De benytter mere eller mindre samme design. Hvilke der er compliant (dvs overhodler standarderne er ikke altid nemt at se). Derfor er den letteste løsning nok a vælge actassi stik fra LK. FOr skal man være sikekr på at få en 100% compliant keystone er de tæt på ligeså dyre som LK's actassi. Og mon ikek det cat7 kabel du har i væggen er fra LK? (Schneider electric)
--

Opret svar til indlægget: Max 100 Mbit i hus fra 2011 ?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning


ANNONCE