Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Software \ Operativsystemer

Dualboot Kali Linux fryser ?

Af Monsterbruger SpookiePower | 15-06-2019 21:01 | 1159 visninger | 19 svar, hop til seneste
Jeg har en Intel® Core™ i5-3570K CPU @ 3.40GHz × 4 med 16GB ram Jeg har Win10 installeret på den, men har så oprettet en partition til Kali Linux som Dual boot. Jeg oplever ret tit at på et eller andet tidspunkt mens jeg bruger Kali Linux, så fryser den - Win10 fryser aldrig. Der er umiddelbart ikke noget system i hvornår den fryser, det sker bare. Er der nogle måder jeg kan spore mig ind på hvad der er skyld i dette frys ?
--
#1
NitroBlast
Guru
15-06-2019 21:06

Rapporter til Admin
Et kig i syslog kan ofte afsløre meget: /var/log/syslog Sysloggen er en tekst-fil med tidsindikationer, og du skal bide mærke i det der står lige umiddelbart inden at computeren går i baglås :)
--
http://xlinx.dk[...] i7 2600K, 16GB PC3-12800, GA-X68XP-UD4 R1, GTX 560Ti HAWK, 250GB 840 EVO
#2
SpookiePower
Monsterbruger
15-06-2019 21:54

Rapporter til Admin
#1 Tak for tippet. Jeg har lige haft 3 frys i træk her, men kan ikke rigtig gennemskue hvad som skulle være problemet. Der er umiddelbart ikke rigtig noget som går igen på de 3 frys når jeg kigger loggen igennem.
--
#3
stef4905
Monsterbruger
15-06-2019 21:54

Rapporter til Admin
har oplevet det samme fordi jeg manglede gpu drivere.
--
!
#4
SpookiePower
Monsterbruger
16-06-2019 00:12

Rapporter til Admin
#3 Hjalp det efter du installerede gpu drivers ? Hvordan fandt du frem til dem du skulle bruge ? Er lidt på bar bund her.
--
#5
SpookiePower
Monsterbruger
16-06-2019 00:16

Rapporter til Admin
#3 Måske med denne guide ? https://docs.kali.org[...]
--
#6
Fafler
Giga Supporter
16-06-2019 08:12

Rapporter til Admin
Hvilken GPU har du? Prøv også at pinge din linux computer over netværket fra en anden computer efter den er frosset. Det kan give et fingerpej om det kun er den grafiske del eller hele systemet. Eller tryk ctrl-alt-f1 og se om den giver dig en tekst terminal.
--
C:\DOS C:\DOS\RUN RUN DOS\RUN
#7
SpookiePower
Monsterbruger
16-06-2019 15:36

Rapporter til Admin
#6 Jeg har et Nvidia GeForce GTX 660, hvis det kunne betyde noget. Jeg har ikke prøvet at pinge den, men lyder som en god ide. Det prøver jeg senere
--
#8
Fafler
Giga Supporter
16-06-2019 15:51

Rapporter til Admin
Ja, så vil den driver fungere. Og OpenSource driveren til Nvidia kort er ikke kendt for at være specielt god, og have en masse mærkelige bugs. Så den synes jeg klart du skal prøve at installere den.
--
C:\DOS C:\DOS\RUN RUN DOS\RUN
#9
SpookiePower
Monsterbruger
16-06-2019 17:37

Rapporter til Admin
#8 Jeg har lige prøvet at pinge min frosne Kali Linux maskine efter den er gået ned og det kan jeg godt. Nu vil jeg prøve at se om den opdatere logfilen efter den er gået ned, for så kunne det godt type på noget grafik problem, mens selve maskinen kører videre.
--
#10
SpookiePower
Monsterbruger
16-06-2019 18:26

Rapporter til Admin
Det sidste i min log inden den fryser Jun 16 17:29:19 X-Kali dbus-daemon[564]: [system] Activating via systemd: service name='org.freedesktop.Avahi' unit='dbus-org.freedesktop.Avahi.service' requested by ':1.114' (uid=125 pid=1969 comm="/usr/lib/colord/colord-sane ") Jun 16 17:29:19 X-Kali dbus-daemon[564]: [system] Activation via systemd failed for unit 'dbus-org.freedesktop.Avahi.service': Unit dbus-org.freedesktop.Avahi.service not found. Jun 16 17:29:22 X-Kali dbus-daemon[564]: [system] Activating via systemd: service name='org.freedesktop.Avahi' unit='dbus-org.freedesktop.Avahi.service' requested by ':1.115' (uid=125 pid=1969 comm="/usr/lib/colord/colord-sane ") Jun 16 17:29:22 X-Kali dbus-daemon[564]: [system] Activation via systemd failed for unit 'dbus-org.freedesktop.Avahi.service': Unit dbus-org.freedesktop.Avahi.service not found.
--
#11
Fafler
Giga Supporter
16-06-2019 18:39

Rapporter til Admin
Hvad med /var/log/Xorg.0.log og /var/log/kernel.log?
--
C:\DOS C:\DOS\RUN RUN DOS\RUN
#12
NitroBlast
Guru
16-06-2019 19:22

Rapporter til Admin
#10 Prøv løsningen der er beskrevet her: https://bugs.archlinux.org[...]
--
http://xlinx.dk[...] i7 2600K, 16GB PC3-12800, GA-X68XP-UD4 R1, GTX 560Ti HAWK, 250GB 840 EVO
#13
SpookiePower
Monsterbruger
16-06-2019 19:54

Rapporter til Admin
#12 Der blev jeg forvirret Jeg forstår ikke meget at det der skrives der. Men når jeg køre denne linie - som det ser ud til man skal køre: dbus-send --system --print-reply --type=method_call --dest=org.freedesktop.Avahi / org.freedesktop.Avahi.Server.GetHostName Så får jeg samme svar som der også gøres i det link du sendte, altså : The output will be "Error org.freedesktop.systemd1.NoSuchUnit: Unit dbus-org.freedesktop.Avahi.service not found."
--
#14
SpookiePower
Monsterbruger
16-06-2019 19:59

Rapporter til Admin
#11 Jeg kan ikke tyde hvad der står i dem, men kan ikke sådan lige se nogle beskrivelser med fejl i
--
#15
SpookiePower
Monsterbruger
16-06-2019 20:00

Rapporter til Admin
Jeg har lige prøvet at gennemgå dette link https://docs.kali.org[...] Og indtil videre har min Kali kørt i 20 minutter uden at fryse, så måske er der sket noget i den rigtige retning. Før frøs min Kali efter blot få minutters brug.
--
#16
NitroBlast
Guru
16-06-2019 20:15

Rapporter til Admin
#13 Du har misforstået løsningen, den kommando du har udført er den, der bruges til reproduktion (fremprovokering) af fejlen. Der skal laves et symbolsk link med navn "?dbus-org.freedesktop.Avahi.service" som peger på "avahi-daemon.service", således at den pågældende service kan findes. Det varierer fra system til system, hvor disse services er placeret, men se om du kan finde "avahi-daemon.service" i en af følgende mapper: /usr/lib/systemd/system/ /usr/lib/systemd/user/ /etc/systemd/system/ /etc/systemd/user/ Hvis den eksisterer i en af mapperne, så åben en terminal og udfør kommandoen "cd /hvor/filen/findes" og herefter udfører du kommandoen "sudo ln -s avahi-daemon.service dbus-org.freedesktop.Avahi.service", og se om problemet bliver afhjulpet. P.S: Gør kun dette, hvis de installerede drivere ikke afhjælper problemet.
--
http://xlinx.dk[...] i7 2600K, 16GB PC3-12800, GA-X68XP-UD4 R1, GTX 560Ti HAWK, 250GB 840 EVO
--
Sidst redigeret 16-06-2019 20:17
#17
SpookiePower
Monsterbruger
17-06-2019 10:10

Rapporter til Admin
Lige for at op summere så var problemet med stor sandsynlighed som #3 sagde Min løsning var at følge nedenstående guide - og nu har min dualboot kørte i mange timer uden at fryse og jeg har genstartet den flere gange for at se om det kom igen, men ingen problemer indtil videre. https://docs.kali.org[...]
--
#18
anox
Gæst
17-06-2019 13:40

Rapporter til Admin
#0, hvordan kan det være at du ikke har valgt at bruge VM? Her kan du efter hvert angreb gå tilbage via snapshot og have en clean installation :)
--
Gæstebruger, opret dit eget login og få din egen signatur.
#19
SpookiePower
Monsterbruger
17-06-2019 14:15

Rapporter til Admin
#18 Jeg har brugt Kali i en VM, men den er bare temmelig langsom, også selvom jeg deler en del resurser med min VM. Kali i dualboot kører bare super hurtigt og er meget mere behageligt at arbejde med - når det endelig virker :)
--

Opret svar til indlægget: Dualboot Kali Linux fryser ?

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login