Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste
Login / opret bruger

Forum \ Hardware \ Generel hardware

Nyt Ryzen build freeze "Rendering device has been ...

Af Supporter w4r10ck | 18-06-2017 22:49 | 542 visninger | 10 svar, hop til seneste
Heyo! Hjælper lidt en knægt med at fixe hans nye build der fryser for ham. Jeg har linket til den reddit tråd jeg har da det er en længere test og reddit formatting ikke er så flinkt til copy pasta. Håber nogen kan hjælpe os! Dbh Describe your problem. List any error messages and symptoms. Be descriptive. After booting a game, in this case overwatch or CS:GO, it'll within 5 minutes come with the error "your rendering device has been lost" and freeze the system. List anything you've done in attempt to diagnose or fix the problem. Tried updating all of the drivers for the MOBO through Asus website, tried updating the bios to the latest non beta version. Updated Nvidia drivers, tried with geforce experience, without it and tried just letting windows install the drivers it thinks are the best without nvidia software removing drivers with DDU tool in between each try. Tried underclocking the GPU through afterburner by first 50 mhz on both core and memory then 100 then 200 mhz underclock. Tried running all fans at max but gpu is cool throughout the entire process no matter what. http://imgur.com[...] https://www.reddit.com[...]
--
#1
Sven Bent
Super Supporter
19-06-2017 01:08

Rapporter til Admin
basis hardware test ram: memtest86 CPU: prime95 GPU: furmark system load/heat: Prime95 + furmark basis software test sfc /scannow chkdsk c: Reinstall chipset og gfx drivers Reinstall audio netowkr og I/o controller drivers husk altid at vaelge drivers fra chips producent og ikke kort producententen
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury
#3
Lars B
Gæst
19-06-2017 10:17

Rapporter til Admin
Jeg oplevede nøjagtig det samme, men på et Intel setup - lige ind til jeg ændrede clock-hastighed på min CPU fra 4.8Ghz til 4.6... Min PC smed samme fejl efter mig lidt "random" så snart jeg prøvede at spille BF1 - det var sjældent jeg kunne spille en hel runde. Alle mine tests var også fine - stress tests på CPU, stress test på GPU osv. Jeg prøvede også at køre 4.7 Ghz, og det virkede heller ikke i spil. Så jeg ville prøve at kigge lidt på clock frekvenser.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#4
gasolin
Guru
19-06-2017 10:32

Rapporter til Admin
#0 Ingen ssd? Prøv alt standard og undersøge om der bruges den nyeste bios og driver til bundkort,gpu og så videre. Er temperaturen iorden når der renderes ? #3 Kan vidst ikke samlignes med amd eller kan det?
--
#5
Lars B
Gæst
19-06-2017 10:45

Rapporter til Admin
#4 Fejlen er nøjagtig den samme - en DX fejl om at render-enheden er blevet fjernet. Mit bud er at "noget går galt" mellem CPU og Grafikkort, og så er det ligegyldigt om det er en Ryzen eller en i7.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#6
waskustobaskus
Ultra Supporter
19-06-2017 13:12

Rapporter til Admin
hvad Windows bruger din knægt?
--
#7
w4r10ck
Supporter
19-06-2017 14:00

Rapporter til Admin
#8
waskustobaskus
Ultra Supporter
19-06-2017 14:30

Rapporter til Admin
Har bundkortet mere end 1 pcie port så prøv at smide graffikkortet deri. Har du ikke mulighed for at teste med noget andet hardware, evt fra din computer? Kan jo prøve med er andet graffikkort. .
--
#9
ReneSDK
Guru
19-06-2017 14:36

Rapporter til Admin
Ud fra fejlen i Windows, så ligner det enten grafikkort- eller bundkortdriver fejl. Prøv med en ældre driver end den nyeste.
--
FFHAU! This is 2017, "I'm not good with computers" is no longer a valid excuse.

Opret svar til indlægget: Nyt Ryzen build freeze "Rendering device has been ...


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Dit svar:



NYHEDSBREV
Afstemning