Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Raspberry pi 3 model b & b+

Af Gæst René | 14-09-2018 09:12 | 820 visninger | 12 svar, hop til seneste
Hej allesammen. Står og har et problem med de to kort Kan ikke få blæser og led lys til at funkere når jeg prøver at sætte det til pinout Nogen måder man kan finde ud af om der er sket en kortslutning? Kan fint starte begge op og de kører begge fint. På forhånd tak René
--
Gæstebruger, opret dit eget login og få din egen signatur.
#1
SaxMan
Monsterbruger
14-09-2018 09:16

Rapporter til Admin
Har du prøvet at koble dem direkte på 3.3V eller 5V forsyning? https://www.jameco.com[...] Husk at GPIO skal sættes op inden de kan tilgåes
--
#2
René
Gæst
14-09-2018 09:22

Rapporter til Admin
Har ikke prøvet at sætte dem på direkte på. Hvordan sætter jeg GPIO op. Trode bare jeg kunne sætte ting til pins uden nogen opsætning.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#3
perjr
Ultra Supporter
14-09-2018 09:25

Rapporter til Admin
Det er ikke helt så enkelt som bare at koble dem til. Der skal lidt programmering til også. Tjek youtube - der findes enormt mange guides og tutorials til hvordan man arbejder med GPIO's på en RasPi GLHF :)
--
Programming is like sex: one mistake and you have to support it for the rest of your life.
#4
SaxMan
Monsterbruger
14-09-2018 09:29

Rapporter til Admin
Her er lidt læsning, men YouTube er også en god guide. https://pimylifeup.com[...]
--
#5
wazer^
Junior Nørd
14-09-2018 09:47

Rapporter til Admin
#3 nå ? mine er ellers bare sat til på gpio uden nogen form for kodning?
--
if ( $life( $me ) == $null ) { getLife( $me ) | halt }
#6
Defterdar
Elitebruger
14-09-2018 09:54

Rapporter til Admin
Til dato har jeg aldrig skulle kode pins op for at trække 3/5V og Ground...
--
ASUS STRIX 1080TI | i7-8700K | 16GB 3200MHz | ASUS STRIX Z370-F | Samsung EVO 960 250GB | Corsair H110i | Corsair K70RGB | 3x ASUS VS248HR
--
Sidst redigeret 14-09-2018 09:55
#7
perjr
Ultra Supporter
14-09-2018 10:02

Rapporter til Admin
Er de ikke slukket per default? har aldrig leget med blæsere eller led's - har kun sat en temperatur-måler på min oh well - my bad :)
--
Programming is like sex: one mistake and you have to support it for the rest of your life.
#8
SaxMan
Monsterbruger
14-09-2018 10:03

Rapporter til Admin
#6 Det har heller aldrig været debatten. Jeg gætter på han vil have fans til at starte op når den bliver for varm.
--
#9
René
Gæst
14-09-2018 10:14

Rapporter til Admin
Vil bare have led til at starte når pi starter og slukker når pi slukker. Og blæseren til det samme. :) Men nogen måder man kan tjekke for defekt i pins? Måle på dem eller lign. For som sagt kører den ellers fint
--
Gæstebruger, opret dit eget login og få din egen signatur.
#10
Defterdar
Elitebruger
14-09-2018 10:20

Rapporter til Admin
Multimeter på.
--
ASUS STRIX 1080TI | i7-8700K | 16GB 3200MHz | ASUS STRIX Z370-F | Samsung EVO 960 250GB | Corsair H110i | Corsair K70RGB | 3x ASUS VS248HR
#11
Gazzen
Bruger
15-09-2018 18:19

Rapporter til Admin
Det kan klares ganske enkelt med en usb fan men viirker nu osse ved at bruge de rigtigte pins :)
--
Mvh Gazzen
#12
NitroBlast
Guru
15-09-2018 19:42

Rapporter til Admin
Du må ikke trække strøm fra andre pins end 3.3V og 5V. Alle de andre "data pins" er styrepins, og skal du styre noget med disse, så skal der en transistor (småting < 1A) eller MOSFET (store ting > 1A) til. Helt præcist hvordan er din LED og blæser tilsluttet?
--
http://xlinx.dk[...] i7 2600K, 16GB PC3-12800, GA-X68XP-UD4 R1, GTX 560Ti HAWK, 250GB 840 EVO

Opret svar til indlægget: Raspberry pi 3 model b & b+


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Dit svar: