Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Bundkort, cpu eller grafikkort brændt af :(

Af Elitebruger Kvistan | 20-05-2019 13:29 | 449 visninger | 7 svar, hop til seneste
Jeg var tidligere i dag i den heldige situation at få et MSI RTX 2080ti Gaming X Trio ind ad døren. Da min strømforsyning var for lille, bestilte jeg en Seasonic Prime Gold 1000w strømforsyning, som jeg fik leveret sammen med. Jeg byttede strømforsyning og grafikkortet ud, tændte for pc'en hvor der 3-4 sekunder efter stod en røgsky ud lige mellem grafikkort/cpu. Jeg fik hevet strømmen fra og tog grafikkortet ud. Det lugter umiddelbart ikke brændt, til gengæld lugter det meget svedent lige omkring cpu'en. Strømforsyningen er modulær og jeg tænkte at jeg sikkert havde sat det forkert sammen, men jeg har dobbelttjekket at alle strømkabler sidder rigtigt. Spørgsmålet er så hvad der er gået galt? Nogen der har en idé? Mit bundkort er et gammelt ASUS Z77 TUFF Sabertooth med en i5-3570k cpu og 16gb ram. Planen var at jeg skulle have en i9-9900k, nyt bundkort og ram, men jeg ville lige vente til Computex i næste uge, for at se hvad de nye Ryzen cpu'er har at byde på. Det ser jo ud til at jeg bare bliver nødt til at bestille en i9 osv. nu, men hvis det kan være den nye strømforsyning der skaber problemer, vil jeg være ked af at futte et helt nyt mobo eller cpu af. Jeg mener da sagtens jeg kan bruge en nyere strømforsyning og 2080ti på mit gamle Z77 bundkort? Ud over der selvfølgelig opstår en stor bottleneck?
--
#1
Akasut
Elite Nørd
20-05-2019 13:39

Rapporter til Admin
Dit gæt er ligeså godt som vores. Du kan prøve at troubleshoote hvis du har nogle af de gamle komponenter, begynde at udelukke hvilke der virker, hvilke der ikke gør. Du kan lave visuel inspektion af bundkortet, se om der er gået en capacitor eller noget andet der virker brændt af/svedent.
--
#2
Martin.v.r
Ultra Nørd
20-05-2019 13:40

Rapporter til Admin
HVOR BOR DU,SÅ ER DEN MÅSKE EN VENLIG SJÆL DER KAN TEST DIT gfx OM DER STADIG ER LIV I DET
--
Vandkølet I7 [email protected]+GHZ asus p67 maximus iv extreme 2x4GB Samsung [email protected] 1.4v AMD HD 7970 bios mod 1200/1650
#3
McDrive
Elitebruger
20-05-2019 14:23

Rapporter til Admin
Var din gamle strømforsyning også modulær som den nye? Har du, i så fald, genbrugt eksisterende strømkabler?
--
#4
Kvistan
Elitebruger
20-05-2019 15:25

Rapporter til Admin
Okay, mærkeligt. Jeg testede lige mit gamle grafikkort og ingen problemer, starter fint op, ingen røg. Jeg prøvede det nye, ingen problemer starter fint op, ingen røg. Jeg havde et lydkort til at sidde i det sidste pcie 2.0 slot på bundkoret, som der ikke var plads til efter installation af det nye grafikkort. Jeg blev derfor nødt til at sætte det i første pcie 2.0 slot mellem grafikkortet og cpu'en. Jeg tog det ud da jeg skulle teste grafikkortene igen. Jeg tænker måske det var det der brændte af eller selve det pci slot/komponenter, det sad i. Kortet lugter dog ikke brændt og men det er helt klart lige under cpu'en, omkring det øverste pci slot det lugter mest brændt. Måske jeg er så heldig, det bare er lydkortet der er futtet af. Tør ikke at sætte det i, i tilfælde af der skal ske andre skader.
--
#5
mr doc22
Bruger
20-05-2019 16:11

Rapporter til Admin
Havde du indsat begge grafikkortene på samme tid da der ikke var plads til lydkortet?
--
ASUS prime x370-pro, 3200 MHz på Corsair 2x8GB 3600 MHZ CAS 18 AMD Ryzen 5 1600 3.2 Ghz, MSI RX 470 GAMING X 4 GB, Windows 10 Home RS3 64 bit
#6
bphhm
Monsterbruger
20-05-2019 19:13

Rapporter til Admin
Hvis der har været røg, så burde du kunne se noget svendent på bundkort omkring CPU Jeg ville checke det godt igennem med en lup.
--
#7
Kvistan
Elitebruger
20-05-2019 19:55

Rapporter til Admin
#3 Nej, min gamle PSU var ikke modulær, så ingen kabel genbrug. #5 Nej, der følger sådan en ekstra bøjle med til at holde grafikkortet, da det er ret tungt. #6 Bundkortet er dækket af TUF modellens "thermal armor", så det er ikke rigtig til at se. Lugten er dog meget tydelig og der stod meget røg ud. Jeg har aldrig brugt lige netop dette PCI slot. Jeg har spillet en times tid og ingen problemer, så tænker jeg må konstaterer det er en del omkring PCI porten der ikke er nødvendig for at computeren kan køre. Eller lydkortet, jeg vil teste lydkortet i et andet slot ved lejlighed. Håber at den lige kan holde sig kørende til der kommer specs på de nye Ryzen. Mange tak for alle jeres svar.
--

Opret svar til indlægget: Bundkort, cpu eller grafikkort brændt af :(

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning