Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Ram booter ikke ved opgiven hastighed.

Af Mega Supporter Made | 21-07-2019 11:19 | 336 visninger | 8 svar, hop til seneste
Hejsa. Jeg har lige opgraderet min maskine med følgende: MSI b450m Mortar Titanium AMD Ryzen 3700x Corsair vengeance DDR4 2x16GB, 3200 mhz CL 16 Jeg er nok lidt en nybegynder til det her med RAM. Men jeg kan ikke boote maskinen med A-XMP profilen aktiveret, og jeg kan ikke boote hvis jeg manuelt sætter hastigheden på 3200mhz. Lige nu får jeg 3000 mhz ud af dem, men jeg har heller ikke lagt mere arbejde i det. Hvordan ville i gribe sådan en opsætning an? Jeg vil jo gerne have den hastighed jeg har betalt for, da det smitter af på IF og generel CPU performance. På forhånd tak :)
--
#1
tolagarf
Maxi Supporter
21-07-2019 12:00

Rapporter til Admin
Er de RAM du har købt på QVL listen til dit bundkort (læs manualen og tjek deres support site)?
--
#2
Made
Mega Supporter
21-07-2019 12:23

Rapporter til Admin
Ja det er de. Jeg er faktisk lidt i tvivl om hvilke slots der er bedst at bruge. A2 og B2?
--
#3
tolagarf
Maxi Supporter
21-07-2019 12:31

Rapporter til Admin
#2: A2 og B2 er korrekt hvis der kun bruges 2 moduler. Jeg går ud fra du bruger nyeste BIOS? Jeg vil sige hvis det ikke virker korrekt, er der ikke andet at gøre end at vente til næste BIOS version og håbe på et bedre udfald. Hvad du kan prøve er at justere volten på dine RAM en smule, da jeg går ud fra at A-XMP sætter dem til 1.35v, så prøv 1.375v (ligeledes hvis de kører 1.2v så prøv 1.25v) og se om det hjælper. Ellers kør dem ned på 3000 MHz og brug det indtil videre.
--
#4
Jimminez
Supporter
21-07-2019 12:33

Rapporter til Admin
eller OC dem til 3300/3333
--
#5
Mr. WoLF
Guru
21-07-2019 12:37

Rapporter til Admin
Nyeste bios på? Hvis du henter hwinfo64 så kan du se ram profil og selv opsætte hastighed efter profil.
--
#6
Made
Mega Supporter
21-07-2019 12:53

Rapporter til Admin
#3,5: Jeg flashede til nyeste bios i går inden jeg samlede systemet. #3: Jeg kan faktisk ikke få lov at ændre på voltage i Bios'en, når jeg trykker for at ændre værdi sker der ikke noget, som om den er låst.
--
#7
crucial-kid
Redaktør
21-07-2019 17:05

Rapporter til Admin
RAM placering: side 4: http://download.msi.com[...] Hvis den ikke fanger indstillingerne korrekt, så må du enten nøjes indtil det bliver fixed (evt. prøve deres beta BIOS) eller få dem til at efterligne det ved manuelt opsætning i BIOS'en. Det betyder dog ikke alverden, så ingen grund til panik.
--
Mvh. Thomas Christensen.
#8
Made
Mega Supporter
21-07-2019 19:10

Rapporter til Admin
Jeg prøvede at bruge Ryzen Master til at hæve ram freq til 1600, altså 3200mhz, og voltage til 1.38v. Nu booter den og det ser ud til at virke. Så vil jeg prøve at rode lidt med at få den højere op, og evt. timings på et tidspunkt. Tak :)
--

Opret svar til indlægget: Ram booter ikke ved opgiven hastighed.

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning