Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste V2
Login / opret bruger

Forum \ Hardware \ Generel hardware

Kundefejl - råd

Af Maxi Supporter torstenhr | 07-04-2020 23:21 | 549 visninger | 7 svar, hop til seneste
Hej alle Jeg har solgt en kunde en pc. HP Prodesk 600 G1 med et GT1030. Jeg har medsendt et opsætningsguide, der fortæller hvordan man slutter pcen til. Denne guide er så ikke blevet fulgt og kunden sætter din skærm til med vga udenom grafikkortet. Sjovt nok så virker det for kunden, og jeg troede faktisk at onboard grafik blev deaktiveret, når man satte et grafikkort i. Kunden har nu reklameret, fordi han synes spillene kørte dårligt og det er jo klart, fordi det kun var onboard grafik som blev anvendt. Nu har han så fået sat et hdmi-kabel på i grafikkortet, men nu kommer der intet billede. Hvilke unoder har hans tidligere tilslutning lavet og hvordan løser man det remote, da jeg gerne vil undgå 200 kr i fragtomkostninger tur/retur? Ville det hjælpe at re-seate grafikkortet? Skal man koble den til med vga og så deaktivere onboard grafik i BIOS? Hjælp søges.
--
#1
Fjummer
HOL Moderator
07-04-2020 23:28

Rapporter til Admin
Tjek at hans monitor står til HDMI input
--
Yea though I walk through the valley of the shadow of death I will fear no evil for I am the god of death.
#2
torstenhr
Maxi Supporter
07-04-2020 23:29

Rapporter til Admin
#1 det er gjort og der er prøvet to forskellige skærme Stadig intet billede.
--
#3
utyske
Gæst
07-04-2020 23:35

Rapporter til Admin
Videokald via mobil eller laptop, hvor du guider kunden til at pege kameraet de rigtige steder, så du kan forklare vedkommende, hvad der skal gøres.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#4
torstenhr
Maxi Supporter
07-04-2020 23:36

Rapporter til Admin
#3 Jep. Men hvad tror I der skal gøres før det virker?
--
#5
coreytrevor
Ultrabruger
07-04-2020 23:38

Rapporter til Admin
jeg tror det vil virke med vga i først og så deaktivere igpu, det har virket for mig.
--
r5 2600, rx580 4gb nitro+, 16gb ram, b450m gaming plus, cx550m, 4k60hz skærm
#6
utyske
Gæst
07-04-2020 23:41

Rapporter til Admin
Gå ind i BIOS og deaktiver onchip grafik.
--
Gæstebruger, opret dit eget login og få din egen signatur.
#7
Sven Bent
Giga Nørd
08-04-2020 01:21

Rapporter til Admin
"nu kommer der intet billede. Hvilke unoder har hans tidligere tilslutning lavet og hvordan løser man" Intet. at han har tilkoblet til onboard graffikort har ingen effekt for at det dedikeret graffikort ikke virker naar man kobler til dette. "Ville det hjælpe at re-seate grafikkortet? " Maaske "Skal man koble den til med vga og så deaktivere onboard grafik i BIOS? " Burde ikke vaere noedvendigt men skader ikke at proeve, saa lagende du har mulighed for at reset'e cmos
--
Sven Bent - Dr. Diagnostic www.TechCenter.[...] - Home of Project Mercury

Opret svar til indlægget: Kundefejl - råd

Grundet øget spam aktivitet fra udlandet, er det desværre ikke muligt for dig, at oprette svar som gæst.

Hvis du ønsker at deltage i debatten, skal du oprette en brugerprofil.

Opret bruger | Login
NYHEDSBREV
Afstemning