Seneste forumindlæg
Køb / Salg
 * Uofficiel Black/White liste
Login / opret bruger

Bærbar booter ikke med ny SSD

Af Mega Supporter MHammer | 18-06-2017 18:21 | 521 visninger | 13 svar, hop til seneste
Jeg har en ældre Samsung bærbar fra 2012, som jeg har sat en ny SSD i. Før en HDD hybrid (8 GB SSD) Nu hvor jeg vil installere windows på den, kan jeg ikke engang, få den til at boote fra SSD'en. Skærmen tænder > slukker > tænder..... BIOS kan godt se disken. Jeg har prøvet med to forskellige SSD'er nu, samme resultat. Håber en af jeg kan hjælpe mig. INFO: Samsung 7 Series - ChronosNP700Z5A-S04SE Intel i5-2450M 2,5GHz 6 GB RAM 1 TB HDD (8GB SSD) //Hammer
--
Helpful? Rate it. Solved? Post it. Idiot? Shut up.
#1
SShadowS
Guru
18-06-2017 18:22

Rapporter til Admin
Ligger der noget på SSDen?
--
6700K|Maximus VIII Extreme|32GB RAM Gainward1080-GS|XL2410T|U28D590D Samsung840 EVO 500GB|Samsung 850 PRO 256GB Samsung850 EVO 500GB|Corsair AX860i
#2
MHammer
Mega Supporter
18-06-2017 18:30

Rapporter til Admin
Nej, den er helt ny. Lige pakket ud af pakken
--
Helpful? Rate it. Solved? Post it. Idiot? Shut up.
#3
SShadowS
Guru
18-06-2017 18:50

Rapporter til Admin
#2 Så skal du boot fra dit Windows installations medie og ikke SSDen.
--
6700K|Maximus VIII Extreme|32GB RAM Gainward1080-GS|XL2410T|U28D590D Samsung840 EVO 500GB|Samsung 850 PRO 256GB Samsung850 EVO 500GB|Corsair AX860i
#4
MHammer
Mega Supporter
18-06-2017 18:59

Rapporter til Admin
#3 Har haft installationen igang, og når den er færdig guider installationen videre til SSDen, hvor den så bare står og tænder og slukker.
--
Helpful? Rate it. Solved? Post it. Idiot? Shut up.
#5
SShadowS
Guru
18-06-2017 20:12

Rapporter til Admin
#4 Ahh, så ikke tom. :) Tjek om du har Secure Boot slået til i bios og slå det fra. Der er flere ting der kan være problemet, men tjek lige det først.
--
6700K|Maximus VIII Extreme|32GB RAM Gainward1080-GS|XL2410T|U28D590D Samsung840 EVO 500GB|Samsung 850 PRO 256GB Samsung850 EVO 500GB|Corsair AX860i
#6
MHammer
Mega Supporter
18-06-2017 20:57

Rapporter til Admin
#5 Da SSDen var tom gjorde den det samme. Det er den eneste disk der er i bærbaren. Kan umiddelbart ikke finde Secure Boot i BIOS. :(
--
Helpful? Rate it. Solved? Post it. Idiot? Shut up.
#7
MHammer
Mega Supporter
19-06-2017 09:32

Rapporter til Admin
Andre der kunne have en idé til en løsning?
--
Helpful? Rate it. Solved? Post it. Idiot? Shut up.
#8
Cocio21
Elitebruger
19-06-2017 09:42

Rapporter til Admin
Et skift af disk bør ikke have den effekt på en blæbar nogensinde, så der er muligvis gået noget galt undervejs ? Start med at hive SSD´en ud og tjeck om den stadig laver det med skærmen.
--
#9
ShamblerDK
Nørd Aspirant
19-06-2017 09:48

Rapporter til Admin
Jeg ville teste med gammel HDD igen. Secure Boot kan også hedde noget med UEFI boot, hvis det overhovedet eksisterer på den gamle sag. Eventuelt prøve at bruge Microsofts "Media Creation Toolkit", til at lave et Windows 10 installationsmedie. En anden fordel, ved at gøre det, er at du så får den nyeste version af Windows 10 installeret.
--
ASUS Maximus VI Extreme, Intel Core i7-4770k 3,5GHz, Corsair Vengeance 2x8GB DDR3 1600MHz, Asus Geforce GTX690. Nu med 60/60Mbit FIBER!
#10
MHammer
Mega Supporter
19-06-2017 10:13

Rapporter til Admin
#8 Det er nummer to SSD jeg har investeret i, med samme resultat at skærmen tænder og slukker uden at komme videre. Hvis jeg smider den gamle HDD i booter den fint. Har også haft SSD'en i min anden bærbar fra en anden producent hvor den godt ville boote op. #9 Takker. Der er noget der hedder UEFI option som jeg lige vil kigge på. Dog har kærsten taget bærbaren med sig da hun skulle bruge den, så kan ikke lige prøve før engang i slutningen af ugen.
--
Helpful? Rate it. Solved? Post it. Idiot? Shut up.
#11
h3mp
Monster Supporter
19-06-2017 12:11

Rapporter til Admin
Nu siger du hybrid disk. På min gamle Lenovo som også havde "hybrid disk" - var der også en lille SSD i m.2 slottet. Måske det samme gør sig gældende for dig?
--
/Niels
--
Sidst redigeret 19-06-2017 12:12
#12
MHammer
Mega Supporter
19-06-2017 12:25

Rapporter til Admin
#11 Det er det nok, for jeg kan ikke på den gamle HDD se noget sted hvor der står 8 GB SSD. Dog mener jeg ikke at det er nemt at tilgå det m.2 slot, men har ikke gjort den store indsats endnu på at finde den. Vil jeg gøre når jeg har bærbaren i mine hænder igen :)
--
Helpful? Rate it. Solved? Post it. Idiot? Shut up.
#13
Deuass
Monster Nørd
19-06-2017 12:53

Rapporter til Admin
https://www.youtube.com[...]
--
4960x, 16GB Corsair 2133MHz, IV EXTREME, 3xTitan, AX1200i, 512GB SSD, Custom vand.

Opret svar til indlægget: Bærbar booter ikke med ny SSD


Dit navn:

Din e-mail adresse:


Indholdet fra billedet:
Dit svar: